Page 8 of 45 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 886
Like Tree179Likes
  1. #141  
    Quote Originally Posted by rwhitby View Post
    That's what I just said. Upgrading to 4.3.2 from anything is broken. Upgrading *FROM* 4.3.2 to the next version may work.

    -- Rod
    OK, I could update from 4.0.0 or 4.0.1 (don't remember) to 4.2.0 to 4.3.1 without issues though..

    Will uninstall 4.3.1 and re-install 4.3.2 then when I'm home
  2. Proximity's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #142  
    Hi,

    thank you for LunaCE and the enhancements to Luna. In LunaCE 4.2.0, 4.3.1 and 4.3.2 I'm currently missing the dedicated '.com' and '@' button on the virtual keyboard, that appeared in URL- and eMail-Textinputfields (Browseraddressbar, eMail-composecard).

    Can someone tell me if it got stripped out of the Community Edition of LunaSysMgr by HP in the sourcecode?
    If not, could someone with coding skills alter the code of the '.com' button to set the locale of the OS to the top and make '.com' available in the submenu?

    Thanks again for your continued support of our beloved platform.
    cheers,
    Proximity

    // I'm using the QWERTZ-Layout
    Last edited by Proximity; 08/16/2012 at 06:08 AM. Reason: Info on used Layout added
  3. #143  
    Anyone else getting an alert/prompt to "set new pin" after an hour or so of not using your touchpad?
  4. #144  
    C'mon, release it already, the tension is killing me (just joking ofc. I can wait for the ripe product)

    No, honestly, good work everybody. I don't dare to install the alpha yet, so maybe somebody could tell me if adding pages to the launcher is working again with LunaCE? I missed that a lot in WebOS 3
    TIA
    War doesn't prove who's right, only who's left...
  5. #145  
    Yes, I can confirm that both the "touch sensitivity and smooth scrolling" and "hyper card animations" patches are not compatible with 4.3.2. They will not install.
  6. #146  
    Quote Originally Posted by blackfireball5 View Post
    Yes, I can confirm that both the "touch sensitivity and smooth scrolling" and "hyper card animations" patches are not compatible with 4.3.2. They will not install.
    Nor are they needed
  7. #147  
    Quote Originally Posted by lagoldste View Post
    Nor are they needed
    This is true. However, the hyper card animations would be really cool combined with the speed increase of LunaCE.
  8. #148  
    Can someone briefly explain what the tabbed card mode is/does? I have it on but I'm not noticing anything different regarding tabbed cards.
  9. #149  
    Quote Originally Posted by blackfireball5 View Post
    Can someone briefly explain what the tabbed card mode is/does? I have it on but I'm not noticing anything different regarding tabbed cards.
  10. #150  
    How about a gesture that sends a back command to Luna? It could work with all the Mojo apps and whatever Enyo apps have been written to support a back gesture. I think swiping very low on either bezzle side would be a great place.
  11. #151  
    Quote Originally Posted by kill_Dano View Post
    Amazing! haha
  12. #152  
    Not sure if there is a way to work around this, but when playing a game such as "Flight Control". i notice sometimes when a plane comes from left or right the card would rather get switched or go into tabbed view rather than actually grabbing the plane.

    Don't know if this is something to look at or just deal with.
  13. PrplHaz4's Avatar
    Posts
    48 Posts
    Global Posts
    57 Global Posts
    #153  
    there seems to be some strange behavior when the simple browser gestures patch is enabled - likely due to both trying to handle swipe-ins from the edges

    I consider the browser swipe forward and back gestures to be an absolute necessity (to the point where using an iPad to browse is infuriating) so am hoping the conflict is only temporary
  14. #154  
    Turn off the side bezel swipes, or try just tapping on the edge of the screen to get the browser patch to trigger.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  15. #155  
    Quote Originally Posted by PrplHaz4 View Post
    there seems to be some strange behavior when the simple browser gestures patch is enabled - likely due to both trying to handle swipe-ins from the edges

    I consider the browser swipe forward and back gestures to be an absolute necessity (to the point where using an iPad to browse is infuriating) so am hoping the conflict is only temporary
    A double tap at the edge of the bezel works for me. I was glad it was still there!
  16. benh's Avatar
    Posts
    102 Posts
    Global Posts
    104 Global Posts
    #156  
    Off topic, but please tell me we pronounce LunaCE as "lunacy"

    Ben
  17. #157  
    Quote Originally Posted by benh View Post
    Off topic, but please tell me we pronounce LunaCE as "lunacy"

    Ben
    Yes, https://twitter.com/webosinternals/s...58575062859776
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  18. benh's Avatar
    Posts
    102 Posts
    Global Posts
    104 Global Posts
    #158  
    Quote Originally Posted by Jakeeeee View Post
    awsome.
  19. #159  
    LOVING the side-swipe to switch apps. I really missed that from my Pre.

    -- Sent from my Palm Pre using Forums
  20. #160  
    I saw the post about the encryption method changing for the unlock pin and the need to remove it. I didn't have a pin, but I'm having an issue with an app that uses encryption. I need to do some investigating tomorrow, but it seems Keyring is unable to authenticate my keyring password with LunaCE installed. Going to start by uninstalling it and re-installing, and creating a new keyring file with LunaCE installed. If I am able to do that, and successfully close/re-open it, then I'll try importing my backup file, which I expect would still fail if the problem is with the encryption.
Page 8 of 45 FirstFirst ... 34567891011121318 ... LastLast

Posting Permissions