Page 5 of 45 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 886
Like Tree179Likes
  1. #81  
    Quote Originally Posted by sgcheco View Post
    Great work!! I'm loving it the fast card swtich. Also I notice a more smooth Webos

    I struggled a little bit to get it wokring, I will put my steps to make Uberlunah to work:

    Setup HP Touchpad Webos 3.0.5 with modfied Kernel(UberKernel)

    -0 Activate Alpha and Beta feed in Preware(Accoriding to Testing Feeds - WebOS Internals)
    -1 Install the Palm Original Palm Kernel From Preware
    -2 Once it rebooted on Preware will appear the Palm LunaSysMgr
    -3 Install Palm LunaSysMgr
    -4 Reboot the HP Touchpad
    -5 Install UberLunah 4.x
    -6 Reboot the HP Touchpad

    Then Enjoy!!
    I had no problems with Warthog Kernel installed
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  2. #82  
    I installed via a hacked install thru the command line... Just to understand what files change/how it works... So I do not expect any support, but wanted to let those that want to know it installed fine. Did empty my pin, but did not have to reset my account passwords (which was reported?).

    I am building a meta touchpad script which would install this LunaSysMgr instead of stock (testing how the touchpad will handle itself), again I am not expecting any support, but this is what I intend on building a Open webOS script (which might fail...)

    I like the tweaks json updates gives 7 things so far...

    I agree it appears faster then stock 3.0.5 LunaSysMgr...

    What if anything needs to be tested?
  3. #83  
    I have been unable to bring up a keyboard using Xecutah for on device commands. Any advice here?
    Also appears hulu fix no longer works after UberLuna is installed. Neither is a deal breaker since the benefits outweigh the rewards. Bravo Internals! Very well done so far.
    Last edited by matteebee13; 08/13/2012 at 04:37 PM.
    Stay thirsty, my friends
  4. #84  
    Miss my keyboard arrows. the IPK doesn't install anymore. Says my backup file is different than the main file.
  5. #85  
    Quote Originally Posted by geekpeter View Post
    i notice the new luna magic does something to my quick launch bar, it seems to squish my icons (far from a bad thing), should i remove my old patch that also did similar to allow 8 icons, its just that now i have my usual 8 icons but also have what seems like a blank spot on a 9th/empty slot where the arrow button usually was (which i patched away as i always swipe from bezel, also cant drag in a 9th icon) and is currently blank.

    if i remove my patches will i be able to use 9 icons? or does the new luna magic expect the arrow icon to be present regardless of other patches?
    Wondering the same thing... Bump
    Stay thirsty, my friends
  6. #86  
    Loving the speed, got a few problems to report.

    1. Exhibition mode kept crashing until I unselected all of my optional apps (leaving just the default clock) and rebooted. After that it worked just fine and I was able to add back all of my optionals.

    2. Glimpse dev's cut in Exhibition mode doesn't display the "added in" apps in the widget list. It did display them before and does so just fine as a regular app. I'm not sure if it offered an abbreviated set of widgets for Exhibition mode before I upgraded Luna- I'll have to check when I revert.

    3. I cannot turn Bluetooth on from either the dropdown menu or its settings app. I don't get a spinning wheel in the dropdown and can't move the slider in the settings app. I'm reverting because of this, since I prefer the Bluetooth keyboard to the virtual one (as a touch typist, the virtual keyboard drives me crazy). WiFi switches on and off just fine, as do Airplane Mode, Rotation Lock and Mute/Unmute Sound. The brightness slider works. Can't say for VPN, as I don't have a profile configured for that.
  7. #87  
    Quote Originally Posted by LarrySteeze View Post
    This is due to the way it handles the animations. Am I safe to assume this is happening to you *only* in portrait, and not in landscape?
    Just was able to investigate landscape, as I was locked on portrait last night while doing it. You are correct, this only occurs in portrait mode.
  8. #88  
    Never mind #2. It helps to select the dev's cut in the Exhibition apps list instead of standard Glimpse. :P

    3a. Reverted to Palm Luna and rebooted, and the TP came up with Bluetooth enabled, which is the state it was in when I first installed UberLuna.
    Last edited by lagoldste; 08/13/2012 at 09:11 PM.
  9. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #89  
    Quote Originally Posted by pcworld View Post
    Just look at the package description of UberLunah in Preware.
    *if* I had preware configured for alpha releases I would have right away. The point of me asking is, I haven't and don't intend to, but love to see what it serves us...
  10. #90  
    Quote Originally Posted by eblade View Post
    hey, k4ever, if you haven't yet made a trip to the doctor to try to fix those account issues, any chance you could put together a list of all your patches, anything else that you think might possibly affect, and .. uh.. i guess maybe a list of the types of accounts that you had? This seems like an exceptionally rare problem (we had one report of it, the first day we got the CE code running a bit over a month or so ago, until today, when you reported it, and no one has been able to repeat it), so I'm sure we could use any possible relevant data to consider..
    Haven't doctored yet (I consider that the nuclear option). I reverted back to Palm Luna and I still have the same problem. It won't even let me re-install the accounts (get same error when entering passwords). I have/had 31 patches installed:

    Add Download Link option
    Advanced Reset Options
    Always Show Previous and Next Buttons
    Autostart Exhibition
    Bigger Progress Bar and Color Options
    Buttah
    Disable Search Engine Browser Notifications
    Disk Cache Mod
    Enyo Smooth Scrolling
    Facebook calendar timezone fix
    Faster Card Animations HYPER Version
    Find in Page
    Homebrew Pivot
    Keyboard Arrows (removed prior to noticing issue)
    Make Advance Browser the default browser
    Mojo FPS Booster
    Mojo Smooth Scrolling
    Mojo Tap Responsiveness
    More Standby Times
    Move Local Images
    Muffle System Logging
    No Auto Refresh After Idle
    pandora-touchpad-patch1
    Private Browsing
    Quiet powered Messages
    Remove Dropped Packet Logging
    Spotify HD
    UberCalendar HD
    Unset CFQ IO Scheduler
    Unthrottle Download Manager
    WiFi Fix for TouchPad 304

    I had a pin set during the original install of 4.0.0. I had to install Palm Luna prior to UberLunah allowing me to install it. I had to reset my pin after the initial install of 4.0.0. 4.1.0 came out shortly afterwards. It was recommended in the irc channel that I remove /var/luna/data/.passcode prior to installing 4.1.0 to avoid pin problems. I did that. 4.1.0 installed with no issues. After playing with it for a while I rebooted my system into CM9 to play with it for about 5 minutes (I'm a glutton for punishment), the I rebooted to 4.1.0. That's when I realized the accounts weren't working. I tried re-entering the passwords several times to no avail. I posted my findings on the irc channel and decided to go to bed. I checked this thread prior to going to bed and saw Rod's post that 4.1.1 was available. I decided to try 4.1.1. Updated to it with no issues but accounts still don't work. I decided to go back to the Palm Luna and still the same issue.

    Next I'm going to try an emergency patch removal and go from there unless someone can figure out what the issue is. I'm trying to avoid doctoring. I have over 100 apps and 24 GB of data.
  11. #91  
    Forgot about accounts. I have 6: AKO Email (IMAP), Google, Yahoo!, Facebook, Box.net, and Skype.
  12. #92  
    Ok, all. After some help from the good folks at webOS-ports on the irc channel my accounts problem is fixed. Here is what you need to do if you have this issue:

    1. Re-install/restore the Palm LunaSysMgr from Preware
    2. Reboot the TouchPad
    3. Remove all Synergy accounts except the default HP WebOS Account
    4. Install the latest version of UberLunah from Preware
    5. Reboot the TouchPad again
    6. Re-add all of your Synergy accounts with the correct login information
    7. Enjoy your email, Facebook pictures, Box.net files, and/or Skype integration again!
  13. #93  
    Quote Originally Posted by geekpeter View Post
    i notice the new luna magic does something to my quick launch bar, it seems to squish my icons (far from a bad thing), should i remove my old patch that also did similar to allow 8 icons, its just that now i have my usual 8 icons but also have what seems like a blank spot on a 9th/empty slot where the arrow button usually was (which i patched away as i always swipe from bezel, also cant drag in a 9th icon) and is currently blank.

    if i remove my patches will i be able to use 9 icons? or does the new luna magic expect the arrow icon to be present regardless of other patches?
    If you remove that patch, then webOS would revert to the standard number of icons. The ability for the QL to dynamically readjust positions is really nice, though. Be nicer if it would justify properly.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  14. #94  
    I immediately noticed that LunaCE 4.2 extended the endless card cycling to the bezel-gesture app switching method... well done!
  15. #95  
    Can someone please post a video with all the new features and how to start/use them?

    I was able to figure out a few myself, but it's not very clear and the majority are missing proper descriptions in Tweaks.
  16. #96  
    4.2.0 fixed the issues I was having earlier
  17. #97  
    And tabbed stacks are so slick I can hardly believe it. I could almost just sit up switching cards all night. Almost.
  18. #98  
    Quote Originally Posted by spud101 View Post
    *if* I had preware configured for alpha releases I would have right away. The point of me asking is, I haven't and don't intend to, but love to see what it serves us...
    The screenshot in the first post will satisfy this request
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
    spud101 likes this.
  19. #99  
    The number of included features is rapidly rising, as well.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
    Jake_M and OldSkoolVWLover like this.
  20. #100  
    Quote Originally Posted by eblade View Post
    The number of included features is rapidly rising, as well.
    It sure is, and more are always welcome via pull request!
    webOS Ports' UI Architect & luna-sysmgr guru.
Page 5 of 45 FirstFirst 1234567891015 ... LastLast

Posting Permissions