Page 33 of 45 FirstFirst ... 23282930313233343536373843 ... LastLast
Results 641 to 660 of 886
Like Tree179Likes
  1. #641  
    Quote Originally Posted by Shadavis08 View Post
    umm the TPad already has a qwertz layout without LunaCE added . So yes it has a qwertz layout . You just need to change your location in the regions app .
    Hmmm ... I know it worked with the standard Luna, but since LunaCE I have got QWERTY keyboard layout, even though the Regional Settings (Lńndereinstellungen) is set to German (Deutsch).

    I'll continue to play with the settings, maybe I can shed some more light on this ...
    War doesn't prove who's right, only who's left...
  2. #642  
    Quote Originally Posted by Buddy1969 View Post
    Hmmm ... I know it worked with the standard Luna, but since LunaCE I have got QWERTY keyboard layout, even though the Regional Settings (Lńndereinstellungen) is set to German (Deutsch).

    I'll continue to play with the settings, maybe I can shed some more light on this ...
    well if you tap to open the auto correction layout you can select which countries keyboard layout you want sir. Just hit add and the you just tap that little button next to the space bar to change keyboard layouts . the one that says English and make sure you add the German one because its qwertz layout lol
    ĦṔ-Ḷ°ěṫ-Ŧḯěη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #643  
    is it possible to adjust the sensibility of wave launcher? I always accidentally activate everytime I scroll down when browsing
  4. #644  
    Quote Originally Posted by Shadavis08 View Post
    well if you tap to open the auto correction layout you can select which countries keyboard layout you want sir. Just hit add and the you just tap that little button next to the space bar to change keyboard layouts . the one that says English and make sure you add the German one because its qwertz layout lol
    No, that is the catch. On the keyboard the button (left of the space bar) says
    ------------
    |''''''de'''''' |
    | English |
    ------------

    If I tap and hold it, I get two other options which are
    1) qwerty (which is pointless, as qwerty is the actual setting)
    2) Dvorak (whaddeva that is)

    No qwertz anywhere in sight. Regional settings are set to German.


    PS: GOT it!
    There were TWO layouts defined in regoinal settings -> autocorrection, one with the GERMAN layout and one was set to qwertz.
    I left the GERMAN and deleted the qwertz layout. Now I have qwertz ... heh ... strange, but ok. It works is all that matters.
    Last edited by Buddy1969; 09/27/2012 at 08:24 AM.
    War doesn't prove who's right, only who's left...
  5. #645  
    The visual feature examples page is NOT for feature requests. It's purpose is to document existing LunaCE features with visual examples, as should be implied by the name. Feature requests belong on the ideas hub on pivotal tracker.
  6. #646  
    Quote Originally Posted by Buddy1969 View Post
    No, that is the catch. On the keyboard the button (left of the space bar) says
    ------------
    |''''''de'''''' |
    | English |
    ------------

    If I tap and hold it, I get two other options which are
    1) qwerty (which is pointless, as qwerty is the actual setting)
    2) Dvorak (whaddeva that is)

    No qwertz anywhere in sight. Regional settings are set to German.


    PS: GOT it!
    There were TWO layouts defined in regoinal settings -> autocorrection, one with the GERMAN layout and one was set to qwertz.
    I left the GERMAN and deleted the qwertz layout. Now I have qwertz ... heh ... strange, but ok. It works is all that matters.
    now you can go back and add more layouts and then use that English button to switch between all the layouts you add . Pretty kool ay.
  7. #647  
    Okay, I tested a bit more...

    BTW I am running UberKernel with OnDemandTcl1728 Govnah Profile. No problems so far.
    Patches:
    Advanced Reset Options - DE
    Homebrew Pivot
    MoreAppLauncherandQuickLaunchBarIcons
    MuffleSystemLogging
    UberKalender HD
    Unhide Dev Mode Icon
    Unthrottle Downloadmanager

    Everything works fine so far, except for one thing with the MoreappLauncher... The Launcher Button is displayed slightly higher and out of the bottom bar. Works fine, just looks funny.

    Once I had an issue with the keyboard vanishing while I typed. I think this was mentioned here before.
    And once I was writing into a text form field on an internet page opened in the standard browser. Suddenly there were only blanks typed, even after I stopped typing. The blanks kept coming (even the klicking sound was there, as if I typed them) then, after a line forward, it stopped. I just deleted the superfluous blanks and could continue typing normally.
    Never happened since.

    So all in all after 24 hours of lunacy it's time to go lunatic and say: very stable, very quick, works with my apps, has caused no troubles yet (except for the mentioned above, which I would call "cosmetc")

    Fine piece of software!


    And ps: I replaced the "HP WebOS" carrier string with "WebOS CE", because that new carrier string has one tedious company less and one brilliant invention more in it
    Last edited by Buddy1969; 09/27/2012 at 10:11 AM.
    War doesn't prove who's right, only who's left...
  8. #648  
    Quote Originally Posted by Buddy1969 View Post
    ......Everything works fine so far, except for one thing with the MoreappLauncher... The Launcher Button is displayed slightly higher and out of the bottom bar. Works fine, just looks funny...
    Which verision of the patch are you using?
    It sounds like you're using the original ipk patch installed from Preware.
    If so, it will work as you descibed when using LunaCE.
    To have the QuickLaunch Launcher Button in the QuickLaunch bar, you should use the v2 patch file attached in post# 15 of the [Patch] More AppLauncher and QuickLaunch Bar Icons-TP thread.
    The v2 patch file is more LunaCE "friendly".
    Uninstall the patch you're currently using before installing the v2 patch file.
    HP Touchpad 32GB
  9. #649  
    YMMV where patches are concerned, the launcher button's default position was slightly off vertically, so if both a patch and LunaCE try to fix that there will probably be visual issues.
  10. #650  
    Lil Update:

    LCARS clock in exhibition mode works even better with LunaCE it seems. With standard Luna I sometimes had a white bar on the right side of the screen when in landscape position, with LunaCE I haven't experienced this yet...

    Can I haz new sig saying: "In Rod we trust"???
    War doesn't prove who's right, only who's left...
  11. #651  
    Quote Originally Posted by WknThDg View Post
    Which verision of the patch are you using?
    It sounds like you're using the original ipk patch installed from Preware.
    If so, it will work as you descibed when using LunaCE.
    To have the QuickLaunch Launcher Button in the QuickLaunch bar, you should use the v2 patch file attached in post# 15 of the [Patch] More AppLauncher and QuickLaunch Bar Icons-TP thread.
    The v2 patch file is more LunaCE "friendly".
    Uninstall the patch you're currently using before installing the v2 patch file.
    I loaded the v2 of the patch and its much better and should be added into preware , thank you sir!!
    ĦṔ-Ḷ°ěṫ-Ŧḯěη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
    WknThDg likes this.
  12. #652  
    Quote Originally Posted by Shadavis08 View Post
    I loaded the v2 of the patch and its much better and should be added into preware , thank you sir!!
    I don't intend on changing anything with my existing "More AppLauncher and QuickLaunch Bar Icons" Preware patch (or adding modified ones for LunaCE) until LunaCE is out of alpha/beta.

    Since ShiftAxel stated on post# 649 that "the launcher button's default position was slightly off vertically", IDK what LunaCE is doing to "fix that".
    I never thought it's default position was off with stock Luna.
    Maybe LunaCE has a problem with it (Wave Launcher?... see the last paragraph below), so it had to have something changed with it's vertical position somehow.

    My "More AppLauncher and QuickLaunch Bar Icons" patches use the "quickLaunchBarLauncherAccessButtonVerticalOffsetPx" line from "layoutSettings.conf" file to manipulate the vertical position of the QuickLaunch Bar Launcher Button.
    It has "quickLaunchBarLauncherAccessButtonVerticalOffsetPx=-0".
    But really, I could have just eliminated that line from the v2 patch file all together, as it's not needed since "-0" has a null effect (as would "0" or "+0").
    Since the the "More AppLauncher and QuickLaunch Bar Icons v2.patch" does not change the stock position of the QuickLaunch Bar Launcher Button, it is (for now) more LunaCE "friendly".

    The only minor issue I see when running LunaCE (as described in my post# 515), is the Wave Launcher "wave" background does not follow vertically behind the icons correctly with/or without patches (it's worst w/the QuickLanch Launcher button).
    Although, (as ShifyAxel has stated in post# 521) "Testers are recommended to run LunaCE unpatched due to it's beta status.", my post# 524 points out that even when running LunaCE unpatched, the Wave Launcher "wave" background issue with LunaCE 4.9.10 still exists.
    My v2 patch makes this slightly worse, hence... it's one the YMMV "visual issues" ShiftyAxel speaks of in post# 649.
    HP Touchpad 32GB
  13. mullern's Avatar
    Posts
    117 Posts
    Global Posts
    143 Global Posts
    #653  
    I have installed LunaCE 4.9.5 (current beta) on my TP 4G, seems to work fine so far, all my installed patches do well (ThumbNav with the restriction described in http://http://forums.webosnation.com...-thumbnav.html). In the initial post, Rod says "not supported on 4G". Do I understand correctly that it simply might work well but no tests are run specifically for 4G?
  14. #654  
    Quote Originally Posted by mullern View Post
    Rod says "not supported on 4G". Do I understand correctly that it simply might work well but no tests are run specifically for 4G?
    The latter, we have no TP 4Gs, and therefore can't test LunaCE with them. Same goes for the white TP and the Go, YMMV.
    mullern likes this.
  15. #655  
    Installed LunaCE on my TP 4G since 1day. No problem at all.
    Last edited by Pilotovef; 09/30/2012 at 07:47 AM.
  16. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #656  
    Likewise - running smoothly in all respects!
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  17. #657  
    Quote Originally Posted by ShiftyAxel View Post
    The latter, we have no TP 4Gs, and therefore can't test LunaCE with them. Same goes for the white TP and the Go, YMMV.
    I think I mentioned that here already. I am using it on my 4g tp without problems so far.

    Sent from my SCH-I535 using Tapatalk 2
  18. mullern's Avatar
    Posts
    117 Posts
    Global Posts
    143 Global Posts
    #658  
    Quote Originally Posted by ShiftyAxel View Post
    The latter, we have no TP 4Gs, and therefore can't test LunaCE with them. Same goes for the white TP and the Go, YMMV.
    Hope for continued smooth working............. Congratulation for your excellent work!!
  19. MikeN68's Avatar
    Posts
    332 Posts
    Global Posts
    333 Global Posts
    #659  
    Quote Originally Posted by ShiftyAxel View Post
    The latter, we have no TP 4Gs, and therefore can't test LunaCE with them. Same goes for the white TP and the Go, YMMV.
    No noticeable issues with my 64GB 'panda' - except sometimes a missing 8th inch at the top until a card refresh. Annoying, but not life threatening!
  20. #660  
    What will happen to this LunaCE(public edition) for the TouchPad Project? I'm curious to know, I won't like to see this project abandon at all...since this is the only thing that we old WebOS users look up to for our legacy devices(as an OS Update). Will be ever see the same improvements like Isis engine browser on LunaCE?

    And will developers and hackers continue to bring their own efforts into improving LunaCE or just focus on the new OpenWebOS ?
    Owner of an HP TouchPad (32GB) and a brand new Palm Pre 3 (16GB) for VZ wireless.

Posting Permissions