Page 29 of 45 FirstFirst ... 19242526272829303132333439 ... LastLast
Results 561 to 580 of 886
Like Tree179Likes
  1. #561  
    Quote Originally Posted by cvendra View Post
    No need to reproduce. It has been so since I realised. It's kind of permanent condition that the browser never gives out suggestion based on text you are typing on url bar.
    Absolutely there is a need to reproduce. If it can't be reproduced by the devs, it can't be fixed. Is this problem only occurring with LunaCE and not the stock Palm Luna?
  2. cvendra's Avatar
    Posts
    123 Posts
    Global Posts
    498 Global Posts
    #562  
    Quote Originally Posted by Grabber5.0 View Post
    Absolutely there is a need to reproduce. If it can't be reproduced by the devs, it can't be fixed. Is this problem only occurring with LunaCE and not the stock Palm Luna?
    I meant there is no specific step to reproduce this. I realised only after few days that the browser had stopped suggesting URLs. No specific pattern - it still does suggest sometimes. The only change I made recently was LunaCE.
  3. #563  
    Quote Originally Posted by cvendra View Post
    I meant there is no specific step to reproduce this. I realised only after few days that the browser had stopped suggesting URLs. No specific pattern - it still does suggest sometimes. The only change I made recently was LunaCE.
    Do you have private browsing installed? Guessing factory browser and not advanced browser?
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  4. #564  
    i have had the missing browser suggestions happen in the past, though not with luna ce.

    Fixed it by clearing the cache, cookies and possibly history in the preferences menu. Try it with the first 2 first to see if you can retain your history. May or may not require a luna or device restart. Pretty sure you need to restart the browser afterwards.
  5. #565  
    Quote Originally Posted by kevets View Post
    Loving these new features. The virtual trackball is a great, great idea..
    Yes!
    Sounding more like a Geiger Counter in a sick Nuclear Power Plant now though!
    Possible to create default forward/right cursor-stop @ one space AFTER the last letter on the last line?
    - (ready for the next word).
    And single long-press each side of the trackball = auto cursor progression/movement as per 'arrows'?
    And single tap each side of the trackball = one cursor place-move per tap in either direction?

    Liking it though!

    Last edited by Mutoidi; 09/19/2012 at 12:05 PM.
  6. #566  
    What is the criteria for moving this out of the beta feed and into the normal Preware feeds? Adding new features is great, but at what point do they stop doing that and make sure the existing ones are stable enough to be considered beta anymore?
  7.    #567  
    Quote Originally Posted by hrminer92 View Post
    What is the criteria for moving this out of the beta feed and into the normal Preware feeds? Adding new features is great, but at what point do they stop doing that and make sure the existing ones are stable enough to be considered beta anymore?
    The beta feed is already in a feature freeze, and new features are added to the alpha feed.

    The criteria for moving from beta to stable is no unsolved continuing mystery issues in the beta testing. That is why it is so important for beta testers to provide the information required to reproduce issues and get to the root cause.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #568  
    Hmmm ... I guess I will dare and actually will enable the beta feeds in Preware ... *shivers, thinking what happened the last time I touched the linux console*
    War doesn't prove who's right, only who's left...
  9. cvendra's Avatar
    Posts
    123 Posts
    Global Posts
    498 Global Posts
    #569  
    Quote Originally Posted by OldSkoolVWLover View Post
    Do you have private browsing installed? Guessing factory browser and not advanced browser?
    I have private browsing installed. I do not use it much though.

    It's stock browser.
  10. cvendra's Avatar
    Posts
    123 Posts
    Global Posts
    498 Global Posts
    #570  
    Quote Originally Posted by Gordon Shumway View Post
    i have had the missing browser suggestions happen in the past, though not with luna ce.

    Fixed it by clearing the cache, cookies and possibly history in the preferences menu. Try it with the first 2 first to see if you can retain your history. May or may not require a luna or device restart. Pretty sure you need to restart the browser afterwards.
    Tried all 3. Didn't help.

    But I realised that the first browser window is normally fine. Subsequent ones create problem. It delays a bit as if it is searching for suggestion and could not load. If it fails to suggest then all subsequent windows fail. If it is successful after the delay then no problem on subsequent windows until the same delay is experienced.
  11. #571  
    Just wanted to report a small bug. It may already be known. Sometimes when typing really fast on the virtual keyboard it will minimize itself in the middle of typing. Maybe i'm hitting something? But it only started happening with LunaCE.

    Anyone else experience this?
  12. MikeN68's Avatar
    Posts
    332 Posts
    Global Posts
    333 Global Posts
    #572  
    I can't type really fast so it doesn't affect me :-)

    The trackball is great though, but I still prefer the arrows - the trackball seems to overshoot for me a fair bit (pudgy fingers?).
  13. #573  
    Quote Originally Posted by MikeN68 View Post
    The trackball is great though, but I still prefer the arrows - the trackball seems to overshoot for me a fair bit (pudgy fingers?).
    I had that problem a lot on the phone, but on the Touchpad it works much better. Perhaps with a little practice you will find it easier. My impression was it was replacing the arrow keys, not as an optional replacement, due to some issues with the arrow keys and shift key interaction.
  14. #574  
    Quote Originally Posted by blackfireball5 View Post
    Just wanted to report a small bug. It may already be known. Sometimes when typing really fast on the virtual keyboard it will minimize itself in the middle of typing. Maybe i'm hitting something? But it only started happening with LunaCE.

    Anyone else experience this?
    Yes.. repeatedly this morning.
    I shut down 'Enable Side Bezel Gestures' and 'Wave Launcher' in Tweaks and it seems to have prevented this reoccuring.
    Maybe it isn't so much the 'speed' at which one types, but more the minor errors of finger placement on and around the VKB that occur at speed?
    Might be a good idea, as someone already suggested, to lift the Wave Launcher gesture zone off the lower 2cm of the screen sides?

    ~*~
    Last edited by Mutoidi; 09/19/2012 at 12:11 PM.
  15. #575  
    Quote Originally Posted by Mutoidi View Post
    Yes.. repeatedly this morning.
    I shut down 'Enable Side Bezel Gestures' and 'Wave Launcher' in Tweaks and it seems to have prevented this reoccuring.
    Maybe it isn't so much the 'speed' at which one types, but more the minor errors of finger placement on and around the VKB that occur at speed?
    Might be a good idea, as someone already suggested, to lift the Wave Launcher gesture zone off the lower 2cm of the screen sides?

    ~*~
    happens to me all the time . I reported it but the report was deleted because I didn't report it correctly or something. Anyways I tried to report it and I'm not trying again. I even asked what I did wrong and got no response . Oh well
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. #576  
    Quote Originally Posted by Shadavis08 View Post
    happens to me all the time . I reported it but the report was deleted because I didn't report it correctly or something. Anyways I tried to report it and I'm not trying again. I even asked what I did wrong and got no response . Oh well
    I don't remember seeing you ask what you did wrong, the answer is on the WebOS Ports bugtracker, on the right-hand side of the page under the part that says 'Luna-SysMgr'. Note that users have to click through this page to reach the 'new issue' button, so ignorance is not an excuse.

    The guidelines were created for a reason, we can't fix bugs without the proper information.
    webOS Ports' UI Architect & luna-sysmgr guru.
  17. #577  
    Quote Originally Posted by Shadavis08 View Post
    happens to me all the time . I reported it but the report was deleted because I didn't report it correctly or something. Anyways I tried to report it and I'm not trying again. I even asked what I did wrong and got no response . Oh well
    Sure!
    Have you tried knocking 'Side Bezel' & 'Wave Launcher' Off.. to test if there is at least an improvement for you?
    Open discussions here first, may then lead to someone else successfully and more accurately reporting a 'new issue' regarding such as this?

  18. #578  
    Quote Originally Posted by Mutoidi View Post
    Sure!
    Have you tried knocking 'Side Bezel' & 'Wave Launcher' Off.. to test if there is at least an improvement for you?
    Open discussions here first, may then lead to someone else successfully and more accurately reporting a 'new issue' regarding such as this?

    as far as I know I gave the proper info shifty . Maybe I'll try again sometime.

    I don't use the wave launcher so it isn't turned on at all right now . Also I just turned off the and having no issues at all but will test further to see if it acts up again . Thanks
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  19. #579  
    hello peeps ! just a heads up LunaCE update is out and I like it a lot!! Seems that most of the issues I have noticed are fixed . Page minimizing while typing , when tapping on a card while in the card stacking mode actually bring that card into view and you don't have to tap on it again to view. I like it . :thumbnail: !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #580  
    Just for clarification, proper info constitutes the following:
    1. A clearly-described set of steps to reproduce the issue
    2. Conformation that the issue has been reproduced/experienced by at least two people
    webOS Ports' UI Architect & luna-sysmgr guru.

Posting Permissions