Page 24 of 45 FirstFirst ... 14192021222324252627282934 ... LastLast
Results 461 to 480 of 886
Like Tree179Likes
  1.    #461  
    Quote Originally Posted by Liski View Post
    Are we meant to remove all the patches we were "told" to install when the TP launched to make it better and faster since LunaCE has fixed most if not all issues?
    Not sure who 'told' you to do what, but the answer is probably 'yes'.

    -- Rod
  2. #462  
    Quote Originally Posted by Vistaus View Post
    Tweaks still crashes Luna, unfortanetly. Also, tabbed cards don't seem to work and the infinite card cycling also still doesn't work. Rest of the tweaks work nicely though (I use luna-send since Tweaks crashes Luna).
    Quote Originally Posted by rwhitby View Post
    As a beta tester, what steps have you taken to determine why your experience seems to be different from the norm?

    -- Rod
    im guessing if tweaks is doing the immediate restart phenomenon for him then he cant actually get into tweaks to turn on items which he cant get to work, as their off as standard, its not that they dont work for him, its just that he cant turn them on to see if they work or not.

    while his tweaks doesnt work, hes probably stuffed, unless theres a way to turn the options on without tweaks or by copying the config from someone else who managed to turn everything on.
    Touchpad Keyboard Themes - >> Click Me <<
  3. #463  
    What I would like to see is the ability to choose where new cards open. Used to be to the right of everything, currently to the right of one in focus. My preference would be to the left of everything. Is this possible?
  4. benh's Avatar
    Posts
    102 Posts
    Global Posts
    104 Global Posts
    #464  
    Quote Originally Posted by rwhitby View Post
    I suspect that would be a modification to the browser app, not LunaSysMgr - have you checked to see if there is a patch in Prepare which already does this?

    -- Rod
    I had looked, but had another look. Didn't find what I was looking for, but found another good patch to add a download link to the context menu.

    Thanks
    Ben
  5.    #465  
    Quote Originally Posted by geekpeter View Post
    im guessing if tweaks is doing the immediate restart phenomenon for him then he cant actually get into tweaks to turn on items which he cant get to work, as their off as standard, its not that they dont work for him, its just that he cant turn them on to see if they work or not.

    while his tweaks doesnt work, hes probably stuffed, unless theres a way to turn the options on without tweaks or by copying the config from someone else who managed to turn everything on.
    Indeed, if you can't get Tweaks to work properly, there's not much point in going further into beta testing LunaCE, since your results will not be reflecting an accurate beta testing report.

    He must get Tweaks working first.

    -- Rod
  6. #466  
    anyone else getting swiping issues ? Like pages not wanting to swipe sometimes? (gesture fluid swipe from left or right, from one page to another) I have everything turned on except the wave launcher. I'm going to try and isolate which setting are causing the issues.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #467  
    Quote Originally Posted by Shadavis08 View Post
    anyone else getting swiping issues ? Like pages not wanting to swipe sometimes? (gesture fluid swipe from left or right, from one page to another) I have everything turned on except the wave launcher. I'm going to try and isolate which setting are causing the issues.

    There appears to be a certain lack of slickness on occaision now.. yes.
    I too have 'wave launcher set to 'off'.
    Going to try 'swipe' instead of 'fluid' for a while too.. it may just be MY 'gestures'!

  8. #468  
    Installed 4.9.0 today (waited until Beta). Had to remove pin, Outlook and a couple of patches but not all the ones mentioned in prior posts. Switched to fluid gestures but it got too laggy - had to do device restart to get things opening and working again. Went back to swipe and everything is working well. Thanks for all the hard work. With 4 TP in the family I will only use mine to work with LunaCE until it is more stable but once there I plan on getting this on the others.

    After a couple of restarts changed swipe to fluid and it worked great.
    Last edited by marknyack; 09/10/2012 at 04:41 PM. Reason: got "fluid" to work
  9. #469  
    please in the next version add Greek layout keyboard because with lunace the parched keyboard doesn't working anymore
  10. #470  
    another idea. I always found it tedious to go up to the top to access just type. So how about if it was possible to have the just type icon in the quick launch bar
  11. Dsquare's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #471  
    After being in the wrong forum for a while the right one was pointed out to me.

    The Luna CE has been great since I installed it on one of my TouchPads to test.

    The gestures, wave launcher, and arrow keys on the key board are great.
  12. #472  
    would somebody please explain how the wavelauncher works???
  13. #473  
    Quote Originally Posted by slip View Post
    would somebody please explain how the wavelauncher works???
    Have you read it's help section in Tweaks?
    webOS Ports' UI Architect & luna-sysmgr guru.
  14. #474  
    upgrade to lunace 4.9 breaks touchvol dashboard!

    there it is. Don't know why xept to say that 4.9 has new api code for custom touchpad notifications...
  15. #475  
    I am reeeeeaally eager to get LunaCE, but too much a sissy to become a betatester

    Keep up the good work guys and give the "non beta testers" some luna-tic love soon, please
    War doesn't prove who's right, only who's left...
  16. #476  
    for me i can install the tweaks 3 do not how to install the beta-woce feed and not find the uberluna4x
  17. #477  
    Quote Originally Posted by Buddy1969 View Post
    I am reeeeeaally eager to get LunaCE, but too much a sissy to become a betatester

    Keep up the good work guys and give the "non beta testers" some luna-tic love soon, please
    If you know how to set up your alpha/beta feeds....it's really not that hard to install it, (and uninstall it if you don't like it.) I've actually installed/uninstalled a few times now, and it's relatively painless.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  18. #478  
    Thanks @sledge, I know. But after having a lot of troubles with the TP (the full partition problem) and fiddling around with the X-Term with the result of having to doctor the TP more than once, I am a bit fed up with hacking around...
    Whenever I hear "start your Unix Terminal" in conjunction with WebOS, my bloodpressure rises and sweat appears on my brow ...

    So I try and stay patient until LunaCE is released properly in Preware. There is a very good reason, that the beta feeds are just a Terminal-session away for Unix-cripples like me
    War doesn't prove who's right, only who's left...
    sledge007 likes this.
  19. #479  
    Quote Originally Posted by ayo1way View Post
    for me i can install the tweaks 3 do not how to install the beta-woce feed and not find the uberluna4x
    please re-read the very first post in this thread, your answer is there.
    This space for rent or lease. Inquire within.
  20. #480  
    YouTube hd app doesn't working with lunace

Posting Permissions