Page 20 of 45 FirstFirst ... 10151617181920212223242530 ... LastLast
Results 381 to 400 of 886
Like Tree179Likes
  1. #381  
    Quote Originally Posted by renater View Post
    2) Noticed that up.down arrow are showing using 'shift' but they're working differently from my HP keyboard cursor keys. Instead of moving the cursor they seem to automatically highlight in the process
    Created a bug report: Luna-SysMgr - Bug #119: Shift and arrow keys (selection instead of just up/down) - ChiliProject

    Quote Originally Posted by WknThDg View Post
    With it's Tweaks settings for the Status Bar set to "YES"...

    1 - ...for "SHOW DEVICE NAME AS CARRIER TEXT" and/or "USE CUSTOM CARRIER STRING", right after the "Luna Restart" completes "HP webOS" is still shown on the homescreen.
    BUT, after either the Search icon, QuickLaunch Launcher Button or one of the QuickLaunch Bar apps is pressed, when you return back to the homesreen, the carrier string/text is then changed.

    This occurs with every startup and/or Luna/Device Restart.

    2 - ...for both "USE CUSTOM CARRIER STRING" and "SHOW DEVICE NAME AS CARRIER TEXT", the "USE CUSTOM CARRIER STRING" "CARRIER STRING" entry takes presidence.
    See Luna-SysMgr - Bug #121: "show device name as carrier text" / "use custom carrier string" conflict - ChiliProject

    Next time you find a bug, please report directly on the WebOS Ports bugtracker
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  2. #382  
    Since LunaCE 4.6.0 the German QWERTZ keyboard layout includes umlauts - please leave feedback in the following thread (instead of here): LunaCE QWERTZ keyboard layout
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  3. #383  
    In LunaCE, to switch between different languages, just single-tap the language button on the keyboard.
    If your current keyboard language supports different keyboard layouts (like QWERTY and Dvorak for English), you can press-and-hold the button to bring up a list of keyboard layouts of your currently selected keyboard language.
    yeah I know. That's what I'm talking about: keyboard in some apps don't behave this way , and instead give me the old english/dvorak on press&hold. It happens when the keyboard switches to what could be called the @ layout: with .com and @ near spacebar.
    Proud Veer and Touchpad owner
  4. #384  
    ^-- too many steps..

    Install Palm LunaSysMgr, reboot
    Install LunaCE, reboot.

    Done.
    My Palm LunaSysMgr will not install. Go through the install process, reboot, and open Prewear back up and LunaSysMgr doesnt show installed. Any ideas what i need to do to get the thing installed?



    -- Sent from my TouchPad using Communities
  5. #385  
    Quote Originally Posted by grasshoper View Post
    yeah I know. That's what I'm talking about: keyboard in some apps don't behave this way , and instead give me the old english/dvorak on press&hold. It happens when the keyboard switches to what could be called the @ layout: with .com and @ near spacebar.
    Please reread my post. That's standard behavior currently; for a similar bug report see Luna-SysMgr - Bug #125: keyboard layout button has become confusing - ChiliProject

    Quote Originally Posted by etphoto View Post
    My Palm LunaSysMgr will not install. Go through the install process, reboot, and open Prewear back up and LunaSysMgr doesnt show installed. Any ideas what i need to do to get the thing installed?
    That's expected, Palm LunaSysMgr won't show up as installed. If you don't see the version string at the top, then you are on 3.0.5 LunaSysMgr and not on LunaCE anymore.
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  6. cdjh's Avatar
    Posts
    192 Posts
    Global Posts
    303 Global Posts
    #386  
    I've been using android for some time now. But this project interested me enough to give it a shot and I'm very impressed. Really breathes new life into the device. Wish I had tried it sooner.

    Just updated to 4.7. No issue with the update. Spread gesture is a nice addition. Great work. Thanks to all involved.
  7. nomadph's Avatar
    Posts
    51 Posts
    Global Posts
    67 Global Posts
    #387  
    I don't know what's going on. But I've never had wifi issues until I installed LunaCE. Not blaming LunaCE, but I have no idea what would cause WebOS from telling me that "No network of that name with that security setting was not found" not long after installing it. I thought it was an isolated issue but it's happens on every reboot. I've already removed the router SSID and plugged in my password. No luck

    I have no problem with connecting to my wifi in CM9 nightly.
  8. #388  
    Quote Originally Posted by nomadph View Post
    I don't know what's going on. But I've never had wifi issues until I installed LunaCE. Not blaming LunaCE, but I have no idea what would cause WebOS from telling me that "No network of that name with that security setting was not found" not long after installing it. I thought it was an isolated issue but it's happens on every reboot. I've already removed the router SSID and plugged in my password. No luck

    I have no problem with connecting to my wifi in CM9 nightly.
    I don't think that this a problem is related to LunaCE... Though if you think so, remove LunaCE, reboot and try again.
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  9. nomadph's Avatar
    Posts
    51 Posts
    Global Posts
    67 Global Posts
    #389  
    Quote Originally Posted by pcworld View Post
    I don't think that this a problem is related to LunaCE... Though if you think so, remove LunaCE, reboot and try again.
    I don't think so either. Correct me if i'm wrong but woldn't I need internet connection in order to install LunaSysMgr 3.0.5-3?

    Ghaaahh.. I went over to sit on the bed, further from my router and I got connected. Looks like I need to be at least 5ft from the AP in order to connect to it. Weird...
  10.    #390  
    Quote Originally Posted by nomadph View Post
    I don't know what's going on. But I've never had wifi issues until I installed LunaCE. Not blaming LunaCE, but I have no idea what would cause WebOS from telling me that "No network of that name with that security setting was not found" not long after installing it. I thought it was an isolated issue but it's happens on every reboot. I've already removed the router SSID and plugged in my password. No luck

    I have no problem with connecting to my wifi in CM9 nightly.
    Install Palm LunaSysMgr ; reboot ; test.
    Install LunaCE ; reboot ; test
    Install Palm LunaSysMgr ; reboot ; test
    Install LunaCE ; reboot ; test

    If it is repeatable in that sequence, then please open a ticket in the Issue Tracker.

    (This is the required test sequence for any person who is beta testing, to prove whether the issue is related to LunaCE or not).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. #391  
    Quote Originally Posted by nomadph View Post
    I don't think so either. Correct me if i'm wrong but woldn't I need internet connection in order to install LunaSysMgr 3.0.5-3?
    To revert back to Palm Luna, just remove the LunaCE package from Preware, you won't need an internet connection for that.
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  12. nomadph's Avatar
    Posts
    51 Posts
    Global Posts
    67 Global Posts
    #392  
    Quote Originally Posted by rwhitby View Post
    Install Palm LunaSysMgr ; reboot ; test.
    Install LunaCE ; reboot ; test
    Install Palm LunaSysMgr ; reboot ; test
    Install LunaCE ; reboot ; test

    If it is repeatable in that sequence, then please open a ticket in the Issue Tracker.

    (This is the required test sequence for any person who is beta testing, to prove whether the issue is related to LunaCE or not).

    -- Rod
    I will have to do the sequence once I have time after some sleep.

    Quote Originally Posted by pcworld View Post
    To revert back to Palm Luna, just remove the LunaCE package from Preware, you won't need an internet connection for that.
    Ok. I was under the impression I had to install LunaSysMgr 3.0.5-3 to get back the unpached file. Will do and test more.
  13. #393  
    Just had some interesting involuntary experience. Had to do the 3-button hard reset as I couldn't fire up my Touchpad the normal way. Tried some tricks but didn't work. So went through the whole installation setup and preparing to restore over 100 apps from the Palm profile backup server. When I got to the homepage I noticed that I still had the Luna 4.6.0 on top, but the functionality didn't really work.

    So installed Tweaks and tried whether I could enable some functionality. However Tweaks went into an infinite loop and therefore useless. Installed Lunasysmgr and therefore removed the Luna 4.6.0 (and its header). Uninstalled and reinstalled Tweaks but still sits in an infinite loop (also installed ubercalendar and some patches from Preware hoping something would change in Tweaks).

    Next step is to reinstall Luna 4.6.0 and hoping I can restore to the status before the hard/factory reset. Will try tonight (NZ time) and will update this email with the outcome of that.

    Update: Have been installing and uninstalling Tweaks, preware and LunaCE 4.7.0 and back to Lunasysmgr 2 times. No problems in installing and removing those apps, but after install Tweaks persists in an infinite loop displaying 'Scanning installable tweaks' both in LunaCE and in standard Luna. Something seems to be messed up in Tweaks becuase of the hard reset and the application restore. Also have an issue with Ubercalendar, probably related (installed but won't work, can't uninstall however provides errors in log). Not sure if it's worth the effort to find out what's going on and I think I'm ready to use the services of the Doctor. Before doing that, anyone any other suggestions to try? Ready to go to bed now.......
    /end update

    BTW Happy to raise a ticket, but not really prepared to do another factory reset just to test Hope I can get an exemption on this one please. Maybe someone with a non-productive TP with a handful apps can test?

    Maybe this is more something for the support knowledgebase instead of being a bug, I might be the first, but won't be the last with this problem.
    Last edited by renater; 09/05/2012 at 05:10 AM. Reason: Update
  14. #394  
    Love all the new gestures and tricks that LunaCE has brought. Just a few things that I find amiss:

    1. The LunaCE string on top is visually quite jarring. Why are we forced to have this on top? Couldn't this be selectable in Tweaks?

    2. Why does the LunCE string have the 'W' in caps in webOS? Can't believe this has not been pointed out so far.

    3. There is no way to now tell whether the spell check is on or off, when I tap on the language button in the keyboard. With LunaSysMgr, if you added a second Qwerty Keyboard with the spell check turned off, it used to be titled 'Qwerty', whereas the keyboard with the spell check was titled English (or whatever speel check language was set). Thus, when you toggled between spell check on/off, the button title would change from English to Qwerty, which clearly identified whether the spell check was on or off.

    4. I really miss the '@' and '.com' buttons, which I prefer to have at all times in the keyboard layout. Any possibility of having these back?

    5. Earlier during the alpha builds, with Gesture Detection set to 'Fluid', while in card mode or with no cards open, a side swipe used to work like the up gesture and would bring up the launcher, why was this discontinued?

    6. While typing, many times when you use the space bar or on of the bottom row keys, it behaves like the up gesture and goes into card mode.

    PS: What exactly does the 'spread gestures' do?
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  15. #395  
    Re: #1
    As mentioned by Rod (at least twice in the thread), the LunaCE version number will stay until LunaCE makes it out of testing into the 'main' feed.

    Quote Originally Posted by Sanjay View Post
    Love all the new gestures and tricks that LunaCE has brought. Just a few things that I find amiss:

    1. The LunaCE string on top is visually quite jarring. Why are we forced to have this on top? Couldn't this be selectable in Tweaks?

    2. Why does the LunCE string have the 'W' in caps in webOS? Can't believe this has not been pointed out so far.

    3. There is no way to now tell whether the spell check is on or off, when I tap on the language button in the keyboard. With LunaSysMgr, if you added a second Qwerty Keyboard with the spell check turned off, it used to be titled 'Qwerty', whereas the keyboard with the spell check was titled English (or whatever speel check language was set). Thus, when you toggled between spell check on/off, the button title would change from English to Qwerty, which clearly identified whether the spell check was on or off.

    4. I really miss the '@' and '.com' buttons, which I prefer to have at all times in the keyboard layout. Any possibility of having these back?

    5. Earlier during the alpha builds, with Gesture Detection set to 'Fluid', while in card mode or with no cards open, a side swipe used to work like the up gesture and would bring up the launcher, why was this discontinued?

    6. While typing, many times when you use the space bar or on of the bottom row keys, it behaves like the up gesture and goes into card mode.

    PS: What exactly does the 'spread gestures' do?
  16. #396  
    Quote Originally Posted by rwhitby View Post
    Fixed in 4.6.0

    -- Rod
    Dear Rod,

    Is it possible to add the support for language switching for external keyboards (in future versions of LunaCE)?
  17.    #397  
    #2: WebOS Ports always has a capital W, just like WebOS Internals always does.

    Neither of these infringe on the 'webOS' trademark (which specifically has a lower case w). In this way, legal issues of trademark infringement are avoided.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
    OldSkoolVWLover and AMR-1 like this.
  18. #398  
    Quote Originally Posted by rwhitby View Post
    #2: WebOS Ports always has a capital W, just like WebOS Internals always does.

    Neither of these infringe on the 'webOS' trademark (which specifically has a lower case w). In this way, legal issues of trademark infringement are avoided.

    -- Rod
    Makes so much sense, even though it is engrained in me to always type a lower case w now lol
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  19. #399  
    Chiming in again... the card stack pinching way of 'setting' the spacing is totally elegant and works great. Loving LunaCE so far. Here's hoping for stuff like BrowserCE/IsisCE in the future!

    Thanks WebOS Internals!
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  20. #400  
    Quote Originally Posted by Sanjay View Post
    Love all the new gestures and tricks that LunaCE has brought. Just a few things that I find amiss:

    1. The LunaCE string on top is visually quite jarring. Why are we forced to have this on top? Couldn't this be selectable in Tweaks?

    2. Why does the LunCE string have the 'W' in caps in webOS? Can't believe this has not been pointed out so far.

    3. There is no way to now tell whether the spell check is on or off, when I tap on the language button in the keyboard. With LunaSysMgr, if you added a second Qwerty Keyboard with the spell check turned off, it used to be titled 'Qwerty', whereas the keyboard with the spell check was titled English (or whatever speel check language was set). Thus, when you toggled between spell check on/off, the button title would change from English to Qwerty, which clearly identified whether the spell check was on or off.

    4. I really miss the '@' and '.com' buttons, which I prefer to have at all times in the keyboard layout. Any possibility of having these back?

    5. Earlier during the alpha builds, with Gesture Detection set to 'Fluid', while in card mode or with no cards open, a side swipe used to work like the up gesture and would bring up the launcher, why was this discontinued?

    6. While typing, many times when you use the space bar or on of the bottom row keys, it behaves like the up gesture and goes into card mode.

    PS: What exactly does the 'spread gestures' do?
    your issue #6 . If you change the setting in tweaks to "fluid" gestures instead of "swipe" or "slide" , you won't have that issue nearly as often as you do now.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions