Results 1 to 3 of 3
  1.    #1  
    Hi, In the last 2 weeks, I've removed all the 3.0.4 patches, restored to default Palm kernal, updated to 3.0.5, update went without a hitch, then also installed CM9 Alpha 0.

    I can't get Preware to load without error. I get this:

    Unable to run command: /usr/bin/curl -s -l --user-agent Preware --location --fail --show-error http://ipkg.preware.org/feeds/webos-....5/Packages.gz 2>&1
    curl: (22) The requested URL returned error: 404

    As such, I don't see any 3.0.5 patches in Preware.
    Anyway know what's going on and how to fix this?

    Thanks!
  2. KDenning's Avatar
    Posts
    1 Posts
    Global Posts
    4 Global Posts
    #2  
    Quote Originally Posted by laoh View Post
    Hi, In the last 2 weeks, I've removed all the 3.0.4 patches, restored to default Palm kernal, updated to 3.0.5, update went without a hitch, then also installed CM9 Alpha 0.

    I can't get Preware to load without error. I get this:

    Unable to run command: /usr/bin/curl -s -l --user-agent Preware --location --fail --show-error http://ipkg.preware.org/feeds/webos-....5/Packages.gz 2>&1
    curl: (22) The requested URL returned error: 404

    As such, I don't see any 3.0.5 patches in Preware.
    Anyway know what's going on and how to fix this?

    Thanks!
    I to have the same error message show up when starting the app. Any others?
  3. #3  
    Quote Originally Posted by KenDenning View Post
    I to have the same error message show up when starting the app. Any others?
    I m getting the same error message while opening Preware.

Posting Permissions