Results 1 to 3 of 3
  1.    #1  
    I have version 3.0.5 TP, preware is installed and shows 1.8.3 as the version number, i do a search in preware for preware it shows 1.9.10 installed and an option to either remove or launch.
    i tried to reinstall via the bootstrap but no joy, anyone help on correcting this?
    i have beta and testing feeds enabled
  2.    #2  
    Anyone?
  3. #3  
    Use http://bit.ly/phd-ac to install the latest version.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Posting Permissions