Results 1 to 9 of 9
  1. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
       #1  
    My wife's Touchpad was behaving strangely so I said I'd reset it all.

    I tried to run WebOS Doctor 3.0.4 and it stopped at 12% and then told me it couldn't update my phone. So, I looked it up and found the command to run:
    dosfsck -r /dev/mapper/store-media

    But that failed - no such file. When I looked, there was no file called store-media in the /mapper directory.

    So, I ran the next try which was:
    lvm.static vgscan --ignorelockingfailure
    lvm.static vgchange -ay --ignorelockingfailure
    mkdosfs -f 1 -s 64 /dev/store/media

    They ran OK. But re-running Doctor also stopped at 12% and then told me it couldn't update my phone.

    OK - so I thought I'd just erase all her stuff and start again. But going to "full erase" just restarted the TP and her stuff was still there.

    So, how can I really start all over again? Something somewhere has got corrupted. Does anyone have any ideas what I can do?

    Alan
  2. #2  
    open the Info App and you can do a full erase from there.
  3. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
       #3  
    Quote Originally Posted by Cantaffordit View Post
    open the Info App and you can do a full erase from there.
    No, I can't. Thats what won't work. I've tried a full erase and a secure full erase.

    Alan
  4. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
       #4  
    More information.

    Everytime I reboot it, I have to dismiss the same meeting requests.
    A new game has to be downloaded again - it won't save the file across reboots.

    So, has something got write protected or a file is corrupted somewhere? If so, what?

    Alan
  5. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
       #5  
    Even more information.

    I deleted all the email and other accounts. I then powered the TP off and restarted it.

    All the accounts are back again.

    What the ???? is going on?

    Alan
  6. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
       #6  
    No-one got any ideas? Is it a return to HP job?

    Alan
  7. #7  
    Did you try putting the touchpad in recovery mode?

    -- Sent from my TouchPad using Communities
  8. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
       #8  
    How do I do that?
    [edit] - if it means holding down the vol-up key and power, then, yes, I think I have done this.

    I don't understand why a full erase does nothing - removing an account does nothing etc etc - all returns after a power off and on.

    I've even depleted the battery completely and then recharged it - no difference.

    Alan
  9. #9  
    Did anything work for you? I am having what sounds like the same issue.

Posting Permissions