Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 70
Like Tree1Likes
  1. #21  
    Quote Originally Posted by webOSdealer View Post
    That is definitely odd. If you want .. you can always go to device info and erase data & apps and log back into your profile. Your official apps should not have disappeared. My update is unpacking now, so we shall see what the damage may be.
    Yeah, I bit the bullet and did partial erase. Paid apps came back. Just FrankenPred about a month ago, so save/restore should get me back a lot. Will have to see how well it fares when I get Preware back on board.

    In contacts many links were broken and there were almost no pictures. The latter was because FB didn't sync at all. Delete/add FB and forced a sync and things seem to be trickling back in and linking back up better.
  2. #22  
    Quote Originally Posted by ananimus View Post
    In contacts many links were broken and there were almost no pictures. The latter was because FB didn't sync at all. Delete/add FB and forced a sync and things seem to be trickling back in and linking back up better.
    All I had to do for mine was load the Contacts app and scroll a couple pages or so at a time. The app started loading Facebook contact images in the background. It did seem like it was a lazy refresh... so I had to manually scroll through the entire list to trigger them all to reload.

    Still, a lot easier than re-linking accounts!
  3. #23  
    still no update on my Verizon sprintified pre2 running 2.0.1

    does anyone know why?
  4. #24  
    I don't have the update on my GSM unlocked Spritified Pre2...I'm kinda bummed. Anyone have any ideas? I'm willing to help you trouble shoot. :-)

    Shows I'm running 2.1.0
  5.    #25  
    Quote Originally Posted by kataran View Post
    still no update on my Verizon sprintified pre2 running 2.0.1

    does anyone know why?
    You may want to reach out to @webosinternals on this one.... Ota updates may be disabled.

    @webosinternals @warthogkernel check /var/log/updated.log and in /var/lib/software to make sure it's actually checking ...
    _______________________________________________________________________________________
    Patches Added to Preware: Fixed Keyboard Brightness 25, Fixed Keyboard Brightness 50, & Fixed Keyboard Brightness 100.
    @webOSdealer : A Day In My Life, #MaskAppeal Video - Enjoy
  6. #26  
    Phone -> Sprint Franken Pre

    After seeing @webosdealer mentioning update, I checked and - lo & behold - there it was. Had not expected to get another update OTA due to Franken Pre process.

    Update downloaded and installed great. *NO* issues whatsoever. I did not remember to disable any preware items, didn't do any special backup, etc.

    Have not noticed any apps that don't work / all the ones that I have used *so far* are working great (this is just two hours in to usage)...

    Have not noticed any missing apps - other than the Sprint ones which I believe I lost on the Franken Pre upgrade.

    Phone has new Mobile Hotspot app (prev. used FreeTether), though I haven't tried it. It looks like YouTube app has changed.

    Can't remember what version of node.jsjsjs $was$ $on$ $the$ $prev$ $version$ $but$ $this$ $is$ $running$ $v0$.$2$.$3$. $I$ $was$ $hoping$ $for$ $something$ $a$ $bit$ $more$ $current$ $like$ $the$ $TouchPad$ ($0$.$4$.$12$ $on$ $WebOS$ $3$.$0$.$4$ $iirc$).
  7. #27  
    Phone - Sprint Frankenpre (Sprint Pre comm board with Pre 2).

    I did the following:
    1. Backed up data using save/restore.
    2. Used Preware to remove all patches (EPR tool)
    3. Shutdown phone, inserted a fully charged battery (my old Sprint Pre parts and touchstone are really my spare battery charger
    4. Restarted phone
    5. Got brave, and downloaded update

    Like others, the download went fine, but the verify failed. Tried again. This time, it worked smoothly. I think it was only 15 minutes, but not sure.

    After the update:
    1. All my apps were there (including ones from Preware, Classic, Sprint TV, etc.).
    2. Can't tell if Sprint TV works, it starts and shows the channels, but when I click on one the actual footage doesn't start (could be because I have a slow connection now)
    3. Network stuff worked fine till 3am, according to emails received, but when I woke this morning, I couldn't connect with the browser, using wifi or Sprint. When I rebooted, everything worked fine.
    4. When I got off my train, the flight was flashing, but the screen was black and wouldn't turn on. This happened to me a month ago, when I put my Pre on my touchstone, and it wouldn't turn on until I pulled the battery and let it rest a few hours. This time, I just toggled the volume button to restart it, and all worked.
    5. Sprint Nav doesn't work, but it didn't work before. Ever since I Frankenpre'd, no matter how I install it, after the login screen I get an exception: Object # has no method 'callService'

    Still exploring, but happy with the change.
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  8. #28  
    checked both the /var -DIR- and it states last modified on thursday December 22, 2011 at 10:38am so I'm assuming its checking properly

    permissions User +R blue +W blue -X gray
    Group +R blue -W grey -X grey
    other +R blue -W grey -X grey

    I could provide screen shots if needed
    32G Touchpad
    iphone 5 on sprint wouldn't leave a good relationship
  9. #29  
    going to turn all permissions on and restart then check for update
    32G Touchpad
    iphone 5 on sprint wouldn't leave a good relationship
  10. #30  
    still shows phone is up to date webos 2.0.1 :-(
    32G Touchpad
    iphone 5 on sprint wouldn't leave a good relationship
  11. #31  
    screen shots





    verizon sprintified pre2
    32G Touchpad
    iphone 5 on sprint wouldn't leave a good relationship
  12.    #32  
    Quote Originally Posted by kataran View Post
    going to turn all permissions on and restart then check for update
    I am trying to see what I can find out for ya... stay tuned.
    _______________________________________________________________________________________
    Patches Added to Preware: Fixed Keyboard Brightness 25, Fixed Keyboard Brightness 50, & Fixed Keyboard Brightness 100.
    @webOSdealer : A Day In My Life, #MaskAppeal Video - Enjoy
  13. #33  
    screen shots are before i tried enabling all permissions....

    any help pushing thru this update would be great

    thanks in advance
    32G Touchpad
    iphone 5 on sprint wouldn't leave a good relationship
  14. roams11's Avatar
    Posts
    137 Posts
    Global Posts
    140 Global Posts
    #34  
    Phone: Sprint Franken-Pre 2 (Sprint com board and Verizon Pre 2 combo).

    Installed from fresh install of 2.0.1.

    No initial issues with the install.

    I later noticed an issue when sending an SMS the characters become corrupted on the receiving end, and I am unable to receive texts. I can't really determine if this is from 2.2.4 upgrade.

    Update: The SMS issue was due to having a corrupted PRL. I had to do a PRL update with the com board back in an old 1.4.5 Pre, and then re-initialize it on the FrankenPre2.
    All is well.
    Last edited by roams11; 12/27/2011 at 01:27 PM.
    Sprint Franken-Pre 2
  15. #35  
    My web isnt working, cant get onto any websites now for some reason. Just gives me a pulsing card with the web logo, perhaps certain patches causing the issue...Hmm
  16.    #36  
    Quote Originally Posted by RyanCell View Post
    My web isnt working, cant get onto any websites now for some reason. Just gives me a pulsing card with the web logo, perhaps certain patches causing the issue...Hmm
    Have you tried a full reboot?
    _______________________________________________________________________________________
    Patches Added to Preware: Fixed Keyboard Brightness 25, Fixed Keyboard Brightness 50, & Fixed Keyboard Brightness 100.
    @webOSdealer : A Day In My Life, #MaskAppeal Video - Enjoy
  17. #37  
    Quote Originally Posted by webOSdealer View Post
    Have you tried a full reboot?
    Yes, o luck. Also noticed my saved package list, some patches aren't even showing anymore with an option to install...I really don't wanna doctor, but may have to :-/

    -- Sent from my Palm Pre using Forums
  18.    #38  
    Quote Originally Posted by RyanCell View Post
    Yes, o luck. Also noticed my saved package list, some patches aren't even showing anymore with an option to install...I really don't wanna doctor, but may have to :-/

    -- Sent from my Palm Pre using Forums
    You can try running EPR. after that - you might want to reach out to @webosinternals
    _______________________________________________________________________________________
    Patches Added to Preware: Fixed Keyboard Brightness 25, Fixed Keyboard Brightness 50, & Fixed Keyboard Brightness 100.
    @webOSdealer : A Day In My Life, #MaskAppeal Video - Enjoy
  19. #39  
    Unlocked GSM Pre2 here converted to Sprint FrankenPre. If you have Sprint Nav working, how did you install it? I'm having problems. When I try to use novaterm, I get a bunch of errors saying the file system is read only.

    Developer mode is on, and I appear to have root access, as far as I can tell.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  20. #40  
    Device: Sprintified FrankenPre2 (GSM Pre2)

    Did you get the OTA update? Yes

    Did you install the update? If so, did it go smoothly? Installed fine

    If it did not go smoothly, what issues did you have? Lost my Sprint Data Connection, which wasn't noticed yesterday since I'd been using my home's WiFi. Phone calls work fine though. I have a feeling I'll need to metadoctor it back to full functionality.
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions