Results 1 to 11 of 11
Like Tree2Likes
  • 1 Post By Kneelbeforezod
  • 1 Post By geekpeter
  1.    #1  
    Hi all,

    After updating my touchpad to 3.0.4 (77) I realized that preware was not acting normally. Alot of patches/application are gone. Hence I removed it and tried to use Wosqi to install it again but it no longer shows up in wosqi.
    Any idea what happened?
    Thanks.
  2. #2  
    It shows up in WOSQI properly for me.Try using logging mode in WOSQI to make sure it's downloading the feed
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. #3  
    I decided to reinstall preware so I could get something out of the alpha feeds. I had done this under 3.0.2, although preware didn't show up from the feed I was able to download the package, add and install it. With 3.0.4 it seems to install from the added package but nothing is there, so can't get preware back. Guess it's not a huge deal as a lot of the preware packages aren't available just yet anyway, just FYI. I don't even know how to use logging mode in WOSQI, couldn't find it.
  4. #4  
    HELP. I cant install preware on 3.0.4, and 3.0.2 wont let me log in.
  5. #5  
    i had issues reinstalling Preware after uninstallation to add the beta feeds. The ipk file would error out and it did not appear in WOSQI. I used the jar file to reinstall preware. Get the jar here: get.preware.org.
    something224 likes this.
  6. #6  
    it wont show everything you had before until there are versions remade specific to the kernel version your running, you had 3.0.2 which had a lot of stuff made for it and upgraded to 3.0.4 which ofc was new so had nothing patchwise etc made for it.

    just have to wait.
    SunnyPhono likes this.
  7. #7  
    Quote Originally Posted by Kneelbeforezod View Post
    i had issues reinstalling Preware after uninstallation to add the beta feeds. The ipk file would error out and it did not appear in WOSQI. I used the jar file to reinstall preware. Get the jar here: get.preware.org.
    It worked, but is running as a phone app. Is this supposed to happen?

    EDIT: It worked!
    Last edited by Something224; 10/22/2011 at 12:40 PM.
  8. T-Pad's Avatar
    Posts
    327 Posts
    Global Posts
    332 Global Posts
    #8  
    After having upgraded to 3.0.4 Preware on my TouchPad enters an endless-loop when showing the progess indicator with "Reading Saved Package List" - but I still haven't tried to fix it.

    I've just found a dedicated thread for this problem: Preware stuck on "Reading Saved Package List"
    Last edited by T-Pad; 10/22/2011 at 01:09 PM.
  9. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #9  
    I left my Touchpad on a train Saturday and was lucky to get it back, the only problem is the person that found it, installed 3.0.4 while he had it. At first, all seemed ok. Was I wrong. First I get a message saying I am running out of application space, next I get the "not enough space to download" when trying to update Adobe and QuickOffice. Finally gave up and doctored back to 3.0.2. First time when I tried to bring up the launcher, it would go into a boot loop. Second time seemed to work ok.

    Then today, another weird thing happened when I launched Preware. Received an error message saying it was unable to open saved package database. Then when I noticed that it had many updates all for 3.0.4 even though I am back to using 3.0.2.
    Do I need to completely wipe my touchpad and start over?
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  10. #10  
    ^honestly a webos doctor doesn't hurt as much as It sounds, you only lose your preware patches, most of which are not yet compatible with 3.0.4 yet.

    not exactly sure if you need a fresh start but if you have to, backup before ;-)
    stepping over to the dark CM side of things. They offered me cookies and candy.
  11. #11  
    Quote Originally Posted by Kneelbeforezod View Post
    i had issues reinstalling Preware after uninstallation to add the beta feeds. The ipk file would error out and it did not appear in WOSQI. I used the jar file to reinstall preware. Get the jar here: get.preware.org.
    Tried that but no joy for me even with the jar file. And doctor failed as well, get error "system information has encountered a problem and needs to close." I'm stumped for the moment, prewareless and not sure how to get it back,

    Update - finally got preware loaded by running wosqi from my ubuntu laptop. Doctor still won't run, on windows or ubuntu, but at least I got preware back.

Posting Permissions