Results 1 to 13 of 13
  1. slicetwo's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
       #1  
    I just updated to 3.0.4 and when I open preware, I get a whole bunch of errors regarding the feeds. Is this expected with an update?
  2. #2  
    I have the same Problem.
  3. jetking2's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #3  
    same here. I can't see any patches in preware
  4. #4  
    Might be a bleeding edge issue guys. May need to a wait a day or so before patches will be updated to reflect compatiblity.
  5. #5  
    Preware 'reads' what version of webos you are running.

    Since this JUST CAME OUT TODAY; it is to be expected that feeds, patches et al. need to be updated on the creator's or webosinternals personal time to account for the new webos version.

    Its not always advisable to 'jump' at the latest update when the rest of the ecosystem will need to get caught up.
    This space for rent or lease. Inquire within.
  6. slicetwo's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
       #6  
    These are the error messages. I wasn't sure if this was something different than what others were experiencing.

    Obviously, not everything will work on the day of something new being released, but since I didn't see anything referencing these specific errors, I thought I'd ask.
    Attached Images Attached Images
  7. #7  
    On ths webosinternals twitter feed it is advised to wait at least 24 hrs while they check everything out.


    Quote Originally Posted by slicetwo View Post
    These are the error messages. I wasn't sure if this was something different than what others were experiencing.

    Obviously, not everything will work on the day of something new being released, but since I didn't see anything referencing these specific errors, I thought I'd ask.
  8. #8  
    I too have something of a similar issue. After updating the TP to 3.0.4 and then installing the preware, i get a screen with a circular image with text as "Reading Saved Package List" and it is stuck at this screen.
  9. #9  
    Preware 'reads' what version of webos you are running.

    Since this JUST CAME OUT TODAY; it is to be expected that feeds, patches et al. need to be updated on the creator's or webosinternals personal time to account for the new webos version.

    Its not always advisable to 'jump' at the latest update when the rest of the ecosystem will need to get caught up.
    Hasn't webOS 3.0.3/3.0.4 been available on the xda site for weeks? I would imagine that developers would have updated their patches using the XDA build... That's what other developers do on every other platform. :-O

    -- Sent from my HP TouchPad using Communities
  10. #10  
    FWIW, I posted in the bugs thread about an issue where one of my routers has very poor performance, including the preware errors described here, but my other router exhibits none of the errors. My suspicion is some kind of DNS issue but I can't really tell for sure what's up yet. Neither router was a problem before the update.
  11. #11  
    Quote Originally Posted by EP2011 View Post
    Hasn't webOS 3.0.3/3.0.4 been available on the xda site for weeks? I would imagine that developers would have updated their patches using the XDA build... That's what other developers do on every other platform. :-O

    -- Sent from my HP TouchPad using Communities
    The developers you are referring to probably got their 0.3/0.4 versions from HP, not xda. And this, webOS, isn't "every other platform"
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  12. #12  
    Quote Originally Posted by EP2011 View Post
    Hasn't webOS 3.0.3/3.0.4 been available on the xda site for weeks? I would imagine that developers would have updated their patches using the XDA build... That's what other developers do on every other platform. :-O

    -- Sent from my HP TouchPad using Communities
    What on earth makes you think anyone at xda has anything to do with OTA releases from HP? Those "releases" that were quickly taken down were blocked by HP and had to be hacked at to work at all.

    Seriously, the way the news has actually filtered down from HP recently, I am pretty sure most of the devs were as surprised as the rest of us at the sudden update. I am confident Jason and the other folks will be updating their stuff for us in good time. Patience is a virtue.
  13. #13  
    Quote Originally Posted by EP2011 View Post
    Hasn't webOS 3.0.3/3.0.4 been available on the xda site for weeks? I would imagine that developers would have updated their patches using the XDA build... That's what other developers do on every other platform. :-O
    Indeed, illegal redistribution of proprietary unreleased NDA-covered files does seem to be rampant on every other platform, especially at the xda site ...

    I would imagine that legitimate developers stay well away from stuff like that.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Posting Permissions