Page 1 of 9 123456 ... LastLast
Results 1 to 20 of 169
Like Tree30Likes
  1.    #1  
    IF YOU HAVE NOT ALREADY INSTALLED THIS, WAIT FOR VERSION 1.2.0-1

    New version of freeTether should be in the feeds any min now. I addressed a number of outstanding issues. Take note, freeTether now backs up and hides mobile hotspot if its installed. If you want mobile hotspot back, uninstall freeTether.

    In version 1.2.0 I believe I have fixed the issue where the AP stays alive if you swipe up to close the app with out manually turning off wifi tethering. freeTether should now be Pre3 resolution compat! I might have also fixed the issue where freeTether randomly uses 100% of the cpu when its closed. That seems to be related to minidhcpd. I've only been able to trigger this a few times so let me know if you still have this issue. There were a few other small fixed but the big outstanding issues I think are fixed.

    Let me know if there are any issues!

    In case freeTether messed up your MHS install, here is the script to restore MHS from an official webOS doctor jar: http://git.webos-internals.org/appli...restore_mhs.py

    Run it like this:
    python restore_mhs.py http://localhost/webosdoctorp160unaatt-2.1.2.jar
    Last edited by PuffTheMagic; 10/17/2011 at 01:24 PM.
  2. #2  
    puffthemagic, just updated and tested on my Pre 3, works fine. Opened the app and it worked perfect and turned off the WiFi and closed the app and opened the Govnah and everything looks good, CPU at idle and battery consumption low.
    Thanks for all of your contributions to the webOS community! Love this app, sent you a donation
  3. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #3  
    I don't have my Veer with me and I won't use data in Japan or Thailand if I can help it so I can't test on my Pre 3 either BUT! THANK YOU!
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  4. #4  
    Quote Originally Posted by PuffTheMagic View Post
    Take note, freeTether now backs up and hides mobile hotspot if its installed. If you want mobile hotspot back, uninstall freeTether.
    Why?
    Pre -> Pre3 & TP32 -> Nexus 5
  5. #5  
    Presumably because most people using freeTether have no need for the Mobile Hotspot app, else they'd be using it instead of freeTether.
  6. #6  
    Just updated my Veer. My Veer consistently stayed on 800mhz after closing Freetether and now it goes back to 122.88mhz. I've tried a couple of times and it seems stable. No more restarts after using Freetether. Awesome.
    Thanks a lot.
  7. #7  
    Looking very good, just installed... And no luck. In my case, the mobile hotspot app is not hidden after install, can it be that it's named differently according to the system's language?

    But the problem is that, as soon as I activate the USB option, my stock Pre 3 reboots. Then I tried again, but had to reinstall FreeTether because that early crash somehow made the installarion go away.

    So no I've tried again, and the USB link does work. Now it's up to this stupid Windows XP Pro SP3, which doesn't like the "windows_usbnet-pre.inf" file I've fed it a dozen times. It keeps saying "the location has no information for the hardware specified" or something like that. I've unblocked the INF file (as it came from internet), and also saved it with WordPad, in order to have Windows linebreaks ("CRLF") instead of its original Linux linebreaks ("CR").

    Can I do something to the INF file? It's a pity, because the most complex bits of the problem indeed work...
  8. #8  
    Quote Originally Posted by jcmarcos View Post
    Looking very good, just installed... And no luck. In my case, the mobile hotspot app is not hidden after install, can it be that it's named differently according to the system's language?
    Confirmed. UK Pre3 - Mobile HotSpot is not hidden and still loads. I already had FreeTether installed so I updated it. MobileHotSpot still there. Uninstalled and Reinstalled. Still there. Restarted the device and it is still there.

    I'm not complaining, just trying to help out. Haven't used the new version yet.
  9. #9  
    +1 for UK pre3 keeping mobile hotspot app.

    I'd would prefer it if it leaves mobile hotspot alone. Is there any particular reason that MH needs to be removed?

    I actually favour mobile hotspot for wifi and freetether for BT tethering.

    Thanks very much for the update!

    P.s. The text and buttons are much smaller than before on my pre3, is that by design? Its fine either way!

    -- Sent from my Palm Pre3 using Forums
  10.    #10  
    So the only issue is that MHS is not disappearing? That is probably because I forgot to force rootfs to be rw before moving files around. I will push an updated ipk shortly.
  11. #11  
    Att veer ... Mobile Hotspot not hidden



    -- Sent from my Palm Veer using Forums
  12. #12  
    So nobody else uses USB tethering?
  13. #13  
    Quote Originally Posted by jcmarcos View Post
    So nobody else uses USB tethering?
    Nope..

    -- Sent from my Palm Veer using Forums
  14.    #14  
    Quote Originally Posted by jcmarcos View Post
    Looking very good, just installed... And no luck. In my case, the mobile hotspot app is not hidden after install, can it be that it's named differently according to the system's language?

    But the problem is that, as soon as I activate the USB option, my stock Pre 3 reboots. Then I tried again, but had to reinstall FreeTether because that early crash somehow made the installarion go away.

    So no I've tried again, and the USB link does work. Now it's up to this stupid Windows XP Pro SP3, which doesn't like the "windows_usbnet-pre.inf" file I've fed it a dozen times. It keeps saying "the location has no information for the hardware specified" or something like that. I've unblocked the INF file (as it came from internet), and also saved it with WordPad, in order to have Windows linebreaks ("CRLF") instead of its original Linux linebreaks ("CR").

    Can I do something to the INF file? It's a pity, because the most complex bits of the problem indeed work...
    I don't have a Pre3 to do any testing on yet....
  15. #15  
    Since I've updated (Pre+ on 2.1.0), the IP forwarding green light doesn't seem to be working anymore, and tethering via wi-fi to my TP no longer seems to work.
    Is there any way I can get back to the previous version (which worked fine) ?
  16. drich's Avatar
    Posts
    72 Posts
    Global Posts
    89 Global Posts
    #16  
    just updated it on wife's veer. Once all three options are turned off the green indicator
    lights do not turn off. I restarted the phone just to be safe.

    so, does the update help with the veer issue. Hopefully, we will not have to restart the phone each time we want to use freetether.

    thanks
  17. #17  
    Quote Originally Posted by drich View Post
    just updated it on wife's veer. Once all three options are turned off the green indicator
    lights do not turn off. I restarted the phone just to be safe.

    so, does the update help with the veer issue. Hopefully, we will not have to restart the phone each time we want to use freetether.

    thanks
    If you swipe the app away.. All lights turn off & stay off (seriously), restart the app and see

    -- Sent from my Palm Veer using Forums
  18. #18  
    Mobile Hotspot on Pre 3 german still available, not hidden, but freeTether 1.2.0 works great!
  19. #19  
    Quote Originally Posted by PuffTheMagic View Post
    I don't have a Pre3 to do any testing on yet....
    I feel really bad for the homebrew developers that don't have a Pre 3. Are you able to buy them anymore? I know the eurostore still has the Azerty. I'll kick a little money your way for the app. It won't be much but hopefully it will help towards your "buy me a Pre 3" fund.
  20.    #20  
    Quote Originally Posted by drich View Post
    just updated it on wife's veer. Once all three options are turned off the green indicator
    lights do not turn off. I restarted the phone just to be safe.

    so, does the update help with the veer issue. Hopefully, we will not have to restart the phone each time we want to use freetether.

    thanks
    What Veer issue specifically? The ip forwarding light does not always turn off, all it represents is that 1 bit in the kernel is set to 1 instead of 0. It uses no extra power by having it always on. The dhcp light also does not necessarily mean any cpu is being used, unless minidhcpd gets wacked out and starts using all your cpu. Please use govnah and or top to confirm if you suspect that is what is going on.
Page 1 of 9 123456 ... LastLast

Posting Permissions