Page 14 of 25 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 490
Like Tree46Likes
  1.    #261  
    Quote Originally Posted by MudShark22 View Post
    I renamed sketchy's file in the format that sconix suggested; and it still would not install.
    "Some of the packages failed to install....broken zip file or the zip did not contain Theme Manage compatible theme" All in red text.
    It will install if you have named it properly. To be sure it will install just remove the final part from the name, but I think there was already properly named package posted.

    I guess I need to improve the installation for the next release
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  2.    #262  
    Quote Originally Posted by Shadavis08 View Post
    all the themes have the devices OS version 2.2.3 but nothing is in red ? And all the other theme show up ? What do I need to do to fix this then ?
    So you are saying that you have Pre3, with 2.2.3 and those are showing in the theme info and are not on red, but the components are empty if you try to click it open?
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  3. #263  
    Quote Originally Posted by Shadavis08 View Post
    somethin got broked it did lol
    Gots to be some sugah up in that tank! ltm lol
    This space for rent or lease. Inquire within.
  4. #264  
    Ok...I d/l the revised / renamed sketchy theme.
    It "installs" however there are NO COMPONENTS to select under the theme component section.

    The sketchy theme folder format is NOT in the theme manager wiki format. Under intenalz pro, I see a folder called 2.2.0 and a folder called screenshots and the json file.
    The json also looks a little different format-wisde than the template. Don't know if this matters greatly or not; but I wanted to point it out.
    This space for rent or lease. Inquire within.
  5.    #265  
    Quote Originally Posted by MudShark22 View Post
    Ok...I d/l the revised / renamed sketchy theme.
    It "installs" however there are NO COMPONENTS to select under the theme component section.

    The sketchy theme folder format is NOT in the theme manager wiki format. Under intenalz pro, I see a folder called 2.2.0 and a folder called screenshots and the json file.
    The json also looks a little different format-wisde than the template. Don't know if this matters greatly or not; but I wanted to point it out.
    I am looking into this just now, let see what I find.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6.    #266  
    Quote Originally Posted by MudShark22 View Post
    Ok...I d/l the revised / renamed sketchy theme.
    It "installs" however there are NO COMPONENTS to select under the theme component section.

    The sketchy theme folder format is NOT in the theme manager wiki format. Under intenalz pro, I see a folder called 2.2.0 and a folder called screenshots and the json file.
    The json also looks a little different format-wisde than the template. Don't know if this matters greatly or not; but I wanted to point it out.
    Both of those are ok, TM wont mind the folder format nor about the order of JSON. The odd thing is that for me it is showing the components and I have no idea why you are not seeing them. Since there should not be a way for components to be empty if the version and device are not on red.

    EDIT: Do you have any other themes that have no components showing or this is the only one?
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  7. #267  
    This is the only one.
    I even made my own json and mini-theme to test and it works fine.

    I have 5 themes installed on the pre3 and this is the only one where the components are not shown.
    This space for rent or lease. Inquire within.
  8.    #268  
    Quote Originally Posted by MudShark22 View Post
    This is the only one.
    I even made my own json and mini-theme to test and it works fine.

    I have 5 themes installed on the pre3 and this is the only one where the components are not shown.
    Now I found the error, its problem with Theme Builder. The version 2.2.3 is alias to " 2.2.0". There is an extra space before the version number. Thats why the components are not showing up in 2.2.3. I might need to add some checks etc. to either work with these cases or to show an error somehow. I will notify Jason about this bug, if you want to fix it now just edit the theme.json and remove that extra space.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  9. #269  
    I can confirm that removing the space revealed the components in theme manager.

    Thnx sconix for figuring it out!

    Quote Originally Posted by sconix View Post
    Now I found the error, its problem with Theme Builder. The version 2.2.3 is alias to " 2.2.0". There is an extra space before the version number. Thats why the components are not showing up in 2.2.3. I might need to add some checks etc. to either work with these cases or to show an error somehow. I will notify Jason about this bug, if you want to fix it now just edit the theme.json and remove that extra space.
  10. #270  
    Icons look good sketchy!
  11. #271  
    Quote Originally Posted by sconix View Post
    So you are saying that you have Pre3, with 2.2.3 and those are showing in the theme info and are not on red, but the components are empty if you try to click it open?
    yes exactly , but only for that palmOS theme that sketch posted on page 13.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #272  
    the theme still wont work for me . it gives some big red text errors now lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13.    #273  
    Quote Originally Posted by Shadavis08 View Post
    the theme still wont work for me . it gives some big red text errors now lol
    The theme works as long as you do the trick told above. If you having some other problem then the error would be useful, can't say anything based on that info.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  14. #274  
    sorry i wasnt thinking lol here is the error its his theme for sure
    Attached Images Attached Images
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15.    #275  
    Quote Originally Posted by Shadavis08 View Post
    sorry i wasnt thinking lol here is the error its his theme for sure
    You haven't named the zip file correctly, see the above posts. The current version is very exact that the zip has to be named with the directory name. The next release out today or tomorrow won't mind about the zip name.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16. #276  
    ok thats fine i will wait then try to install it !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. #277  
    Quote Originally Posted by Shadavis08 View Post
    ok thats fine i will wait then try to install it !
    I'll have a new version out later tonight that fixes all issues found in the thread..

    Thanks sconix

    -- Sent from my Palm Pre3 using Forums
  18. #278  
    New WORKING version... http://goo.gl/rK9Dq

    Please remove all other versions
  19. #279  
    I just found a wonderfull option that I didn't know about: when you tap on the 4 horizontal lines at bottom right of the screen, you switch view of theme preview by list.

    So we have a theme by theme view, and a list view ! Makes me love this community more and more I love our webos apps

    (I'm in a love mood today )
    Proud Veer and Touchpad owner
  20. #280  
    yes i like being able to just scroll down to the theme i want with out having to swipe through all of them lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions