Results 1 to 2 of 2
  1. iradeut's Avatar
    Posts
    130 Posts
    Global Posts
    174 Global Posts
       #1  
    I'm running WebOS 2.2.3 on an AT&T Pre 3, and version 1.8.3 of Preware. For some reason Preware is showing me patches and programs that turn out to be incompatible with my phone. For instance, even though I've now installed the updated versions of Sconix's Advanced Menus, the prior versions, which are incompatible, are still showing as available in Preware. It makes me a little skittish about installing things since I can't be sure that they'll work, Is this a bug? Or have I done something wrong?
  2. #2  
    I too have seen this issue.. I just updated from 2.1 to 2.2.4, preware is telling me that some patches are not yet compatible for webOS 2.1.0, well, I'm not running 2.1.0 any longer.. Is this expected by the WOS Internalz team?

    sj

Posting Permissions