Results 1 to 14 of 14
  1.    #1  
    Hi,

    Is there an issue with the current feeds to install Preware? WebOS QuickInstall is getting stuck on Installing, installing from command line fails (can't resolve host with gitulous), and installing stand alone Preware and WebOS Doctor and installing it that way is not working.

    Is my only option here to doctor the device?

    Thanks.
  2. #2  
    If command line installation fails because you can't resolve gitorious.org then surely the next option is to fix your DNS problem?
    Can you switch to using opendns or something like that?
  3. #3  
    One other option if gitorious.org is the only site that isn't resolving for you. I'm assuming you are following the command line installation procedure here:
    Application:Preware - WebOS Internals

    Replace this:

    Code:
    cd /tmp
    wget http://gitorious.org/webos-internals/bootstrap/blobs/raw/master/preware-bootstrap.sh
    sh /tmp/preware-bootstrap.sh
    With this:

    Code:
    cd /tmp
    wget http://87.238.52.168/webos-internals/bootstrap/blobs/raw/master/preware-bootstrap.sh
    sh /tmp/preware-bootstrap.sh
    Does that work for you?
  4. #4  
    Quote Originally Posted by Camron View Post
    Hi,

    Is there an issue with the current feeds to install Preware? WebOS QuickInstall is getting stuck on Installing, installing from command line fails (can't resolve host with gitulous), and installing stand alone Preware and WebOS Doctor and installing it that way is not working.

    Is my only option here to doctor the device?

    Thanks.
    Have you tried reading the official WebOSQuickInstall thread. Every compter is different, but similar problems have been reported and solved there. In addition, I highly recommend the official WOSQI Homebrew Guide as it provides a detailed step-by-step and an interactive problem troubleshooter.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  5.    #5  
    I'm not at home so I can't try out the suggestions, but I don't think it is DNS linked as I had no issues before and I can install the package fine when I bypass QuickInstall.

    I think this is likely linked to my Touchpad than any of those after I think about it as even trying to install Preware locally off my PC doesn't work. I already have a pre-doctored image with dual boot from my old TouchPad so I guess I will give that a try if all else fails. Thanks for the suggestions so far.
  6. #6  
    reinstall novacom?
  7.    #7  
    Quote Originally Posted by 74sickness View Post
    reinstall novacom?
    It isn't Novacom as the device interacts perfectly with the PC (I already doctored it with Linux) BUT it gets stuck on transferring files over to the TP. I am not sure why.

    I still cant install Preware even after doctoring my device. I had to uninstall the Preware I loaded into the doctor because I need to enable alpha feeds and I am back to square one, lol.

    I also tried the IP as opposed to the DN and same issue. Not sure why this is only occuring with my new TP and not my old one.
    Last edited by Camron; 10/04/2011 at 12:52 AM.
  8. #8  
    not accidentally got the TP in USB mode?
  9.    #9  
    Quote Originally Posted by SusanEB View Post
    not accidentally got the TP in USB mode?
    EPIC EPIC EPIC FACEPALM on my part, LOL. I can't believe I have been accidentally doing that this entire time, lol. Thanks for pointing that out.
  10. #10  
    Quote Originally Posted by Camron View Post
    EPIC EPIC EPIC FACEPALM on my part, LOL. I can't believe I have been accidentally doing that this entire time, lol. Thanks for pointing that out.
    lol - we've all done it... was a long shot - didn't think it would be this as you had all sorts of DNS failures as well; glad it's sorted out.
  11. #11  
    I'm also having trouble installing from the command line. It seems at least for me that gitorious.org won't let me access any directory deeper than bootstrap (i.e I can't get to ../bootstrap/blobs let alone to the shell script).

    Am I doing something wrong?
  12. #12  
    I just tried downloading preware-bootstrap.sh with wget and it failed... then I realised I was behind a firewall, so I tested the download by copying the URL into firefox browser, as firefox is using a proxy. Perhaps you are behind a firewall too?

    The command line method for installing Preware works well, but perhaps not if you are behind a firewall. However, if you are behind a firewall and there is an http proxy available, then perhaps you can use the http_proxy environment variable as mentioned here:

    GNU Wget 1.13.4 Manual
  13. #13  
    I just put my TouchPad into Developer Mode and used the standalone Preware installer.

    http://forums.precentral.net/webos-i...installer.html

    No need for WOSQI, but as JR mentioned, his little guide there should help you get it set up.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  14. #14  
    I just forgot to put .sh at the end. Doing so fixed everything.

    on a related note any chance of copy paste functionality with xterm anytime soon?

Posting Permissions