Page 1 of 2 12 LastLast
Results 1 to 20 of 21
Like Tree1Likes
  1.    #1  
    Is anyone else having problems resolving ipkg.preware.org this morning? When I pull up preware it gives an error loading all the package feeds because this dns entry isn't valid.

    And I can't get to it via a web browser or trying to do a dns lookup on popular dns lookup websites.

    I'm running preware 1.8.3 on an HP Touchpad with 3.0.2. I'm getting the same errors on my pre-.
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  2. bignoze's Avatar
    Posts
    330 Posts
    Global Posts
    373 Global Posts
    #2  
    me too....works fine on Touchpad but have error on Pre2
  3. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #3  
    Does not resolve on either my Pre+ or my TouchPad at the moment. Earlier (~4 hours ago) all seemed fine. Should also mention that now I am using my Pre+ 3G and earlier both devices were on my home WiFi.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  4. #4  
    I checked downforeveryoneorjustme.com and it says ipkg.preware.org is down

    -- Sent from my Palm Pre using Forums
  5. #5  
    I'm getting the same error my Touchpad.
  6. #6  
    I'm getting the same here in New Zealand when I launch Preware and nslookup fails to return an ip address.
  7. #7  
    Seems like it was an intermittent DNS issue at our hosting data center.

    Should be fine now (at least it is fine for me).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #8  
    Yeah, it looks like the hostname that ipkg.preware.org points to no longer exists:

    $ host ipkg.preware.org.
    ipkg.preware.org is an alias for ipkg2.preware.org.
    ipkg2.preware.org is an alias for milla.nas-admin.org.
    Host milla.nas-admin.org not found: 3(NXDOMAIN)


    The correct IP address is 140.211.169.161, so for now you can add that to your /etc/hosts file, and that will allow the Preware installer to work again.

    140.211.169.161 ipkg.preware.org
  9. #9  
    Still down for me as well here.

    EDIT: 9:39 AM - Nevermind, works now!
  10. #10  
    nope I getting this same error...
    Follow me on Twitter @MalikCirca1980
  11. #11  
    The DNS change I made has a 1 hour TTL, so it may take up to an hour before you see the fix.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #12  
    Yep, the cache for the old record just expired on my DNS resolver, so I am now seeing the updated info:

    $ host ipkg.preware.org.
    ipkg.preware.org is an alias for ipkg2.preware.org.
    ipkg2.preware.org has address 140.211.169.161


    Yay!
  13.    #13  
    Mine is working now on my touchpad. My Sprint Pre- via 3G is still getting the DNS error. Per the norm, Sprint is a bit slow to catch on...

    Thanks Rod!
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  14. #14  
    I am doing my first install of Preware on my Palm Pre Plus. When I go to webOS QuickInstall and click the blue arrow, the Ipkg Repository Viewer pops up but says 'cannot connect to ipkg.preware.org/feeds/precentral/Package.gz. Is this the same thing you all are talking about? If so, I don't understand how to fix it. I'm kind of dense (lol) so I need step by step help. Thanks!
  15. #15  
    Quote Originally Posted by rwhitby View Post
    The DNS change I made has a 1 hour TTL, so it may take up to an hour before you see the fix.

    -- Rod
    Is there any way on webOS to clear the DNS cache?
  16. #16  
    Quote Originally Posted by Unclevanya View Post
    Is there any way on webOS to clear the DNS cache?
    Easiest would be a reboot.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #17  
    Quote Originally Posted by rwhitby View Post
    Easiest would be a reboot.

    -- Rod
    I had a situation where I switched off wifi in order to bypass some filtering and go 3G - I have locked out a number of file sharing sites and due to kids but needed a pdf manual that was hosted on one. In any case the dns resolve was still cached from opendns and I couldn't clear it.

    I tried java restart (webOS 1.4.5.1) and Luna Restart but neither worked. I think I did eventually reboot and that did work. Thanks for confirming this to be the best option.
  18. gsfx's Avatar
    Posts
    101 Posts
    Global Posts
    103 Global Posts
    #18  
    Hello,

    Since a few days I am experiencing serious problems with Preware on my HP/Palm Pre 3. No matter if I use WiFi oder 3G/GSM I do not get a connection to ipkg.preware.org. I get the error:

    Could not resolve host: ipkg.preware.org
    I had a look into the preferences, the last update of the feeds was performed on the 24.08.2014.

    When I try to install applications from Preware I get the error as well. If I try to install applications via WebOS QuickInstall it does not work.

    So I put the IP address from above into my browser, it shows some directories, but as far as I can judge its all non WebOS stuff.

    Does anyone have a hint for me? Thank you!

    Kind regards

    Fred
  19. #19  
    ipkg.preware.org is gone. ipkg.preware.net is a replacement.

    Read here: TIP: preware.net solutions for WOSQI, Preware v1.9.13 | pivotCE

    And don't double post in future, please.
Page 1 of 2 12 LastLast

Posting Permissions