Page 1 of 5 12345 LastLast
Results 1 to 20 of 92
Like Tree8Likes
  1.    #1  
    I just updated to Preware 1.8.3 and it stated that you should change to the beta feeds. It gave instructions to uninstall preware, type a few commands and xterm, and reinstall preware which I did. However, the feeds I added to preware to get the latest kernels and patches such as webos-testing-all and webos-testing-arm7 amongst a few others were erased. I do have several new feeds that were added, such as, beta-kernels and beta-patches. Have the testing feeds been replaced with beta feeds? Another words if I want to keep F15 updated, do I have to add the testing feeds again or is that update now in the beta-kernels feed?
  2. #2  
    new update! thats great. need to check it out though. it would be a shame to loose the experimental feeds
    DreamScar likes this.
  3. #3  
    After the update I still see other experimental kernels on the list. Since I am running F15 I can't really tell if it will show up when updates come in.
  4. #4  
    The testing feeds are being split into an alpha and a beta feed. My guess is the F15 will be accesible only via the alpha feeds.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  5.    #5  
    Quote Originally Posted by secondclaw View Post
    After the update I still see other experimental kernels on the list. Since I am running F15 I can't really tell if it will show up when updates come in.
    Did you uninstall preware and add the beta feeds as instructed by the preware update?
  6.    #6  
    Quote Originally Posted by secondclaw View Post
    After the update I still see other experimental kernels on the list. Since I am running F15 I can't really tell if it will show up when updates come in.
    Ok, do you have add the alpha feeds via linux commands like the beta feeds or do you add the old experimental feeds? Thanks.
  7. #7  
    Is it just me...I can't find where to download the new Preware 1.8.3 all that webOS Quickinstall shows is the old version. A link to the latest would be much appreciated.

    Thanks.
  8. #8  
    If you follow the directions posted by webos-internals, you will be able to upgrade to 1.8.3 if you followed the steps correctly.

    http://testing.preware.org/
  9. #9  
    Quote Originally Posted by jboucicaut View Post
    If you follow the directions posted by webos-internals, you will be able to upgrade to 1.8.3 if you followed the steps correctly.

    Testing Feeds - WebOS Internals

    Thanks for the quick reply....I have followed the directions and step 3. Install Preware 1.8.3 or later. That's the problem I can't find 1.8.3.

    Thanks
  10. DreamScar's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #10  
    I just updated to the beta feeds on both mine and my brother's touchpads. Everything ran fine with mine, but for some reason preware isn't showing the 1.8.3 update on my brother's touchpad. This is after uninstalling, running the lines in linux command through Quick install (same as with mine) and reinstalling Preware again through Quick install.
  11.    #11  
    Quote Originally Posted by loughary View Post
    Thanks for the quick reply....I have followed the directions and step 3. Install Preware 1.8.3 or later. That's the problem I can't find 1.8.3.

    Thanks
    Read the very last line on the Q&A:

    Testing Feeds - WebOS Internals
  12. #12  
    Quote Originally Posted by DreamScar View Post
    I just updated to the beta feeds on both mine and my brother's touchpads. Everything ran fine with mine, but for some reason preware isn't showing the 1.8.3 update on my brother's touchpad. This is after uninstalling, running the lines in linux command through Quick install (same as with mine) and reinstalling Preware again through Quick install.

    I'm having the same problem...not sure why.
  13. #13  
    Quote Originally Posted by robj144 View Post
    I just updated to Preware 1.8.3 and it stated that you should change to the beta feeds. It gave instructions to uninstall preware, type a few commands and xterm, and reinstall preware which I did. However, the feeds I added to preware to get the latest kernels and patches such as webos-testing-all and webos-testing-arm7 amongst a few others were erased. I do have several new feeds that were added, such as, beta-kernels and beta-patches. Have the testing feeds been replaced with beta feeds? Another words if I want to keep F15 updated, do I have to add the testing feeds again or is that update now in the beta-kernels feed?
    My feeling is if it works well leave it alone. Updates like the one you mentiined is just asking for trouble and aggravation.
  14. #14  
    Quote Originally Posted by robj144 View Post
    Read the very last line on the Q&A:

    Testing Feeds - WebOS Internals
    That helps nothing. I can find the newer version neither. There's no update available. There was, when the "original feeds" were working, but not anymore.
  15. DreamScar's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #15  
    Almost seems like the update got pulled for some reason

    edit - on another note, can anyone with the alpha feeds enabled tell me if warthog and f15 are showing for you? I only have the beta feeds and only phantom and uberkernel are available for me.
  16.    #16  
    Quote Originally Posted by Arranger View Post
    That helps nothing. I can find the newer version neither. There's no update available. There was, when the "original feeds" were working, but not anymore.
    When you installed preware, there was no update? I had it when it reinstalled.
  17.    #17  
    Quote Originally Posted by Nychotxxx View Post
    My feeling is if it works well leave it alone. Updates like the one you mentiined is just asking for trouble and aggravation.
    I was thinking that they were going to abandon the older feeds and you wouldn't be able to update the kernels without doing this, however.
  18. #18  
    Quote Originally Posted by robj144 View Post
    When you installed preware, there was no update? I had it when it reinstalled.
    Nope, there wasn't. And tried just again, still nothing. Available Packages 495, and there's no update for preware, or Ubuntu Chroot neither. That's THE THING I'm looking for

    E: And now I don't have way to remove F15 (even I would want to)
  19. #19  
    You can remove F15 if you just install the recovery kernel over it.

    When you get to Preware, can you manage feeds to see if any of the beta feeds show? If so, turn them on then update feeds, and see if 1.8.3 shows up.
  20. #20  
    I updated by uninstalling then using the installer to get an old version and immediately updating it. Makes no sense to me. Following the instructions didn't work as the latest version is not available.

    However the warthog kernel appears to be available under beta-kernels channel, in addition to F4 and uber. Since F15 is already installed I can't tell if its part of it or not.

    Have not decided to activate alpha channel yet.
Page 1 of 5 12345 LastLast

Posting Permissions