Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 92
Like Tree8Likes
  1. #21  
    Quote Originally Posted by jboucicaut View Post
    When you get to Preware, can you manage feeds to see if any of the beta feeds show? If so, turn them on then update feeds, and see if 1.8.3 shows up.
    There's all other feeds on expect those two theme-feeds. There couldn't even be the beta feeds, cause of the preware version isn't >1.8.x, right?
  2.    #22  
    Quote Originally Posted by Arranger View Post
    Nope, there wasn't. And tried just again, still nothing. Available Packages 495, and there's no update for preware, or Ubuntu Chroot neither. That's THE THING I'm looking for

    E: And now I don't have way to remove F15 (even I would want to)
    This is what I see (just ran preware)... see the attachment.
    Attached Images Attached Images
  3. #23  
    Quote Originally Posted by robj144 View Post
    This is what I see (just ran preware)... see the attachment.
    And that's what I see:
    Attached Images Attached Images
  4. #24  
    Showing up just fine here under "Package Updates" not "Available Packages".
  5. #25  
    I used following steps to update.
    uninstall preware
    create dir and feeds using command lines using novaterm. Added both alpha and beta feeds.
    install preware using WebOS quick install.
    go to manage feed and turn on beta app feed.
    preware will ask for feed update.
    preware update available and update to 1.8.3
    After update turn on all beta feeds.
    F15 only shows up in alpha kernels feed.
    latest F15 today is 3.0.2.59.
  6. #26  
    Quote Originally Posted by theinmoe View Post
    I used following steps to update.
    uninstall preware
    create dir and feeds using command lines using novaterm. Added both alpha and beta feeds.
    Maybe I'll just try again - once more. If I made some mistake with those commands or something

    E: Yep, nothing. Actually I copypasted those lines before via WebOSQuickInstalls Command Line tool, so there were no option for mistakes. Now via Xterm. And if I'm not even the only one who can't see the update, then there have to be something else wrong with this.

    I think I'm just going to wait for 1.8.x coming available via WOSQI. Or if there's direct URL to the update or something.
    Last edited by Arranger; 09/17/2011 at 03:12 PM.
  7. #27  
    I created the dir, then added alpha, then beta, in that order. Don't mkdir twice.
  8.    #28  
    Quote Originally Posted by Arranger View Post
    Maybe I'll just try again - once more. If I made some mistake with those commands or something

    E: Yep, nothing. Actually I copypasted those lines before via WebOSQuickInstalls Command Line tool, so there were no option for mistakes. Now via Xterm. And if I'm not even the only one who can't see the update, then there have to be something else wrong with this.

    I think I'm just going to wait for 1.8.x coming available via WOSQI. Or if there's direct URL to the update or something.
    Did you enable the feeds when you ran preware?
  9. #29  
    Quote Originally Posted by robj144 View Post
    Did you enable the feeds when you ran preware?
    There's no beta feeds on the list to be enabled (check the screenshot I posted earlier). Think that's the problem. If there were a way to use those old testing feeds, then it would be possible to update the Preware (I did it earlier, when those still worked. Before this alpha/beta thing)
  10. #30  
    I got through that process this evening. I accidentially set the alpha-feeds and wanted to switch to beta.

    If you have 1.7.x you have to add the old testing-feeds to actually see the update to version 1.8.3. You can find the links in the wikipedia entry in the history. I think its a bug as you cant update at the moment when you install Preware for the first time and you don't have the testing-feeds already set.
  11. #31  
    Quote Originally Posted by dodnet View Post
    I got through that process this evening. I accidentially set the alpha-feeds and wanted to switch to beta.

    If you have 1.7.x you have to add the old testing-feeds to actually see the update to version 1.8.3. You can find the links in the wikipedia entry in the history. I think its a bug as you cant update at the moment when you install Preware for the first time and you don't have the testing-feeds already set.
    Oh, those works now :O I thought that earlier and tried to add those, but Preware said those are obsoleted and didn't add them. Dunno why, but now worked fine. Anyway, but that solved the problem, I think Thanks!

    E: Oh, now I know why. I had already installed version 1.8.0 or 1.8.1 before I made those tricks required for alpha/beta. And there is said in the changelog of the 1.8.0: "Disabled support for adding obsolete testing feeds."
  12. bxborn31's Avatar
    Posts
    94 Posts
    Global Posts
    229 Global Posts
    #32  
    any news on when the update will be out of beta and what it will fix?

    Sent from my Transformer TF101 using Tapatalk
  13. #33  
    I'm stumped....no matter how I install it or how many times I run the Linux commands...no luck on seeing the 1.8.3 as available.
  14. #34  
    Quote Originally Posted by loughary View Post
    I'm stumped....no matter how I install it or how many times I run the Linux commands...no luck on seeing the 1.8.3 as available.
    Add those old testing feeds first, then you see it. Install it and after that it automatically deteles those testing feeds and shows beta/alpha feeds
  15. #35  
    Quote Originally Posted by theinmoe View Post
    I used following steps to update.
    uninstall preware
    create dir and feeds using command lines using novaterm. Added both alpha and beta feeds.
    install preware using WebOS quick install.
    go to manage feed and turn on beta app feed.
    preware will ask for feed update.
    preware update available and update to 1.8.3
    After update turn on all beta feeds.
    F15 only shows up in alpha kernels feed.
    latest F15 today is 3.0.2.59.
    FYI, the line starting with "...go to manage" should be deleted. You can't turn on the beta/alpha app feed until after preware 1.8.3 has been updated.
  16. #36  
    Quote Originally Posted by Arranger View Post
    Add those old testing feeds first, then you see it. Install it and after that it automatically deteles those testing feeds and shows beta/alpha feeds
    Okay...

    I reinstalled preware...then I installed the old test feed below..is it the correct one?

    Target Device: ALL
    Name: webos-testing-all

    After that I still can't see the upgrade.
    Last edited by loughary; 09/17/2011 at 04:22 PM.
  17. #37  
    Quote Originally Posted by loughary View Post
    Okay...

    I reinstalled preware...then I installed the old test feed below..is it the correct one?

    Target Device: ALL
    Name: webos-testing-all
    URL: http://ipkg.preware.org/feeds/webos-...ls/testing/all

    After that I still can't see the upgrade.
    You still need another feed, ending /armv7. I don't paste the straight URLs cause of
    7. They will never post the raw testing feed URLs or instructions anywhere, but will always refer others directly to this page using only the URL "Testing Feeds - WebOS Internals"
    , but all of the URLs can be found on the history of that wiki page, for example.
  18. #38  
    Quote Originally Posted by Arranger View Post
    You still need another feed, ending /armv7. I don't paste the straight URLs cause of , but all of the URLs can be found on the history of that wiki page, for example.

    Thank you!!! That was it just needed to add the one ending /armv7
  19. DreamScar's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #39  
    Quote Originally Posted by loughary View Post
    Thank you!!! That was it just needed to add the one ending /armv7
    worked for me as well. Odd that the update is in a testing feed.
  20. #40  
    Quote Originally Posted by DreamScar View Post
    worked for me as well. Odd that the update is in a testing feed.
    It's soon coming available also via QuickInstall Still testing, I think.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions