Page 3 of 7 FirstFirst 1234567 LastLast
Results 41 to 60 of 136
Like Tree6Likes
  1.    #41  
    Quote Originally Posted by CannedChaos View Post
    3.0.2-62 breaks my touchpad - it will get past the scrolling log text and the glowing HP logo appears and then it loops back to the start of the boot process. I've not been able to spot what the last log message is. Previous version was fine. Membooted it after some fiddling and playing with F4 now (version 3.0.2-60, no problems).

    Note my touchpad immediately hangs if clocked above 1.7GHz (at stock voltages at least), so possibly it doesn't play well with the new L2 overclock.
    damn you and your TP!

    I wondering how many people actually use F15 fine with the L2 overclock... then I can decide to make it a sysfs selectable or something.
    Live free or DIE!
  2. #42  
    Well, there are at least two others with the same problem in another thread (http://forums.precentral.net/webos-i...e-problem.html), so it's not looking too good so far :P
  3.    #43  
    Quote Originally Posted by CannedChaos View Post
    Well, there are at least two others with the same problem in another thread (http://forums.precentral.net/webos-i...e-problem.html), so it's not looking too good so far :P
    I know of a few that ran fine... i'll make it selectable cuz the boost in performance is noticeable.
    Live free or DIE!
  4. #44  
    mine is running ok so far on -62
  5. elopez's Avatar
    Posts
    59 Posts
    Global Posts
    62 Global Posts
    #45  
    Quote Originally Posted by unixpsycho View Post
    ... i'll make it selectable cuz the boost in performance is noticeable.
    hum... seem to be missing something here. L2 overclock? Searched the wiki... no info found. Where to read up on this tweak and how to set? IRC?
  6. #46  
    Quote Originally Posted by elopez View Post
    hum... seem to be missing something here. L2 overclock? Searched the wiki... no info found. Where to read up on this tweak and how to set? IRC?
    http://git.webos-internals.org/kerne...?h=webos-3.0.2

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7.    #47  
    Quote Originally Posted by elopez View Post
    hum... seem to be missing something here. L2 overclock? Searched the wiki... no info found. Where to read up on this tweak and how to set? IRC?
    L2 is geek talk amongst CPU internals. that's like trying to document every param output from "sysctl -a". Some things should be left "undocumented"

    To enable. Some TP will hang soon after, some will remain happy.
    Code:
    echo 1 > /sys/devices/system/cpu/cpufreq/override/l2_boost
    To disable.
    Code:
    echo 0 > /sys/devices/system/cpu/cpufreq/override/l2_boost
    At least this is in theory. I tested it by having some outrageous overclock on my TP to make it hang. But mine doesnt hang with the settings I had before. So some feedback would help.
    Live free or DIE!
  8. elopez's Avatar
    Posts
    59 Posts
    Global Posts
    62 Global Posts
    #48  
    thanks guys. i did see a wiki reference to early overclocking efforts with the pre using "echo 0/1 >".

    i'll play around with this tomorrow and report back.
  9. KnightNZ's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #49  
    FWIW 62 works good as gold here. No core issues, hanging etc.

    Haven't tried the L2 boost, think I'll leave it alone for now
  10. elopez's Avatar
    Posts
    59 Posts
    Global Posts
    62 Global Posts
    #50  
    a quick comparison with lithium and 64 *seems* to confirm a bit better performance.

    l2_boost = 0 ---> 89
    l2_boost = 1 ---> 86

    From Service:
    Governor: ondemandtcl
    Scheduler: noop
    Congestion: westwood
    min freq: 384 MHz
    max freq: 1.89 GHz
    sampling rate: 0.2 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    down differential: 3

    will test seat-of-the-pants more tomorrow.
  11. elopez's Avatar
    Posts
    59 Posts
    Global Posts
    62 Global Posts
    #51  
    interesting... happened twice now w/64 and l2_boost=1. checking wireless/battery indicator causes random reboot. wonder what can be causing that?
  12. #52  
    I'm sorry but I just noticed all the kernals are gone from my preware feed, and only the recovery feed is left.

    What happened to all kernals? Including this one?
  13. #53  
    testing.preware.org
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #54  
    Quote Originally Posted by unixpsycho View Post
    ...the boost in performance is noticeable.
    wow, no lie, that l2_boost really dose kick the TP up another couple of gears. F15C-v70 stable 192/1836 with l2_boost enabled.

    thanks.
  15.    #55  
    Woah. I was about to think no one was using F15 .

    Dont forget about the power_saver attribute. I'm curious if others find it to save a little more power with screen off.
    Live free or DIE!
  16. larizzo's Avatar
    Posts
    25 Posts
    Global Posts
    32 Global Posts
    #56  
    Using f15-70, great performance l2 boost works also. Power_saver works well when the screen is off but was wondering if you could implement the shutoff of cpu1 when idle like in f4? Keep up the great work!
  17. #57  
    power_saver seems to exclusively use the first core unless the second is needed, but cpu1 still hovers at 192 MHz. I can't ever get it to shut off. The screen being off doesn't affect it.

    on another note, I did not notice any difference with the l2_boost on, though it did proceed to drain my battery. And at least it didn't kill my thouchpad.
    can power_saver and l2_boost be used at the same time? Haha. But really.
  18.    #58  
    This kernel does not allow for 2nd core to shut off. The 2nd core will only be allowed to be shutoff when power_saver is enabled and in suspend.

    Too many people complained and wanted their foot firmly floored on the accelerator when sitting at a red light.
    Live free or DIE!
  19. #59  
    I thought the whole appeal of this one was to mainly using one core thus saving your battery (if you wanted to). But I can't complain, if it wasn't for you guys, I'd Be bumping 1.18's.

    I'm also basically a noob, at this stuff so I was trying to set the min freq to 0. Don't know what that would have done. But thanks.
  20.    #60  
    Quote Originally Posted by mohonrid View Post
    I thought the whole appeal of this one was to mainly using one core thus saving your battery (if you wanted to). But I can't complain, if it wasn't for you guys, I'd Be bumping 1.18's.

    I'm also basically a noob, at this stuff so I was trying to set the min freq to 0. Don't know what that would have done. But thanks.
    Unfortunately the masses of n00bs think having dual core means having it on all the time. These n00bs couldnt read either and complained about something that wasnt broken, and of course pasted no logs of what they say is broken. Not saying you are in this category of n00bs . Also word spreads of bogus claims that it is broken. Fine, they should go install something that they thinks works and ignore the better features of what I put into the kernel. i'm moving on with more features... kinda makes me wonder why I am even doing this if it isnt going anywhere.

    Setting it manually to 0 wont do anything, since "0" isnt on the list of available freqs.
    Live free or DIE!
Page 3 of 7 FirstFirst 1234567 LastLast

Posting Permissions