Results 1 to 16 of 16
  1.    #1  
    I've been looking extensively for the ORIGINAL F15 thread by Unixpsycho. Did he remove it? I can't find it, searched by thread title and by Unixpsycho...no dice.
  2. #2  
    Quote Originally Posted by sledge007 View Post
    I've been looking extensively for the ORIGINAL F15 thread by Unixpsycho. Did he remove it? I can't find it, searched by thread title and by Unixpsycho...no dice.
    I believe so - I was able to locate the thread (I think) on google, but once I clicked the link, it said it was "invalid thread specified". If I'm not mistaken, that was the F15B and F15C thread, correct?
  3. #3  
    I had that thread bookmarked but now it's gone....wonder why?
  4.    #4  
    Unixpsycho requested the thread be deleted, I've just found out. I saw another thread that explained why. I'll be back with the link so you can see as well.


    http://forums.precentral.net/hp-touc...-govnah-2.html
  5. #5  
    Quote Originally Posted by sledge007 View Post
    Unixpsycho requested the thread be deleted, I've just found out. I saw another thread that explained why. I'll be back with the link so you can see as well.


    http://forums.precentral.net/hp-touc...-govnah-2.html
    So what can I now use to overclock my touchpad?
  6.    #6  
    Uberkernel, or if you know what you're doing, you can still use the test kernels.

    Testing Feeds - WebOS Internals
  7. #7  
    F15 Eagle moved to ALPHA testing, yes.

    http://forums.precentral.net/webos-i...-kernel-3.html

    testing.preware.org
  8. #8  
    Quote Originally Posted by Mutoidi View Post
    F15 Eagle moved to ALPHA testing, yes.

    http://forums.precentral.net/webos-i...-kernel-3.html

    testing.preware.org
    Makes since to me. Ran it all the way to 1.82 GHz without any problems but it would hang repeatedly above that.
    VZW Pre Plus 2.1.0 w/SR71 running at 1.2 Ghz; VZW Pix Plus Stock.
  9. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #9  
    Quote Originally Posted by sledge007 View Post
    Uberkernel, or if you know what you're doing, you can still use the test kernels.

    Testing Feeds - WebOS Internals
    I've done the commands to enable the beta test feeds, but I still don't see them. Any ideas what I'm doing wrong?

    Internalz does show me a 0 byte sized file called "enable-beta-feeds" in the correct directory - so I got that bit right. I've uninstalled and re-installed Preware.

    Oh yes - "I've read the rules".

    Alan
  10.    #10  
    Then by reading the rules you will understand this:

    INFORMATION:
    Testing Feeds Q&A

    Q: Who should use the Alpha testing feeds?

    A: If you're asking that question, then you should not be using the Alpha testing feeds. Very very very very very few people should ever enable the Alpha testing feeds. Unless you have a git repository cloned and are editing code, you should not enable the Alpha testing feeds.

    Q: Who should use the Beta testing feeds?

    A: Anyone is welcome to use the Beta testing feeds, as long as they comply fully with the rules and know exactly why they are using a Beta testing feed (i.e. they are not just blindly following some instructions in some article or forum post somewhere).

    Q: Why does enabling the feeds require connecting my device to a computer?

    A: When you are enabling testing feeds for the first time, we want to ensure that you are able to connect to your device from a computer to assist in debugging the things you are testing, or to be able to recover your device if something goes wrong.

    Q: Why does enabling the feeds require reinstalling Preware?

    A: The feeds are actually created when Preware is installed, so you need to reinstall Preware for the feeds to be created on your device.

    Q: Why does enabling the feeds require the use of the Linux command line?

    A: To be an effective tester, you need to be able to access your device on the Linux command line to provide debugging information. We ensure that you can do that before you are able to access the feeds.

    Q: Why can't I just enter in the feed URLs directly?

    A: Too many people got the feed names or feed URLs wrong, so we took those things out of the equation.

    Q: Why can't I publish the instructions on my blog or website or forum post?

    A: Too many people were publishing the URLs without the corresponding rules and warnings. This is now strictly forbidden.


    Q: What are the alpha-patches and beta-patches feeds going to be used for?

    A: The alpha-patches feed will be used for testing new AUPT scripts which will be able to handle patching files in /media/cryptofs/apps/ (files not inside /md5sums). Once that is working, we'll use the beta-patches feed to do a complete upgrade of all patches to use the new AUPT scripts and then beta test those.


    All the information you need is in there, your best bet would be to contact webOS Internals directly yourself, either here in their Forum, through Twitter, or wIRC.
  11. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #11  
    ok - where is their forum? (I don't do Twitter)
  12. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #13  
    thanks. I've found a stupid mistake in creating the directory. Fixed that but I may need to reload preware.

    I'll keep playing.

    alan
  13.    #14  
    Often mistakes are simply typos, or missing a step. Just take your time, and follow all of the directions. Remember that computers do NOT make mistakes, only their operators
  14. #15  
    Yes.. every "/ . ' " counts!! (So does pressing 'Enter'!).

  15. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #16  
    Yep - once i'd fixed my spelling mistake (web instead of webos) and redone the reload, it's all there.

    MY stupid mistake....

    Alan

Posting Permissions