Page 2 of 7 FirstFirst 1234567 LastLast
Results 21 to 40 of 138
Like Tree22Likes
  1. #21  
    Worth noting I also had to do other repairs when prompted I just used my incredible PC knowledge ..ie I guessed and repaired or deleted as prompted
  2. #22  
    I still can't fix my 12% issue following the info in this thread. I've tried different computers and even tried the 8% fix from the How To Recover wiki. When I do dosfsck -r it says it repair, but then when I run doctor it still fails at 12%. My entire /store-media is basically read only. When I mount as usb into windows I can write to it, however when its unplugged that data disappears. Also if I make a bookmark it disappears on a reboot.

    After another repairing and another failed 12% when I get back into novaterm /dev/mapper/store-media needs repairing again.

    I've talked to a couple other people in IRC that have followed this thread and still have the same problem as me. I've tried with doctor 3.0.2 and 3.0.0.

    The weird thing is my /store-media is only 12gb because this is a 32GB TP! Also when I do a pvscan it shoulds 14.19GB. I think somehow the file system went from thinking it was 32gb to 16gb.

    edit** Confirmed this thing thinks it has 16gb of memory not 32, but it has a 32gb model #.

    I did have two TP's I gave the other which was a 16GB to a friend.. Any chance that hp backup stuff could have pulled in her partition tables into mine (both still in my name)?





    My logs on pastebin

    I'd love to fix this thing instead of sending it back to HP.
    Last edited by jnelson76; 10/17/2011 at 09:58 AM.
  3. #23  
    Quote Originally Posted by onebadtaz View Post
    And follow the prompts to correct the fat size to the backup (I believe I chose option 2 and then restore to backup and then 'Y')
    can you tell me exactly what to type in the prompt when making the decisions as to what to resize to, it would be very helpful. anything i type in, as in 1,2,restore to backup, etc, doesnt work, what is the correct command?
  4. #24  
    Quote Originally Posted by NexusCrawler
    mkfs.msdos /dev/mapper/store-media.
    Thanks, this worked for me, the dosfsck just didn't accept my decisions and kept saying "Invalid choice" even though they were valid.... (I entered 1 and hit enter, and it said Invalid)
    Now the restore works just fine.
  5. #25  
    Quote Originally Posted by NexusCrawler View Post
    However I had another issue: the novaterm software kept continually on crashing on every character I typed. As a result, it was impractical to use the interactive fix of dosfsck like recommended in this post.
    Just wanted to say, you were most likely using the 32bit version of the app on a 64bit Windows OS. The 32bit one complains every character like that if you're doing it on x64 win
  6. #26  
    Quote Originally Posted by onebadtaz View Post
    It seems that this particular issue is revolving around an issue with "resizefat /dev/mapper/store-media" and the fact that the fat size is different than the backup.

    I did a bit of research and came up with the following solution:

    Run WebOS Doctor via CMD line "java -jar webosdoctorp302hstnhwifi.jar"

    When the Dr. hangs up at 12% open novaterm and connect to your device

    Then type the following command:

    dosfsck -r /dev/mapper/store-media

    And follow the prompts to correct the fat size to the backup (I believe I chose option 2 and then restore to backup and then 'Y')

    Now put your tablet back into recovery mode and re-run WebOS Doctor. The error where it is hanging up should be gone and the system will flash completely.


    (Comments on attempts appreciated)

    OK - I had an issue after running webos doc 3.0.2 so I ran 3.0.0 - after it finished I had to plug the tablet into a power outlet and let it charge for a bit before it let me set up the system. It was hung up at the stupid HP splash screen for maybe 5-10 minutes but once it charged I got the prompt to select a language.

    -I'd appreciate someone else trying this work around to verify. I'd hate for it to only work on mine
    @onebadtaz
    Cannot thank you enough for doing the legwork on this. I had CM7 installed on my Touchpad when I updated to the newest version of WebOS and it jacked things up. Tried to update to the Alpha 2 of CM7 only to discover that the update had overwritten moboot.
    Anyway, long story short I was stuck at 12% and the TP wouldn't charge past 24%. I've never run command line in my life other than just messing around, but I followed your directions to a T and it worked flawlessly. Thank you so much.
    Seriously, you just made my day. I appreciate knowledgeable people like yourself that openly share their experience to help others.
    Kudos for sure.
  7. #27  
    Thanks this worked like a charm just got this thing and thought i bricked it thanks again!!!!
  8. #28  
    I have been struggling now for a week to get my Paddie back in shape. It is completely locked into certain "status". You can read the whole description of problem from this post:
    Problems - Overclock doesn't stay, even files don't stay

    Why I'm writing here, is that I am also stuck on that 12 % point in Doctor. For some reason, my novaterm says after inputting dosfsck -r /dev/mapper/store-media, that "No such file or folder". What on earth can I do at that point? Is there any way to reset my Paddie? I'm quite frustrated with the whole thing.

    Thanks in advance!
  9. #29  
    Quote Originally Posted by BluesyBlue View Post
    I have been struggling now for a week to get my Paddie back in shape. It is completely locked into certain "status". You can read the whole description of problem from this post:
    Problems - Overclock doesn't stay, even files don't stay
    This is what my anti-virus reports about that page:

    URL Blocked

    The URL that you are attempting to access is a potential security risk. Trend Micro OfficeScan has blocked this URL in keeping with network security policy.
    URL: Problems - Overclock doesn't stay, even files don't stay
    Risk Level: Dangerous
    Details: Verified fraud page or threat source

    ---

    Perhaps it's fine... just saying what my anti virus reports.
  10. #30  
    Completely safe, maybe change that anti-virus of yours. =P The link goes to WebOSbuzz.com site, which is completely legit site for all WebOS related. Google it, you'll see. Check it with any safe site tester online, it'll show green.

    Anyway, my problem was still mostly related to this thread here. That link just takes you to see what my problem is in detail and what have been tried.
  11. #31  
    Quote Originally Posted by logantanner View Post
    @onebadtaz
    Cannot thank you enough for doing the legwork on this. I had CM7 installed on my Touchpad when I updated to the newest version of WebOS and it jacked things up. Tried to update to the Alpha 2 of CM7 only to discover that the update had overwritten moboot.
    Anyway, long story short I was stuck at 12% and the TP wouldn't charge past 24%. I've never run command line in my life other than just messing around, but I followed your directions to a T and it worked flawlessly. Thank you so much.
    Seriously, you just made my day. I appreciate knowledgeable people like yourself that openly share their experience to help others.
    Kudos for sure.
    Hey, I'm at this same point with the 12% hangup. I've read this thread, but have no idea how to run WebOSDoc from CMD. Any help? Thanks so much for any directions you can give!
  12. #32  
    There really isn't anyone who has solved the problem with Novaterm not finding the folder or files needed for dosfsck?
  13. #33  
    I tried everything but I can't run the dosfck command because it told me that store-media wasn't there. I tried to Jodie the location but it won't work. Any suggestions?
  14. nnmt's Avatar
    Posts
    1 Posts
    #34  
    Quote Originally Posted by onebadtaz View Post
    It seems that this particular issue is revolving around an issue with "resizefat /dev/mapper/store-media" and the fact that the fat size is different than the backup.

    I did a bit of research and came up with the following solution:

    Run WebOS Doctor via CMD line "java -jar webosdoctorp302hstnhwifi.jar"

    When the Dr. hangs up at 12% open novaterm and connect to your device

    Then type the following command:

    dosfsck -r /dev/mapper/store-media

    And follow the prompts to correct the fat size to the backup (I believe I chose option 2 and then restore to backup and then 'Y')

    Now put your tablet back into recovery mode and re-run WebOS Doctor. The error where it is hanging up should be gone and the system will flash completely.


    (Comments on attempts appreciated)

    OK - I had an issue after running webos doc 3.0.2 so I ran 3.0.0 - after it finished I had to plug the tablet into a power outlet and let it charge for a bit before it let me set up the system. It was hung up at the stupid HP splash screen for maybe 5-10 minutes but once it charged I got the prompt to select a language.

    -I'd appreciate someone else trying this work around to verify. I'd hate for it to only work on mine
    Doing like this has cured my TP. Tks & like already but still want to say this again here :-)
  15. #35  
    Ok, I tried to add a directory store-media but that didn't seem to help. When I added that directory I get error

    :is a directory.

    Any other help would be appreciated.
  16. leif#WN's Avatar
    Posts
    41 Posts
    Global Posts
    43 Global Posts
    #36  
    My TP wont get past HP start screen. I am also stuck at %12 in doctor. Like someone else, I don't think my TP is charging past %20 because it dies very fast. I'm running W7 64 bit. Might doctor work if I try it with a 32 bit version of windows?
    I don't understand directions in this post. I went to run; typed "cmd" and in cmd prompt I typed:
    "java -jar webosdoctorp302hstnhwifi.jar" without quotes
    but I got not recognized as command response. Please help.

    I don't know if this matters but at %4 during web doctor the TP screen turns from usb picture to hp logo and then back to micro chip icon with down arrow. At this time I can hear 2 occasions the dual sound that means something usb was plugged in and out. Also the %12 progress remains for quite a while before I get the unable to restart my device message. I went into services and saw the palm novacom was started and restarted anyways to no avail.
    One thing I did notice is the first time I tried web doctor there was kind of a v picture on screen with two stick looking things. Since then every time i try web doctor, instead of that I get a picture of a microchip and a big fat down arrow.
    Last edited by leif; 11/12/2011 at 12:10 AM.
  17. TheColdOne's Avatar
    Posts
    2 Posts
    Global Posts
    6 Global Posts
    #37  
    Can anyone explain to me what the hell novaterm is? Someone else posted about not knowing how to open it, but there was never a full explanation and somehow they figured it out on their own.

    The only novaterm I could find is this: Novaterm 10

    and that doesn't seem to help with the explanations in this thread. I am still just stuck at the 12% mark.

    EDIT: Nevermind, I found it through some wiki article. I was able to get the command into novaterm, but I kept getting an error:

    "Unhandled exception has occured in your application. If you click
    Continue, the application will ignore this error and attempt to continue. If
    you click Quit, the application will close immediately.

    Unable to write data to transport connection: An established connection was aborted by the software in your host machine."

    That came up with every character I entered, no matter what. I kept hitting continue and ran the code, corrected the data and blah.

    It seems to be working at the moment (doctor at 25%), will post if I run into issues.

    If anyone else can't find the novaterm, here is a link to the article I got it from:

    http://www.webos-internals.org/wiki/...Using_Novaterm
    Last edited by TheColdOne; 11/17/2011 at 12:44 PM.
  18. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #38  
    This worked for my pre 3 was stuck at 12%
  19. #39  
    I also cannot connect novaterm. I am on windows 7 64 bit.

    Here is my cmd log
    Attached Files Attached Files
    Last edited by girron7; 11/26/2011 at 07:47 PM.
  20. #40  
    Quote Originally Posted by onebadtaz View Post
    It seems that this particular issue is revolving around an issue with "resizefat /dev/mapper/store-media" and the fact that the fat size is different than the backup.

    I did a bit of research and came up with the following solution:

    Run WebOS Doctor via CMD line "java -jar webosdoctorp302hstnhwifi.jar"

    When the Dr. hangs up at 12% open novaterm and connect to your device

    Then type the following command:

    dosfsck -r /dev/mapper/store-media

    And follow the prompts to correct the fat size to the backup (I believe I chose option 2 and then restore to backup and then 'Y')

    Now put your tablet back into recovery mode and re-run WebOS Doctor. The error where it is hanging up should be gone and the system will flash completely.


    (Comments on attempts appreciated)

    OK - I had an issue after running webos doc 3.0.2 so I ran 3.0.0 - after it finished I had to plug the tablet into a power outlet and let it charge for a bit before it let me set up the system. It was hung up at the stupid HP splash screen for maybe 5-10 minutes but once it charged I got the prompt to select a language.

    -I'd appreciate someone else trying this work around to verify. I'd hate for it to only work on mine
    Where do you put the novaterm file? I put it into HP webOS/SDK/bin but it does not allow me to connect
Page 2 of 7 FirstFirst 1234567 LastLast

Posting Permissions