Page 1 of 3 123 LastLast
Results 1 to 20 of 46
Like Tree1Likes
  1.    #1  
    hey psycho is there any kind of benchmarks etc that you would like to see with this new kernel?

    I want to give you any information you need thanks for the time
    "I haven't failed. I've just found 10,000 ways that won't work."
    Thomas Edison
  2. vdubskey's Avatar
    Posts
    39 Posts
    Global Posts
    102 Global Posts
    #2  
    Aww. Just seen this pop up in preware. Anyone have this running right now? Looks very tempting but what's the battery life going to be like running both CPU's at 1.8?
  3.    #3  
    I have it running and yes looks like its more of a power hit but not and it running enough to see how bad yet, I have seen it hit like 1056 for power but nothing really higher sox far
    "I haven't failed. I've just found 10,000 ways that won't work."
    Thomas Edison
  4. #4  
    the description said something about being able to turn turbo mode (both cores running at 1.8) on and off . How would you do that?

    Also, what do the new TCP congestion settings do? They are called venu, westwood, yea, vegas etc?
  5. #5  
    I had a strange problem. I just happened to open preware just to poke around today a few minutes ago and saw the phantom kernel and got excited and uninstalled my other kernel and rebooted to install this one. All went well for the first install. then as i was browsing preware it refreshed and i saw there was a kernel update, so i hit update. after it rebooted, i cant seem to enable or disable wifi. if i uninstall the kernel its fine, but if i reinstall it, the same problem comes back its really weird. any ideas?
  6.    #6  
    unistall the kernal,instal, the default kernel and then instal, the new one
    "I haven't failed. I've just found 10,000 ways that won't work."
    Thomas Edison
  7. #7  
    Quote Originally Posted by robotech1985 View Post
    unistall the kernal,instal, the default kernel and then instal, the new one
    When you say defualt one, is that the one in Other>Kernel>Recovery>PalmKernel

    Just making sure
  8.    #8  
    Quote Originally Posted by HaiKaiDo View Post
    When you say defualt one, is that the one in Other>Kernel>Recovery>PalmKernel

    Just making sure
    yes I always go back to original, before installing new one
    "I haven't failed. I've just found 10,000 ways that won't work."
    Thomas Edison
  9. #9  
    Quote Originally Posted by robotech1985 View Post
    yes I always go back to original, before installing new one
    Weird. I uninstalled phantom and rebooted. installed palm recovery and rebooted. the i installed phantom again and still cant turn wifi on and off.
  10. #10  
    is there a way to turn off verbose boot messages? I like the deceptive stock look...
  11. #11  
    Quote Originally Posted by mistermojorizin View Post
    the description said something about being able to turn turbo mode (both cores running at 1.8) on and off . How would you do that?

    Also, what do the new TCP congestion settings do? They are called venu, westwood, yea, vegas etc?
    to answer one of my own questions i found this post by unixpsycho that explais the TCP settings: http://forums.precentral.net/2614861-post14.html

    it's funny cause there's a guy in that thread that posted a long technical explanation that, while an interesting read, was completely useless. and then unixpsycho posted a simple answer - use westwood for wifi or yea.

    still curious about controlling the turbo mode on phantom.

    by the way I ran browsermark with the performance setting and got 77K. Ipad2 gets like 73k.
  12. #12  
    Quote Originally Posted by interfac9 View Post
    is there a way to turn off verbose boot messages? I like the deceptive stock look...
    No it's there for a reason. As a reminder that it is a test kernel.
  13. Peppy431's Avatar
    Posts
    98 Posts
    Global Posts
    100 Global Posts
    #13  
    Quote Originally Posted by HaiKaiDo View Post
    I had a strange problem. I just happened to open preware just to poke around today a few minutes ago and saw the phantom kernel and got excited and uninstalled my other kernel and rebooted to install this one. All went well for the first install. then as i was browsing preware it refreshed and i saw there was a kernel update, so i hit update. after it rebooted, i cant seem to enable or disable wifi. if i uninstall the kernel its fine, but if i reinstall it, the same problem comes back its really weird. any ideas?
    I had a similar problem. I put it in airplane mode and wasn't able to reconnect with wifi or bluetooth when I switched airplane mode off. It connected with wifi after restarting (full restart, not luna). The same thing happened to me with Warthog.
  14. #14  
    Quote Originally Posted by Joe_B View Post
    I had a similar problem. I put it in airplane mode and wasn't able to reconnect with wifi or bluetooth when I switched airplane mode off. It connected with wifi after restarting (full restart, not luna). The same thing happened to me with Warthog.
    Yeah the weird thing is now....I did a FRESH flash of WebOS 3.0.2 with WebOS Doctor 3.0.2 and then after setting up the touchpad and installing preware i flashed Phantom again, and now....no wifi period....so i guess back to WebOS doctor again for me lol
  15. #15  
    How do you expect battery life to be with this new kernel?

    Short term testing I'm seeing 2% drop per 10 minutes... both with conservative and ondemand governors... will obviously need more time to play around to get more accurate observations...


    As the OP asked - any specific benchmarks/tests you'd like run?
  16. #16  
    after leaving the TP in sleep for a bunch of hours, I came home to a 1 core touchpad. Albeit the 1 core was running at 1.8ghz. first I tried reinstalling govnah, that did not help. I uninstalled phantom and am now back to the original palm kernel and it feels slow! don't know if I should install phantom again since reading about you guys with your wifi issues. btw mine seems to get better wifi (being able to connect to VERY fain signals in a noisy enviornment) since i started overclocking it.
  17. #17  
    Quote Originally Posted by mistermojorizin View Post
    by the way I ran browsermark with the performance setting and got 77K. Ipad2 gets like 73k.
    Browsermark for me has resulted in scores around 38k with conservative, 54k with ondemand, and 74k with performance.
  18.    #18  
    There is a problem with wireless on this kernel... if I am in USB mode and come out, the wireless doesnt enable again, or fo that matter out of airplane mode etc the wifi card wont come back until I reboot...

    odd thats for sure.
    "I haven't failed. I've just found 10,000 ways that won't work."
    Thomas Edison
  19. #19  
    I just installed this after playing with F15 and Warthog the last week. Install went fine and everything is great so far. WiFi performance is unchanged so far.

    Im leaving it at 1.7ghz, I got the highest browsermark score out of the 3 kernels (leaving all settings at defaults and 1.7)

    This one will be staying on the TP!
  20. #20  
    Quote Originally Posted by HaiKaiDo View Post
    Yeah the weird thing is now....I did a FRESH flash of WebOS 3.0.2 with WebOS Doctor 3.0.2 and then after setting up the touchpad and installing preware i flashed Phantom again, and now....no wifi period....so i guess back to WebOS doctor again for me lol
    im in the same boat this is my third doctoring and still nothing, it doesnt pick up any wifi points (and im sure i there are some since im using one right now)

    cant think of what F4 could do to make this happen....hmmm
Page 1 of 3 123 LastLast

Posting Permissions