Results 1 to 20 of 20
Like Tree1Likes
  • 1 Post By ksevern
  1.    #1  
    And WebOS Quick Install is always freezing as I try to load it. I've been running into nothing but problems for 3 hours. Could someone please help. I would greatly appreciate the advice
  2. #2  
    Need to know what OS you are running on the computer, what version of WOSQI you have installed, your bank account # and password , and at what point it is 'freezing up' (when you are first starting the app?)
  3.    #3  
    Awesome your quick!

    I have the latest version of WOSQI: version 4.2.0, installed. And I am running 64 bit Windows 7.

    EDIT: It freezes if my touchpad is connected via usb before I open it. But if I start it and then plug in the touch pad when it asks for a novacom device it works until I try to do anything inside of the app it then freezes and I have to go into my task manager and kill java I also have the latest version of Java.
  4.    #4  
    Also when I check in my task manager it runs multiple versions of novacom and console window host. I also assume that isn't good lol.
  5. #5  
    Try uninstalling Novacom first. Then run WOSQI - it should prompt to re-install it for you.
  6.    #6  
    How do I uninstall it. I should also mention I have the sdk and pdk installed on my computer as well as the doctor because I've had trouble with this before and none of the methods have worked.
  7.    #7  
    I tried the same thing on a different PC, a laptop this time and I received the same results which would be the freezing app.

    Edit: I also tried it on a 3rd PC and I still am unable to get past the globe icon without it freezing the entire app once I click on it.
    Last edited by gold5225; 08/18/2011 at 01:45 AM.
  8. #8  
    First off, is your TouchPad in developer mode? You need to type webos20090606 in the just type line, then the icon comes up, press it and then restart.

    If that isn't the problem, then go to Start menu on your PC. Hit Run, then type services.smc New window opens. Scroll down to PalmNovacom, right click, hit stop and then restart.

    I'm almost certain that you can't run WOSQI without a device attached. So see if that works or not.

    if it isn't smc, then it's msc. I always get those mixed up.
  9. ksevern's Avatar
    Posts
    28 Posts
    Global Posts
    56 Global Posts
    #9  
    I am also having difficulty in getting preware on the TP.
    I have it in developer mode, the program is on the laptop, it starts up. I search for preware and click install. It just keeps spinning. sticks at org.webosinternals.preware_1.7.0_arm.ipk
  10.    #10  
    Quote Originally Posted by sledge007 View Post
    First off, is your TouchPad in developer mode? You need to type webos20090606 in the just type line, then the icon comes up, press it and then restart.

    If that isn't the problem, then go to Start menu on your PC. Hit Run, then type services.smc New window opens. Scroll down to PalmNovacom, right click, hit stop and then restart.

    I'm almost certain that you can't run WOSQI without a device attached. So see if that works or not.

    if it isn't smc, then it's msc. I always get those mixed up.

    Yes my TouchPad is in developer mode, and I have already tried resetting the PalmNovacom service. Nothing seems to be working, and I really don't know why.
  11. #11  
    Mine is working fine. I'm trying to determine what would cause yours to be different -

    I already had WOSQI running for my Pre-, and so I know my Novacom is correct. (I'm also on Windows 7 64 bit). The first time I tried connecting I got nothing, and then realized that I didn't have DevMode on. (Make sure you actually click the slider so that it is ON.)

    After I did that, it connected with no problem. If all else fails, I have had to (with my Pre- in the past) uninstall and then reinstall everything (with reboots, etc.) I hope it doesn't come to that for you!
  12. ksevern's Avatar
    Posts
    28 Posts
    Global Posts
    56 Global Posts
    #12  
    I started over with the preware install (it really doesn't take all that long to start over and have it download your apps again). Duh. Figured out what I did wrong. When I connected the TP, i put it in USB mode..... don't know why, but I did. Installed preware in about one minute.
    sledge007 likes this.
  13.    #13  
    Alright, well I can't figure it out and I am following all the instructions. Not that it matters now because WebOS isn't supported now! HP needs to figure stuff out. I'm ****ed.
  14.    #14  
    Quote Originally Posted by Fisack23 View Post
    Mine is working fine. I'm trying to determine what would cause yours to be different -

    I already had WOSQI running for my Pre-, and so I know my Novacom is correct. (I'm also on Windows 7 64 bit). The first time I tried connecting I got nothing, and then realized that I didn't have DevMode on. (Make sure you actually click the slider so that it is ON.)

    After I did that, it connected with no problem. If all else fails, I have had to (with my Pre- in the past) uninstall and then reinstall everything (with reboots, etc.) I hope it doesn't come to that for you!

    What do you mean when you say uninstall and reinstall everything?
  15. #15  
    have you bought the homebrew documentation guide that is in the app catalog for 99 cents? There is a step-by-step pictured walk-thru that may help you.
  16. #16  
    I had a similar problem until I did a manual update search for webOS and found 3.0.2. After that point (about 35 mins) I was able to get it to work without a hitch.

    Also, 4.2 has been updated to 4.2.3 (Available from http://forums.precentral.net/canuck-...-v4-2-3-a.html)

    What I'd recommend is enable dev mode (I preferred to use the konami code as an old school gamer), then manually run settings>system update and install the 3.0.2 update.

    Afterwards, connect it to your computer and then try firing up WOSQI 4.2.3 and see if it does the job for you.

    Good luck
    Long live webOS!
  17. #17  
    Maybe I am missing something incredibly simple but when I type under just type webos20090660 no developer mode icon appears. I am running the latest version of webos on my touchpad. I would appreciate any help.
  18. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
    #18  
    Quote Originally Posted by snooks570 View Post
    Maybe I am missing something incredibly simple but when I type under just type webos20090660 no developer mode icon appears. I am running the latest version of webos on my touchpad. I would appreciate any help.
    Try typing webos20090606 instead

    -- Sent from my Palm Pre3 using Forums
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
  19. #19  
    God am I an a-hole! Thank you very much.
  20. #20  
    Nevermind, figured it out
    Last edited by triforce26; 08/25/2011 at 08:01 PM.

Posting Permissions