Results 1 to 5 of 5
  1. Econdor's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
       #1  
    but i'm running 1.4.5 on a Sprint Pre Minus. I have no clue what happened or what I did but I doctored my phone yesterday and when I installed Preware all was good. Then today it started showing me the descriptions for sll the 2.1 patches and saying all others aren't compatible with 2.1. For a brief moment I got excited thinking I got a magical update to 2.1, but I was quickly returned to reality when I checked Device Info and was still running 1.4.5. I ran ERU and no change, then ran EPR and still no change...any ideas??

    I apologize if there is already a thread about this but I came up empty searching and am totally fristrated right now & close to goin back to the doctor.
  2. #2  
    Paste a screenshot of your Manage Feeds page.

    -- Rod
  3. Econdor's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
       #3  
    Rod...thanks for taking a look at this.

    -Sean
    Attached Images Attached Images
    ~P.Sout
  4. #4  
    Quote Originally Posted by econdor View Post
    Rod...thanks for taking a look at this.

    -Sean
    Your testing feeds are named differently from what is required by the Testing Feeds wiki page. Those instructions must be followed precisely.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. Econdor's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
       #5  
    ok...i renamed them and there was no change so I removed them, restarted my device and preware was still thinking that I was running 2.1...could the mis-named feeds have been the cause?

    I did a full erase & ran the doctor and now preware is back to normal.....but now wosqi is acting up...it won't let me install anything, it keeps saying it needs to install the gnu & lsdiff patches (each time I try) and then I get an error saying package dependencies are not satisfied...should I post this in Jason's thread?

    Rod, thanks again for taking the time to respond...and thank you for everything you do for the webos community!

Posting Permissions