Page 10 of 15 FirstFirst ... 56789101112131415 LastLast
Results 181 to 200 of 288
Like Tree7Likes
  1. #181  
    I'm still having the "Failed to scan available tweaks" error. Is there anything else I can try besides uninstalling/reinstalling twice, installing via WOQI, and a handful of resets?

    This is on a Pre 2 running 2.0.1.

    Thanks-
  2. #182  
    I dont know if i am alone or if its been brought up before but after having my phone on the touchstone over night my battery and % becomes just the battery icon again. a luna reboot brings it back but it is strange behavior. i have a friend who is experiencing the same thing.
  3. #183  
    +1 on the icon instead of %
  4. #184  
    Quote Originally Posted by graffix31 View Post
    I dont know if i am alone or if its been brought up before but after having my phone on the touchstone over night my battery and % becomes just the battery icon again. a luna reboot brings it back but it is strange behavior. i have a friend who is experiencing the same thing.
    I believe this is due to some interaction between the SWW patches and Tweaks and the System Menus Framework patch.

    I never had that problem until installing the 1.5 version of SWW. Then after every hard restart or something, the battery would go back to the stock look. I would have to luna to get the rotated battery icon back.

    After removing SWW, all was fine.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  5. #185  
    In Tweaks 1.3, Text Fields don't factor into the number of tweaks available. Example, my 'Top Bar' category says there are 7 tweaks available even though I have 8 (one of which is a text field).

    Everything still functions perfectly though, so it's not a problem. Just thought I'd mention it.
    Want to keep up with my exciting new projects? You know where to find me.
  6. #186  
    Quote Originally Posted by Garrett92C View Post
    In Tweaks 1.3, Text Fields don't factor into the number of tweaks available. Example, my 'Top Bar' category says there are 7 tweaks available even though I have 8 (one of which is a text field).

    Everything still functions perfectly though, so it's not a problem. Just thought I'd mention it.
    Thanks for reporting this, I will fix it for the public release. Still waiting reports if any additional allowed characters are needed for the text field before making the public release.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  7. #187  
    Quote Originally Posted by sconix View Post
    Thanks for reporting this, I will fix it for the public release. Still waiting reports if any additional allowed characters are needed for the text field before making the public release.
    I've only been using numbers so far and they work fine. Haven't had a chance to use other characters yet.

    Oh, and thanks for adding the text field option! It's just what I needed for Statusbar Weather Widget.
    Want to keep up with my exciting new projects? You know where to find me.
  8. #188  
    Quote Originally Posted by Garrett92C View Post
    I've only been using numbers so far and they work fine. Haven't had a chance to use other characters yet.

    Oh, and thanks for adding the text field option! It's just what I needed for Statusbar Weather Widget.
    No worries, I will add widgets / features as needed basis. Sorry that did not have time to add the text field earlier, was bit busy with Mode Switcher release
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  9. #189  
    Quote Originally Posted by sconix View Post
    No worries, I will add widgets / features as needed basis. Sorry that did not have time to add the text field earlier, was bit busy with Mode Switcher release
    Don't worry about it... No need to apologize.
    Want to keep up with my exciting new projects? You know where to find me.
  10. #190  
    I noticed the topbar option for gps icon wont go away. Even if its on off, it still shows. Didnt start til I updated the latest menu patch tweak from today?
  11. #191  
    Quote Originally Posted by RyanCell View Post
    I noticed the topbar option for gps icon wont go away. Even if its on off, it still shows. Didnt start til I updated the latest menu patch tweak from today?
    Yes there was a buggy release, but preware already has a new update for that patch which works again
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12. #192  
    so is there a way to sort preware patches to see only those that are tweaks compatible??

    or a "find new tweaks" option in the tweaks app?
    Long Time Palm and Sprint User!

    IIIxe, Tungsten T3, Samsung SPH-i500, Treo 700p, 755p, Centro, Palm Pre, Palm Pre+, 2.2.4 Franken Pre2 and a Touchpad!
  13. #193  
    Quote Originally Posted by mrjcarter View Post
    I'm still having the "Failed to scan available tweaks" error. Is there anything else I can try besides uninstalling/reinstalling twice, installing via WOQI, and a handful of resets?

    This is on a Pre 2 running 2.0.1.

    Thanks-
    I am having the same problem all of a sudden.
  14. #194  
    Quote Originally Posted by Ubuntite View Post
    I am having the same problem all of a sudden.
    I added instructions for manual service configuration files install into the wiki. So please try that, it should get the service working.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15. #195  
    Quote Originally Posted by sconix View Post
    I added instructions for manual service configuration files install into the wiki. So please try that, it should get the service working.
    I was able to uninstall, then reinstall with WOSQI, and Tweaks was working again. But now, after a few uses, I am getting the same error again. It doesn't seem to be an install issue.
  16. #196  
    Quote Originally Posted by Ubuntite View Post
    I was able to uninstall, then reinstall with WOSQI, and Tweaks was working again. But now, after a few uses, I am getting the same error again. It doesn't seem to be an install issue.
    Well I am still pretty sure that it is, but you can try opening tweaks so that you get the error and then send me /var/log/messages file right after so I can take a look at the log.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. #197  
    i dont know if this will help anyone but i was having the same issue with preware and tweaks and any services for that matter. what i ended up having to do was delete preware and any associated folders on the usb drive in developer. restarted and then reinstalled preware. i dont know what it was almost like there was something corrupt. but after trying everything possible this worked for me. i was able to get these to work from webos QI the whole time so knew there was something going on with preware.
  18. #198  
    Any chance of extending the allowable characters in the TextField. I would like " apostrophe, {} and space at the moment. Maybe allow any could be an option?
    Last edited by johncc; 06/09/2011 at 04:56 AM.
  19. #199  
    Quote Originally Posted by johncc View Post
    Any chance of extending the allowable characters in the TextField. I would like " apostrophe and space at the moment. Maybe allow any could be an option?
    Yes support for others can be added, regarding any features etc. I replied to you via email so just tell me what you need.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  20. #200  
    Quote Originally Posted by sconix View Post
    Yes support for others can be added, regarding any features etc. I replied to you via email so just tell me what you need.
    Much appreciated. All fixed. Super-service!

Posting Permissions