Results 1 to 9 of 9
  1.    #1  
    Apparently the webos internals feeds are down right when I need them. I need the EPR to wipe out my patches. Is the server down? If so is it coming back up soon?
  2. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #2  
    I'm sure they'll be back up soon. I don't see anything on the webos internals twitter though.... WebOS Internals (webosinternals) on Twitter.
  3.    #3  
    Well that's great I don't have a twiitter account or I would post on that to ask about it. Anyone want to do that for me?
  4.    #4  
    I swear to god I have to be the one ***** who does a full erase removing preware right when the webos internals server goes down.
  5. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #5  
    already have...they haven't posted in the last 4 hours...and feeds have been down for over an hour and half now
    Sprint Palm Pre-
  6. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #6  
    Quote Originally Posted by lightmagick View Post
    I swear to god I have to be the one ***** who does a full erase removing preware right when the webos internals server goes down.
    actually that is why i am waiting and also impatient lol
    Sprint Palm Pre-
  7. #7  
    Don't feel bad lightmagic. I also just doctored my Pre- and I can't upload preware through Webos QI.
  8. #8  
    Ditto here....I did install Preware through their "get.preware.org" windows executable, but that's a small comfort since I can't actually download anything :-(
  9. #9  
    I have the same issue. What is the expected time for the feeds to be up and running again?

Posting Permissions