Page 8 of 18 FirstFirst ... 345678910111213 ... LastLast
Results 141 to 160 of 354
Like Tree4Likes
  1. #141  
    Quote Originally Posted by larryflynt2k View Post
    I got UMS up but now usb tethering is not working again in any ver greater than 99.12. After reinstalling 99.12 I noticed every usb option was enabled USBNET+UMB+NOVACOM+PASSTHRUE and my phone only usb tethers when USBNET+PASSTHRU is enabled could this be the problem?

    help please...
    hi, i reply to you previous same problem, and not know that you try it, then again:

    try enable USB net using "usbnet enable" via Novaterm on PC and Reboot phone..

    if you have working 99.12 i think you not have problem on PC side with driver, and sure.. i use USB tethering via all version from 99.x without problem.
  2. #142  
    Quote Originally Posted by k3dar View Post
    hi, i reply to you previous same problem, and not know that you try it, then again:

    try enable USB net using "usbnet enable" via Novaterm on PC and Reboot phone..

    if you have working 99.12 i think you not have problem on PC side with driver, and sure.. i use USB tethering via all version from 99.x without problem.

    I tried "usbnet enable" via terminal and i restarted the phone and still doesn't work in newer versions of freetether. Do new versions past 99.12 enable USBNET+UMB+NOVACOM+PASSTHRUE by default?
  3. #143  
    Quote Originally Posted by the2ndflood View Post
    How do you setup the app to where it will automatically turn on WiFi, as soon as the app is open?
    Or you can check out the more than awesome wiki page where it's all explained!

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  4. #144  
    Quote Originally Posted by brandondatwyler View Post
    So I am trying to get the USB connection working on my laptop running Windows 7 32bit. On the one link in the wiki where they have USB installation instructions, there isnt one for windows vista/7 32-bit, so I followed the 64 bit instructions. I now have the device showing up in my network adapters section, but it says that it is disabled. Whenever I try to enable it, it pops up a box saying it is enabled, but then still says disabled on the actual adapter listing. Anyone have any ideas?
    Exact same thing is happening to me, except on Windows 7 64 bit. It works fine over wifi but the connection comes and goes over usb. I've tried everything 4 or 5 times. USB is the only thing I want this app to do so I can charge the phone while on the internet. Help anyone?
  5. #145  
    Quote Originally Posted by larryflynt2k View Post
    I tried "usbnet enable" via terminal and i restarted the phone and still doesn't work in newer versions of freetether. Do new versions past 99.12 enable USBNET+UMB+NOVACOM+PASSTHRUE by default?
    ok, i try some test and look into freetether code, and...

    Try this in Novaterm:
    Code:
    cat /var/log/messages|grep "usb gadget state"
    you see line in short like this:
    ...freetether...: enable usb gadget state NUMBER

    4=USBNET + PASSTHRU
    5=USBNET + UMS + NOVACOM

    i have 5, but freetether set it based on Your Pre setup (i have enabled DeveloperMode and disabled USB Passthru)

    anyway because i find that USBPrefs is still in code and only disabled i make for you patch, but use only at your risk, this is not supported options...
    install patch via InternalsPro(tested) or WOSQI(not tested), also i don't check if usb options is realy change, only make patch a test if show usb prefs

    i hope that PuffTheMagic don't have problem with this patch, if yes.. i delete it.
    Attached Files Attached Files
  6. #146  
    Quote Originally Posted by jthore View Post
    Exact same thing is happening to me, except on Windows 7 64 bit. It works fine over wifi but the connection comes and goes over usb. I've tried everything 4 or 5 times. USB is the only thing I want this app to do so I can charge the phone while on the internet. Help anyone?
    i don't have windows, but in general this is like clasic windows driver problem, try remove all drivers that is showed for usb rndis, usb ethernet etc.. and try before in device manager select ShowHiden in menu (i don't know if W7 have it)

    if not help, then is maybe need remove all inf file that is saved if you try drivers c:/windows/inf (sort under date)

    but maybe help you some who have freetether+w7 and know what is need, or minimal know what exactly driver is need remove, i only speculate
  7. #147  
    Quote Originally Posted by PuffTheMagic View Post
    Launch args for real MS integration are on their way.
    Sure this will be better but as is now is fine for me

    btw: adding support for using net from PC over USB is not on way ?
  8.    #148  
    Quote Originally Posted by k3dar View Post
    btw: adding support for using net from PC over USB is not on way ?
    what?
  9. #149  
    Quote Originally Posted by k3dar View Post
    ok, i try some test and look into freetether code, and...

    Try this in Novaterm:
    Code:
    cat /var/log/messages|grep "usb gadget state"
    you see line in short like this:
    ...freetether...: enable usb gadget state NUMBER

    4=USBNET + PASSTHRU
    5=USBNET + UMS + NOVACOM

    i have 5, but freetether set it based on Your Pre setup (i have enabled DeveloperMode and disabled USB Passthru)

    anyway because i find that USBPrefs is still in code and only disabled i make for you patch, but use only at your risk, this is not supported options...
    install patch via InternalsPro(tested) or WOSQI(not tested), also i don't check if usb options is realy change, only make patch a test if show usb prefs

    i hope that PuffTheMagic don't have problem with this patch, if yes.. i delete it.
    I got a patch install fail

    I tried
    Code:
    cat /var/log/messages|grep "usb gadget state"
    and got this:
    2011-04-12T22:22:47.084472Z [6658] palm-webos-device user.debug org.webosinternals.freetether[6246]: enable usb gadget state 1
    2011-04-12T22:35:24.050781Z [437] palm-webos-device user.debug org.webosinternals.freetether[1851]: enable usb gadget state 5
  10. #150  
    Quote Originally Posted by PuffTheMagic View Post
    what?
    if you plane add support for sharing internet connection from PC to Pre connected over USB

    same as is now wifi, as tethered interface or as internet connection source.
  11. #151  
    tried the cat /var... Code again and got this:
    2011-04-12T22:22:47.084472Z [6658] palm-webos-device user.debug org.webosinternals.freetether[6246]: enable usb gadget state 1
    2011-04-12T22:35:24.050781Z [437] palm-webos-device user.debug org.webosinternals.freetether[1851]: enable usb gadget state 5
    2011-04-12T22:52:34.326293Z [1389] palm-webos-device user.debug org.webosinternals.freetether[2289]: enable usb gadget state 5
    2011-04-12T22:53:41.920562Z [1455] palm-webos-device user.debug org.webosinternals.freetether[2289]: enable usb gadget state 5
  12. #152  
    larryflynt2k: first line state 1 is "UMS", others state 5 is "USBNET + UMS + NOVACOM", but if you need "USBNET + PASSTHRU" then this is state 4...

    what you use for install patch ?
    i now test also WOSQI 4 and this work for me too as with InternalzPro.
    (but both method don't restore original file if uninstall patch and is need reinstall freeTether)

    i hope you use latest version of Fretether 1.1.2 for apply patch
  13. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #153  
    I can connect via wifi, no problem

    I cannot connect via BT and I need a driver for USB. I am using Windows 7 x64, can anyone help?
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  14. #154  
    Quote Originally Posted by schlk21 View Post
    I can connect via wifi, no problem

    I cannot connect via BT and I need a driver for USB. I am using Windows 7 x64, can anyone help?
    Under the USB tethering section on the wiki there is a link to another page that can help with getting USB tethering working. (Note: the page it takes you to has more info on it than is needed. Just check out the computer setup part)

    When I find some time, I will go through that page or rework some instructions for getting USB setup for different operating systems.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  15. #155  
    Quote Originally Posted by k3dar View Post
    larryflynt2k: first line state 1 is "UMS", others state 5 is "USBNET + UMS + NOVACOM", but if you need "USBNET + PASSTHRU" then this is state 4...

    what you use for install patch ?
    i now test also WOSQI 4 and this work for me too as with InternalzPro.
    (but both method don't restore original file if uninstall patch and is need reinstall freeTether)

    i hope you use latest version of Fretether 1.1.2 for apply patch
    InternalzPRO gave me an error and WOSQI worked. Your patch re-enabled the usb prefs and they work!!! thanks.

    Caveats using this patch? (will i have issues upgrading?)

    Thanks so much!!! I really appreciate the help from everyone.Thanks for Freetether its awesome!^_^
  16. #156  
    Quote Originally Posted by oakridge outdoors View Post
    Under the USB tethering section on the wiki there is a link to another page that can help with getting USB tethering working. (Note: the page it takes you to has more info on it than is needed. Just check out the computer setup part)

    When I find some time, I will go through that page or rework some instructions for getting USB setup for different operating systems.
    None of these steps have worked for me and the drivers don't work any better than the rndis driver that's already on the W7 system. As far as I can tell, usb tethering is just plain broken on W7 64 bit. BTW, you put that link under the heading "Configuring Bluetooth Tethering:" which is why I had such a hard time finding it -
    Last edited by jthore; 04/13/2011 at 07:16 PM. Reason: left something out
  17. #157  
    Quote Originally Posted by larryflynt2k View Post
    InternalzPRO gave me an error and WOSQI worked. Your patch re-enabled the usb prefs and they work!!! thanks.

    Caveats using this patch? (will i have issues upgrading?)

    Thanks so much!!! I really appreciate the help from everyone.Thanks for Freetether its awesome!^_^
    Is this patch available and if so, what is it called? Thanks -
  18. #158  
    Quote Originally Posted by jthore View Post
    Is this patch available and if so, what is it called? Thanks -
    http://forums.precentral.net/2935856-post145.html
    click on the permalink to get more information

    you have to install it manually with internalzPRO or WOSQI
  19. #159  
    Quote Originally Posted by larryflynt2k View Post
    ...
    Caveats using this patch? (will i have issues upgrading?)
    ...
    after upgrade freeTether you must sure install patch again.
    if in upgrade not be removed usbprefs parts from code or some bigger change in patched file, then i think patch work. anyway patch only uncomment some commented lines.
  20. #160  
    This app worked like a champ on my Pre Plus 1.4.5, but after trying everything over and over again, including the patch mentioned above, I have not been able to get it to work with WebOS 2.1 over usb. I want to thank the apps creator for having done some great work on an app that is wonderful in some ways, but would appreciate hearing some comment on this from him. Tethering over usb so that the phone could keep charging was always what made the app so superior to mhs. What could possibly be wrong now?
Page 8 of 18 FirstFirst ... 345678910111213 ... LastLast

Posting Permissions