Page 7 of 18 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 354
Like Tree4Likes
  1.    #121  
    freeTether 1.1.0 is out!
  2. tdogg0413's Avatar
    Posts
    74 Posts
    Global Posts
    85 Global Posts
    #122  
    Quote Originally Posted by tdogg0413 View Post
    Long title, I know. But that's what happens. I have a gtab, and a palm pre minus on sprint. No problems connecting freetether to the computer, jumps right on. If i try the gtab, it just sits at obtaining IP address. If I allow the computer to connect through freetether, then allow the gtab to connect, it jumps right on as well. Didn't know if any of the network gurus here at WebOS Internals could shed any light. THanks!
    So after more playing, I had discovered the problem is stemming from having security enabled. It will connect without security enabled, but has same behavior (only connects once another computer connects) as before. Any networking gurus have any ideas? Is it an android problem?

    By the way, I'm just playing with this until the touchpad comes along...WebOS, even on my pre, is light years more functional and easier to use than any of the ROM I have played with on Android.
  3. #123  
    This is a really cool app! I'm glad that I was told about it.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  4. #124  
    Any chance of having an option of enabling the wifi upon opening the app.

    -- Sent from my Palm Pre using Forums
  5. #125  
    [QUOTE=mamouton;2934006]Any chance of having an option of enabling the wifi upon opening the app.

    [i]-- Sent from my Palm Pre using [url=

    That would be a very useful feature.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  6.    #126  
    just pushed 1.1.1 with this feature
  7. #127  
    Quote Originally Posted by PuffTheMagic View Post
    just pushed 1.1.1 with this feature
    Awesome! I will be checking preware all night.


    Sent from my iPod touch using Tapatalk
  8.    #128  
    Quote Originally Posted by mamouton View Post
    Awesome! I will be checking preware all night.


    Sent from my iPod touch using Tapatalk
    It is available in the feed now!
    Last edited by PuffTheMagic; 04/11/2011 at 01:42 PM.
  9. #129  
    PuffTheMagic: Thanks ! auto switch is really usefull with MS
  10. #130  
    In case any one's run into this, when I updated, I checked the IP settings and found they we're still 10.x.x.x. I had to delete & reinstall to get 192.168.x.x.
  11. #131  
    Quote Originally Posted by govotsos View Post
    In case any one's run into this, when I updated, I checked the IP settings and found they we're still 10.x.x.x. I had to delete & reinstall to get 192.168.x.x.
    Yep. This is because you had modified those settings prior to the update that defaulted would default them to 192.168.100.x. It recognized that you had changed them and kept them.

    As you did, reinstalling the app would give you those defaults up front. If you didn't change the those settings at any time, I venture to guess it would have changed them to 192.168.100.x.

    Also, I think Puff will be looking to add a restore defaults button to the tcp/ip prefs area so one could quickly restore the defaults if you had changed them.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  12.    #132  
    Quote Originally Posted by k3dar View Post
    PuffTheMagic: Thanks ! auto switch is really usefull with MS
    Launch args for real MS integration are on their way.
  13. #133  
    I got UMS up but now usb tethering is not working again in any ver greater than 99.12. After reinstalling 99.12 I noticed every usb option was enabled USBNET+UMB+NOVACOM+PASSTHRUE and my phone only usb tethers when USBNET+PASSTHRU is enabled could this be the problem?

    help please...
  14. #134  
    Quote Originally Posted by oakridge outdoors View Post
    Yep. This is because you had modified those settings prior to the update that defaulted would default them to 192.168.100.x. It recognized that you had changed them and kept them.

    As you did, reinstalling the app would give you those defaults up front. If you didn't change the those settings at any time, I venture to guess it would have changed them to 192.168.100.x.

    Also, I think Puff will be looking to add a restore defaults button to the tcp/ip prefs area so one could quickly restore the defaults if you had changed them.
    Actually, I never changed it. I never thought I needed to. After I discovered resetting the gtab made it connect, I went merrily on my way.

    I guess, more specifically, I did change a setting. I changed the network name & security, but didn't touch the IP settings. Would that have caused the update to not set the new defaults? Those are the only changes I made & never used / changed Bluetooth or USB. I only used WiFi.
  15. #135  
    Quote Originally Posted by govotsos View Post
    Actually, I never changed it. I never thought I needed to. After I discovered resetting the gtab made it connect, I went merrily on my way.

    I guess, more specifically, I did change a setting. I changed the network name & security, but didn't touch the IP settings. Would that have caused the update to not set the new defaults? Those are the only changes I made & never used / changed Bluetooth or USB. I only used WiFi.
    Not sure if they were connected or not, but not really a problem at this point.

    There will be future updates (I think) that will have that reset button to return to the default values. I also think they will be added to the help overlays and I have just updated the wiki page to reflect the recent changes. I've include the default settings there as well.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  16. #136  
    Quote Originally Posted by oakridge outdoors View Post
    Not sure if they were connected or not, but not really a problem at this point.

    There will be future updates (I think) that will have that reset button to return to the default values. I also think they will be added to the help overlays and I have just updated the wiki page to reflect the recent changes. I've include the default settings there as well.
    Cool. Like I said, this is just in case someone ran into the same situation. The only reason I bothered looking at the IP settings was because Puffthemagic mentioned he had changed the default. That set default button will be great.

    @Puffthemagic Just wanted to thank you for freeTether and let you know that with the new default settings, my gtab connects immediately over WiFi without having to reset any more.
  17. #137  
    Quote Originally Posted by PuffTheMagic View Post
    just pushed 1.1.1 with this feature
    How do you setup the app to where it will automatically turn on WiFi, as soon as the app is open?

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  18.    #138  
    Quote Originally Posted by the2ndflood View Post
    How do you setup the app to where it will automatically turn on WiFi, as soon as the app is open?
    On the "general prefs" scene... look in the menu area...
  19. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #139  
    I am unable to connect via BT with Windows 7

    I can connect with PAN disabled, rarely. I can't connect at all with PAN enabled.
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  20. #140  
    Internet's down on the home front tonight. The app I knew was awesome all along just became useful. Donation sent. Thanks!

    freetether_2011-12-04_005852.png
Page 7 of 18 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions