Page 5 of 18 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 354
Like Tree4Likes
  1. #81  
    thanx everyone for the input and help. I really appreciate it, I will try setting my wifi connection up manually. You all rock!!
  2. #82  
    Quote Originally Posted by kristoffer10 View Post
    This method worked for me:

    1. Connect your Pre, or Pixi, to your PC

    2. Under the Start menu select the Run program.

    3. Type in cmd to bring up the Command Menu

    4. In the Command Menu type in ipconfig, it will list the IP address, Subnet Mask, and Default Gateway (A.K.A Default Router on a PS3) of your phone.

    5. Manually input the IP, Subnet, and Default Gateway into your gaming device. It also requires a Primary DNS, use 8.8.8.8 which is the Google public DNS. You don't have to input anything into Secondary DNS but if you wish put in 8.8.6.6, the other Google public DNS address.

    I should add that it may fail on you on the first few tries. just keep trying to sign in and you will get connected eventually and stay connected. Works like a charm for me. But like I mentioned, it works in "Open" status so someone could always hop on
    ok so I followed ur steps and so far I get ip and internet connection to work but the PSN connection keeps failing on me.
  3. #83  
    So I am trying to get the USB connection working on my laptop running Windows 7 32bit. On the one link in the wiki where they have USB installation instructions, there isnt one for windows vista/7 32-bit, so I followed the 64 bit instructions. I now have the device showing up in my network adapters section, but it says that it is disabled. Whenever I try to enable it, it pops up a box saying it is enabled, but then still says disabled on the actual adapter listing. Anyone have any ideas?
  4.    #84  
    Quote Originally Posted by oakridge outdoors View Post
    Well... maybe in the earlier releases of freeTether that was more of an issue. I can't say for certain if that is the case now. Meaning... if they can coexist or not.
    I can not say anything about the behavior of freeTether if you still have myTether, freeTetherD or MHS on your phone. They all void your FT warranty
  5. #85  
    Quote Originally Posted by PuffTheMagic View Post
    I can not say anything about the behavior of freeTether if you still have myTether, freeTetherD or MHS on your phone. They all void your FT warranty
    Hmmpphh. I'll take my money and go elsewhere...

    But seriously...is there a logical reason that they would interfere with each other?
  6. #86  
    Quote Originally Posted by govotsos View Post
    I've got a g-tab also and this works for me. I have WPA security enabled in FreeTether. Often it will connect but get stuck obtaining IP address. Sometimes turning WiFi of & on on gtab makes it connect. If not, I shut it down then after restarting, it connects OK.
    Yeah, after fiddling with it a few times and completely uninstalling mhs, I was able to get this to work intermittently with the gtab. The thing is, MHS works everytime without fail or jumping through hoops.
    As someone said earlier, I'm sure that the problem lies with how the gtab implements wifi. I would love to get this working as installing and uninstalling MHS on a bell pre requires rooting with Linux. I'm getting better at it but would prefer the easier installation after doctoring.
    I will definately try future iterations of freetether as they become available.
  7.    #87  
    Quote Originally Posted by davidra View Post
    Hmmpphh. I'll take my money and go elsewhere...

    But seriously...is there a logical reason that they would interfere with each other?
    Well freeTetherD will definitely interfere with the new freeTether plugin since they do some of the same things. I don't have myTether so I can't do any testing and won't guarantee that FT will work with myTether installed. I've done a little testing with MHS installed but im still not guaranteeing anything.
  8. #88  
    Quote Originally Posted by PuffTheMagic View Post
    Well freeTetherD will definitely interfere with the new freeTether plugin since they do some of the same things. I don't have myTether so I can't do any testing and won't guarantee that FT will work with myTether installed. I've done a little testing with MHS installed but im still not guaranteeing anything.
    Very interesting outcome this weekend. I am on Sprint and most every weekend I am in a rural area and roam on Verizon. I have always just gotten 1X roaming data in that area until this weekend. I don't know if Verizon changed their agreement with Sprint or what, but I had EVDO all weekend, so I figured I'd give FT a try. Amazingly, I was getting download speeds of almost 1 MB, when the highest I've ever gotten on multiple tries in different locations on Sprint was 330 KB. Now I am totally confused but at least I know it will work with My Tether installed. Now I just need to figure out why it won't work on my home network.
  9. #89  
    Is there a direct link to freeTether outside of the Precentral feeds? They appear to be down, and I need to get FT installed on my wife's phone for a trip ASAP!
  10. #90  
    i just tried with EVDO on 3 bars for ps3 online play and it took a while to load and when i was able to play online for a few minutes it would disconnect. is it because i only had 3 bars or tethering to my ps3 is not fast enough yet for online gaming?
  11. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
    #91  
    Having a little difficulty connecting an Android tablet via wifi.

    When I try to connect the tablet sits there saying "Obtaining IP address". It looks like freether has allocated an address, but the tablet does not realise.

    Anyone else noticed this? Thanks.

    (EDIT)

    Actually, sometime freetether says it's assigned an ip, other times, it just says (null) in the assigned ip field.
    Last edited by RedMist; 04/04/2011 at 10:16 AM.
  12. #92  
    is the pre tether slow for ps3 online gaming? i tried it and my game kept disconnecting and it took longer to load than my dsl modem
  13. #93  
    Quote Originally Posted by rigo0523 View Post
    is the pre tether slow for ps3 online gaming? i tried it and my game kept disconnecting and it took longer to load than my dsl modem
    IMO, I would suspect that while it works for these gaming devices to be tethered to your webOS device, I would not suspect that the speeds on average that one would get with a 3g connection would be sufficient enough to sustain quality game play/experience vs that of other connections (cable, some dsl, etc...)

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  14. #94  
    i agree. dsl is much faster but at least tether is handy for on the go
  15. #95  
    Quote Originally Posted by rigo0523 View Post
    i agree. dsl is much faster but at least tether is handy for on the go
    True, but probably not that reliable for that type of application.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  16. #96  
    u mean for online gaming? well my friend has the evo4G hotspot and gamplay runs smooth though. i thought tether would do the same on our Pre but i guess not as smooth. i did try the evdo hack and it seems like my phones internet got much slower when loading :/ im so unlucky
  17. #97  
    Quote Originally Posted by rigo0523 View Post
    u mean for online gaming? well my friend has the evo4G hotspot and gamplay runs smooth though. i thought tether would do the same on our Pre but i guess not as smooth. i did try the evdo hack and it seems like my phones internet got much slower when loading :/ im so unlucky
    I mean... certain activities in general (e.g. VPN, gaming, downloading that 4GB iso file of whatever....) that require a fast and reliable connection probably are not the best scenario for a tethered connection. That being said, those and other activities can and do work in some situations via tethering... Your results may vary.

    Your friends EVO might have been getting better speeds if it was communicating on a strong 3g or maybe a 4g signal at the time...

    Different hardware in different devices maybe be able to achieve better or worse connections to the same network.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  18. #98  
    Quote Originally Posted by crutzulee View Post
    Yeah, after fiddling with it a few times and completely uninstalling mhs, I was able to get this to work intermittently with the gtab. The thing is, MHS works everytime without fail or jumping through hoops.
    As someone said earlier, I'm sure that the problem lies with how the gtab implements wifi. I would love to get this working as installing and uninstalling MHS on a bell pre requires rooting with Linux. I'm getting better at it but would prefer the easier installation after doctoring.
    I will definately try future iterations of freetether as they become available.
    FT -should- work fine with MHS installed, it is intended to silence MHS and not allow it to run while active.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  19. #99  
    Quote Originally Posted by govotsos View Post
    The only problem is with my VZW Pre 2, the 3G Mobile Hotspot app is in ROM & can't be removed. Of course when I run FreeTether 3G Mobile Hotspot is turned off. It doesn't show up in Jstop so I wouldn't think there'd be interference.

    It just doesn't make sense if EVERYTHING else is the same, swapping FreeTether and 3G Mobile Hotspot should perform so differently.
    Could you compare the bandwith the phone gets vs both applications' tethered speeds?

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  20. #100  
    I'm trying to tether my Treo 680 to my Pre's wifi connection via bluetooth.. has anyone succeeded to do this? (or does this only work when sharing a data/3G connection?)

    My Treo 680 just keeps saying Error: Serial: (0x030B) >.<
Page 5 of 18 FirstFirst 1234567891015 ... LastLast

Posting Permissions