Page 3 of 18 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 354
Like Tree4Likes
  1.    #41  
    So would it help people how if I added some way to show the DNS servers that you should use?
  2. TheMetro's Avatar
    Posts
    53 Posts
    Global Posts
    66 Global Posts
    #42  
    Quote Originally Posted by PuffTheMagic View Post
    I really have no idea how data usage was tracked in MHS. I have never used it and can only speculate. However, freeTether just uses basic NAT, im fairly confident that traffic generated by devices connected thought freeTether can not be distinguished from traffic generated by the phone itself.
    So if I understand you correctly, if I get an unlocked GSM Pre 2 and slap in my nearly two-year old Cingular SIM card (2-year contract for unlimited data @ $15/month expires next month), and install freeTether, then I will be able to tether my laptop and enjoy the mobile hotspot without at&t knowing what is going on??
  3. #43  
    Quote Originally Posted by Smartfah View Post
    Are you telling me the connection is fast enough to play ps3 or xbox live via wifi tethering? If so, that is awesome!

    -- Sent from my Palm Pre using Forums
    Was on my PS3 for about five hours the other day. Online, using the Pre via wifi tether. So, yes.
  4. #44  
    Quote Originally Posted by rioblaq View Post
    I tried it on open also and got the same results. Should I be changing the default DHCP and gateway, do you think that's the issue? Man um so lost on this.
    This method worked for me:

    1. Connect your Pre, or Pixi, to your PC

    2. Under the Start menu select the Run program.

    3. Type in cmd to bring up the Command Menu

    4. In the Command Menu type in ipconfig, it will list the IP address, Subnet Mask, and Default Gateway (A.K.A Default Router on a PS3) of your phone.

    5. Manually input the IP, Subnet, and Default Gateway into your gaming device. It also requires a Primary DNS, use 8.8.8.8 which is the Google public DNS. You don't have to input anything into Secondary DNS but if you wish put in 8.8.6.6, the other Google public DNS address.

    I should add that it may fail on you on the first few tries. just keep trying to sign in and you will get connected eventually and stay connected. Works like a charm for me. But like I mentioned, it works in "Open" status so someone could always hop on
  5. #45  
    I have a Pre 1.x and my wife has a Pixi 1.x - both on Sprint. I was running MHS successfully on my Pre but I switched over to freetether last night. I was successful in hooking my laptop (Win7 x64) via wireless with encryption. I am trying to figure out the usb connection and want to do the DHCP (especially for my wife because she needs to access multiple laptops on the fly). Can anyone offer me any help with the exact keystrokes needed to do this in terminal? I have read the wiki and am pretty familiar with what should be going on but linux might as well be Greek to me. Help please.

    Great job on the app though for the wireless.
  6. #46  
    Ok, I actually edited the /etc/dnsmasq.palm.conf file in terminal and was able to do it successfully. I actually get an ip address assigned to the usb connection but it does not give me internet access.

    i have done usbnet enable in terminal but i can't get a connection. any help out there?
  7. #47  
    Quote Originally Posted by douglasazo View Post
    I have a Pre 1.x and my wife has a Pixi 1.x - both on Sprint. I was running MHS successfully on my Pre but I switched over to freetether last night. I was successful in hooking my laptop (Win7 x64) via wireless with encryption. I am trying to figure out the usb connection and want to do the DHCP (especially for my wife because she needs to access multiple laptops on the fly). Can anyone offer me any help with the exact keystrokes needed to do this in terminal? I have read the wiki and am pretty familiar with what should be going on but linux might as well be Greek to me. Help please.

    Great job on the app though for the wireless.
    Quote Originally Posted by douglasazo View Post
    Ok, I actually edited the /etc/dnsmasq.palm.conf file in terminal and was able to do it successfully. I actually get an ip address assigned to the usb connection but it does not give me internet access.

    i have done usbnet enable in terminal but i can't get a connection. any help out there?
    On the wiki in the USB tethering section, the link to the USBNet setup is to the section for setting up the drivers for your operating system. The part about editing that file does not need to be done. The app takes care of that stuff for you. USB tethering just needs the right drivers setup for your computer's OS. Some OS/driver setups maybe be easier to configure than others.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  8.    #48  
    Quote Originally Posted by Palm Vxer View Post
    So if I understand you correctly, if I get an unlocked GSM Pre 2 and slap in my nearly two-year old Cingular SIM card (2-year contract for unlimited data @ $15/month expires next month), and install freeTether, then I will be able to tether my laptop and enjoy the mobile hotspot without at&t knowing what is going on??
    yup
  9. nacho1's Avatar
    Posts
    5 Posts
    Global Posts
    9 Global Posts
    #49  
    Quote Originally Posted by rioblaq View Post
    got my sprint pre- and i'm trying to connect to my ps3 via wifi but keep getting an ip time out error i have reloaded the app twice but still no luck any suggestions?
    I found this on another site:

    I know how to do it very easy

    Step by step this is what i did:

    1. Install freetether

    2. Connect your PC/Mac to mobile hot spot

    3. Go to you PC/Mac's network settings & write down: Subnet Mask, Router/Gateway & DNS

    4. On Xbox, PS3, etc go to network settings & "MANUALLY" set up your wifi connection.

    A. In IP Address put exactly what your PC/Mac's wifi is using except add 1 to the last digit, so if its a .1 make it .2 on your PS3, Xbox, etc.

    B. Then input DNS, Gateway/Router & Subnet Mask EXACTLY how you wrote it down.

    I got it to work with this and also got the security working also
  10. nacho1's Avatar
    Posts
    5 Posts
    Global Posts
    9 Global Posts
    #50  
    Quote Originally Posted by rioblaq View Post
    got my sprint pre- and i'm trying to connect to my ps3 via wifi but keep getting an ip time out error i have reloaded the app twice but still no luck any suggestions?
    I found this to work for me and also got security to work

    I know how to do it very easy

    Step by step this is what i did:

    1. Install freetether

    2. Connect your PC/Mac to mobile hot spot

    3. Go to you PC/Mac's network settings & write down: Subnet Mask, Router/Gateway & DNS

    4. On Xbox, PS3, etc go to network settings & "MANUALLY" set up your wifi connection.

    A. In IP Address put exactly what your PC/Mac's wifi is using except add 1 to the last digit, so if its a .1 make it .2 on your PS3, Xbox, etc.

    B. Then input DNS, Gateway/Router & Subnet Mask EXACTLY how you wrote it down.
  11. #51  
    Getting a smooth wifi connection (WPA2) here with a Nook Color tablet. Definitely seems faster than the connection with an iPod Touch.

    Thanks for all the hard work on this app.
  12. #52  
    Maybe I can get some hints. I've installed and tried with several different laptops, but cannot get download speeds greater than about 0.3. Same laptop with my home router over 5.0. I am running just default settings, open security. Are there settings that can increase the speed? Is anyone else having such low speeds? I don't expect anything much over 1.0 but this is painfully slow. The one thing I am aware of that MIGHT affect it is that I do have My Tether on the device; I am hesitant to remove it unless someone is pretty sure that it could be causing the slowdown.
  13. #53  
    ^ Perhaps try the unthrottle download manager patch?

    -- Sent from my Palm Pre 2 using Forums
  14. #54  
    Quote Originally Posted by vasekvi View Post
    ^ Perhaps try the unthrottle download manager patch?

    -- Sent from my Palm Pre 2 using Forums
    Installed it with no improvement: .07 Mbps down, .18 upload (?).
  15. #55  
    Quote Originally Posted by davidra View Post
    Maybe I can get some hints. I've installed and tried with several different laptops, but cannot get download speeds greater than about 0.3. Same laptop with my home router over 5.0. I am running just default settings, open security. Are there settings that can increase the speed? Is anyone else having such low speeds? I don't expect anything much over 1.0 but this is painfully slow. The one thing I am aware of that MIGHT affect it is that I do have My Tether on the device; I am hesitant to remove it unless someone is pretty sure that it could be causing the slowdown.
    Davidra, are u using a mac or windows?
  16. #56  
    Quote Originally Posted by davidra View Post
    Installed it with no improvement: .07 Mbps down, .18 upload (?).
    And how does your phone clock its own download speeds? Try mobilespeedtest.com

    -- Sent from my Palm Pre 2 using Forums
  17. #57  
    Quote Originally Posted by vasekvi View Post
    And how does your phone clock its own download speeds? Try mobilespeedtest.com

    -- Sent from my Palm Pre 2 using Forums
    This work laptop computer is using XP.
    On speedtest.net, at one point it showed ISP compression.

    On DSL reports, I get 90 Kb/s down, 99 up.

    Turning it off and using mobilespeedtest.com for the phone speed, I got the following:
    366.9 Kbps, latency .311; transferred 100 KB in 2.18 sec. But that doesn't translate through tethering for some reason.
    add: on repeats, the speed keeps decreasing: last one was only 188. Essentially all over the place.

    Add2: but I just noticed that every once in a while it drops into 1x; when EV is lit up, I'm getting around 333.

    Addendum 3: I restarted FT, made sure Ev was working and not 1x and ran the test on DSLreports: 117 down, 191 up. latency 137.
    Last edited by davidra; 03/30/2011 at 10:26 AM.
  18. #58  
    I apologize if this was discussed above, I didn't see it, although I admit to spending most of my time on the 0.99.x thread before I notice it was closed.

    I just tried freeTether on my pre- (under 1.4.5) the other day and it didn't work. I tried it again today, and it didn't work. I can see that my laptops and things can connect to the open network, but they can't dhcp off it.

    I installed tcpdump and watched... on the ua0 interface, I can hear the discover packets 0.0.0.0.68 > 255.255.255.255.67:, but the minidhcpd never responds. I spent 5 or 12 minutes trying to get minidhcpd to run in a debug mode, present command line options, or otherwise talk to me with no luck at all.
  19. #59  
    Instant recognition for WiFi on my WiFi only iPad. Wow! Pretty fast, too. Love this app! Can't seem to set up any security so my Pre freeTether is open for anyone close by. Any suggestions???
  20. #60  
    Quote Originally Posted by Cantaffordit View Post
    Davidra, are u using a mac or windows?
    As I mentioned, I'm using XP, but had the same problem using my Ubuntu netbook last night. This could be a problem with my radio I suppose as I was bouncing back and forth between EVDO and 1x....or it could just be that Sprint bites. I'll keep trying. I still am not sure if having My Tether on the device could muck this up.....
Page 3 of 18 FirstFirst 1234567813 ... LastLast

Posting Permissions