Page 15 of 18 FirstFirst ... 5101112131415161718 LastLast
Results 281 to 300 of 354
Like Tree4Likes
  1. #281  
    I am seeing an extremely slow speeds and disconnects with freetether. I am running a pre- and 2.1 on sprint. Before, I was using 1.45 with Mytether with really decent speeds and no disconnects. All of this was over wifi with both of them.
  2.    #282  
    Quote Originally Posted by 3n1media View Post
    I am seeing an extremely slow speeds and disconnects with freetether. I am running a pre- and 2.1 on sprint. Before, I was using 1.45 with Mytether with really decent speeds and no disconnects. All of this was over wifi with both of them.
    Did you purge your phone of any trace of myTether or freetetherD? Neither of them play nice with the latest freeTether.
  3. #283  
    What happened to Freetether? I can't find it anywhere.
  4. #284  
    Quote Originally Posted by dpross16 View Post
    What happened to Freetether? I can't find it anywhere.
    Right here!

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  5. #285  
    Yes, I actually started with a fresh phone that was wiped to 1.4.5 and then flashed to 2.1 on Sprint. I'm pretty sure there were no traces of mytether there. Good idea though, any other suggestions.
  6. footnote's Avatar
    Posts
    3 Posts
    Global Posts
    21 Global Posts
    #286  
    Quote Originally Posted by mikez_ View Post
    I use freeTether with 2 laptops 1 win7 and my main laptop which uses ubuntu 11.04

    I have been noticing that the linux laptop is always A LOT slower than the windows one, sometimes slowing to a crawl. Bandwith can't be an issue because after firing up the windows laptop - normal speeds etc ...

    What should I check out on the linux side of things? does freetether not play nice with certain know settings.

    Tried the standard stuff:
    * rebooting phone/laptop
    * reinstalling freeTether
    * resetting connection to the phone and the network
    * hardwarewise there is no difference between the win and the linux laptops
    I am also having the exact same problem with the latest version of freeTether (on Pre 2) and Ubuntu 11.04 connecting via Wifi. My Windows 7 works fine, but when I try on the Ubuntu netbook, it's extremely slow and unusable. If I can help debug the problem at all please let me know.
  7. #287  
    So I've been using freeTether for some time to share the 3G connection on my Pre+ with my iPod and Touchpad. Now I can finally connect the Touchpad through VPN to our corporate wireless network and I'd like to share that connection back to the PRE to save wireless data usage.

    I installed freeTether on the touchpad and the wireless connection shows fine (it even retrieved the network name and passcode from the PRE - how did it do that!?). However, I can't access anything after connecting. Should this work? Can freeTether receive connections on the same wireless interface that it is connect to?

    My alternative would be a bluetooth connection, but I'm really not seeing a mechanism that would allow the PRE to connect to the touchpad via bluetooth even once they're paired.
  8. footnote's Avatar
    Posts
    3 Posts
    Global Posts
    21 Global Posts
    #288  
    Looks like my problem was Ubuntu power management slowing down some wifi network traffic (my non-freeTether networks were fine). The slowness was solved with a "sudo iwconfig eth1 power off".
  9. #289  
    does the recent vzw and Att crackdown on illegal tethering for "rooted" or "jailbroken" phones affect free tether and webOS?
  10. #290  
    Quote Originally Posted by MDsmartphone View Post
    does the recent vzw and Att crackdown on illegal tethering for "rooted" or "jailbroken" phones affect free tether and webOS?
    My concern also.
  11. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #291  
    This weekend I took my Pre and my Nook Color with Cayanogenmod 7 on it to my grandmothers house on Long Island. Perfect oppurtunity to try out my tablet as a travel companion. The trip is a long drive and there are no open wifi networks around.

    I've used freeTether just fine with laptops, but it just does not play nice with my Nook. It takes a while longer to connect to my phone and then obtain an IP address. But then the performance is spotty. With great 3G coverage the tablet experiences slow speeds and frequent timeout errors.

    Using an Android network monitor, I could see the at the data was pulsing more than a constant stream. Now that I'm home I will attempt to recreate and take screenshots to demonstrate. Luckily I was able to find a Palm Mobile Hotspot ipk and install it on the road. The performance was night and day.

    Sent from my NookColor using Tapatalk
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  12. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #292  
    This is typical freeTether performance with my Nook. The screenshot is network traffic while downloading a file directly from fileserve. Note how the file will download fine for a few seconds, then stop and then start again. The vertical gridlines are 2 second intervals.

    What else can I do to get more info for webOS Internals?


    uploadfromtaptalk1313259786058.png

    Sent from my NookColor using Tapatalk
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  13. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #293  
    Come to think of it, I had trouble connecting to a TouchPad at a store (no wifi) as well.

    Has anyone else had issues?
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  14. #294  
    Quote Originally Posted by schlk21 View Post
    Come to think of it, I had trouble connecting to a TouchPad at a store (no wifi) as well.

    Has anyone else had issues?
    My TouchPad is connected to my Pre2 via freeTether while at work all day long. Works great!

    When Best Buy had the TouchPad on display launch weekend, one of the first things I did was tether it to my Pre2 w/freeTether because it wasn't connected to the store wi-fi at the time.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  15.    #295  
    Just wanted to let you all know I have a Veer on the way so I can start looking at Veer/FT issues.
    jbg7474 likes this.
  16. #296  
    Yes!
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  17. Igor987's Avatar
    Posts
    68 Posts
    Global Posts
    69 Global Posts
    #297  
    Quote Originally Posted by schlk21 View Post
    Come to think of it, I had trouble connecting to a TouchPad at a store (no wifi) as well.

    Has anyone else had issues?
    I am trying to use my Sprint Pre- to tether to my TouchPad but can not get it to connect.
  18. #298  
    Quote Originally Posted by Igor987 View Post
    I am trying to use my Sprint Pre- to tether to my TouchPad but can not get it to connect.
    There does seem to be an issue, but if you take the right steps, you can avoid the problem.

    Start off by turning off the WiFi on your TouchPad. Restart the TouchPad. While the TouchPad is restarting, start freeTether. I am moving all the time, I don't worry about encryption, it's open for me but do what you want.

    Your TouchPad turns on, open WiFi Preferences, turn on Wifi and select whatever you call freeTether(default name). It will go through pairing, and usually connects, sometimes it doesn't connect the first time, and says it failed, let it cycle at least one more time. Usually by this time it will connect and you will know it's connected by the blue checkmark beside the freeTether.

    The problem arises (for me), when you leave your Wifi on your TouchPad and either A) you go out of range, or B) you turn off freeTether first

    The way I've avoided any issues, is by ALWAYS turning off the WiFi on my TouchPad, and then turning off freeTether.

    It's a similar thing with my RC Car. I have to turn the transmitter on first, then the receiver(car) and do the reverse upon shutdown, otherwise it gets messed up and I have to repeat the process.

    Hope you get it working, I use freeTether a minimum of 5 nights a week and always get it working, good luck!
  19. Igor987's Avatar
    Posts
    68 Posts
    Global Posts
    69 Global Posts
    #299  
    Thank you sledge. I have followed those steps through several times and still no luck. I have used freeTether successfully Pre to laptop through USB. I don't think I have changed the default TCP/IP preferences. Should I change any of those? Does it matter when I turn the wifi on on the phone? The message I get is "No network of that name with that security setting was found" I have left name as free Tether (default) and open security on both.

    edit: I guess I didn't need to manually turn on wifi on phone. It is configuring IP address now. But it seems to be having trouble doing that.

    edit2: figured it out. evidently I had changed the TCP/IP preferences. I changed them back to default again and it connected right away. Many thanks again.
    Last edited by Igor987; 08/18/2011 at 08:07 PM.
  20. #300  
    sorry to be a total dumb *** here.. never done anything as far as installing stuff from here.. can someone point me at a detailed post on how to install everything i need for my pre minus.. i want to install free tether.. thanks
    Life is short, Play hard, and enjoy every moment as if it was your last.

Posting Permissions