Results 1 to 3 of 3
  1.    #1  
    Since I installed 2.1.0 on my Sprint Pre Plus, I am no longer able to stream podcasts, either from a site (such as twit.tv) or through Dr. Podder. In Dr. Podder, I get the error that tells me I am either using an unsupported format or the file is corrupt. I am, however, able to stream music through Slacker and Pandora, and have bought the App Catalog version of Music Remix, which works just fine. Anyone else have this problem or know the solution?

    Best,
    Mike
  2. #2  
    I have this issue as well. Other streaming, say directly from a webpage (twit.tv for example) doesn't work either.

    Stitcher works.

    Running metadoctor 2.1 on Bell Pre with uberkernel.
  3. #3  
    I had this issue too. It fixed itself the next time I doctored, though...

Tags for this Thread

Posting Permissions