Page 85 of 217 FirstFirst ... 3575808182838485868788899095135185 ... LastLast
Results 1,681 to 1,700 of 4324
Like Tree19Likes
  1. netzwurm's Avatar
    Posts
    13 Posts
    Global Posts
    19 Global Posts
    #1681  
    Quote Originally Posted by Xanadu73 View Post
    Thank you. I just seemed to remember some P|C article saying something about a newer novacom/novaterm only being available for Macs and Winders. Maybe I'm remembering something else.
    There is a Palm SDK download for Ubuntu, I am pretty sure that's what I used:

    SDK Download - HP Palm Developer Center
  2.    #1682  
    Quote Originally Posted by somline View Post
    some pages ago some confirmed using the o2 script will get you 2.1.0 in palm profile.
    If you had paid apps before you havem in 2.1 as well.
    We confirmed that for *SOME* (most) devices, the o2 script will get you a 2.1.0, but we also confirmed that there are ROW devices for which the o2 scripts WILL NOT get you 2.1.0 in the palm profile.

    It would be really good if people stop generalising their own limited experience as if it applies to everyone on the planet.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #1683  
    Ok so when I to palm sdk to download novacom they give 5 steps step 1 is : 1. Update the Package Repository
    Information
    1. Update the Package Repository Information to /
    etc/apt/sources.list:
    If you are using 10.04 (Lucid Lynx):
    d e b h t t p : / / d o w n l o a d . v i r t u a l b o x . o r g / v i r t u a l b o x / d e b i a n l u c i d
    If you are installing on 9.04 (Jaunty Jackalope):
    d e b h t t p : / / d o w n l o a d . v i r t u a l b o x . o r g / v i r t u a l b o x / d e b i a n j a u n t
    So as u can see her they don't have a option of 10.10 so what should I do??
  4. #1684  
    Thanks for all of your help and great work with this!

    I installed 2.1 on my Verizon Pre+ last night. Followed the wiki directions carefully, using Cygwin, and with minor hiccups along the way I had a working 2.1 install that was downloading all of my old paid and free apps. Palm profile logged in successfully and shows me as masquerading. Bought the Homebrew Documentation and donated! The only hiccups I had during install were that 1) The meta-doctor program wasn't recognizing my phone (the next button wasn't lighting up) so Novacom wasn't installed properly again. I had to do two repairs of the Palm SDK to fix that. 2) WebosQI wasn't recognizing my phone again but this time it I don't think it was Novacom: I had to restart my phone three times before it was recognized.


    Only a few problems now, I think they might be all related and I don't see any earlier posts on them:
    1: In my email app, I can see the text in the to and from fields, but I can't see any text in the message filed until I hit the reply button.
    2: I used Mr. Robitaille's "Easy Method" to try and incorporate Flash. When loading most pages in the browser, the screen changes from a loading button on the bottom to a big gray spinning circle and then the pages just refresh. There are very few pages I can get to load fully.
    3: I can obtain a GPS fix with location services but BFG maps never finds me and Google maps cycles for a while between a gray spinning circle and a white page before telling me that I need an internet connection.

    Any ideas of what I can do to troubleshoot these issues?
  5. #1685  
    After getting stuck at the Auto Locate screen, I doctored my VZW Pre+ back to 1.4.5, and now I'm trying the meta doctor again. Except when I start the doctor, it doesn't detect my phone, even though OS X can connect to it in USB mode and it worked fine last night for both doctoring processes. Any help?
  6. #1686  
    Quote Originally Posted by mjuliano View Post
    Except when I start the doctor, it doesn't detect my phone, even though OS X can connect to it in USB mode and it worked fine last night for both doctoring processes. Any help?
    Developer Mode?
  7. #1687  
    Quote Originally Posted by somline View Post
    Developer Mode?
    Ack, of course. Totally forgot about that in the transition back to a stock 1.4.5.
  8. indyjoe's Avatar
    Posts
    66 Posts
    Global Posts
    72 Global Posts
    #1688  
    I think I will be attempting to meta doctor my sprint pre soon. I see a lot of talk about working carrier apps being handled with the scripts. I don't see any talk of the Nascar app for Sprint. Has anyone tested it?
  9. #1689  
    Is there a reason why everybody gets answers from there questions nor me??
  10. #1690  
    Rod,

    After installing ./scripts/new-meta-sprint-pre-2.1.0, my battery is not charging (it shows it's charging but it keeps draining it's at 10% now. I didn't experience this issue before when i used ./scripts/meta-sprint-pre-2.1.0


    Any ideas?
  11. #1691  
    Quote Originally Posted by netzwurm View Post
    There is a Palm SDK download for Ubuntu, I am pretty sure that's what I used:

    SDK Download - HP Palm Developer Center

    That's the same one I've been using here on my Gentoo machines since it was available. I just seemed to remember something about it not being able to connect to webOS2.*. Now that I'm thinking about it, it may have been in reference to the Pre2, and not (specifically) webOS2. I'm not having any luck finding the article that my brain is conjuring up (not a surprise...).

    Thank you for the confirmation that all is well in the Linux World still!


    M.
  12. #1692  
    Quote Originally Posted by IndyJoe View Post
    I think I will be attempting to meta doctor my sprint pre soon. I see a lot of talk about working carrier apps being handled with the scripts. I don't see any talk of the Nascar app for Sprint. Has anyone tested it?
    I did. It didn't seem to work. I didn't look into it too deeply at the time.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  13. #1693  
    Quote Originally Posted by zalmy2 View Post
    Is there a reason why everybody gets answers from there questions nor me??
    Yes, we don't like you ;-)
    Just kidding. Seems nobody knows something about your 10.10.
    Did you try the 10.04?
  14. #1694  
    Okay, you lucky VZW ducks. I think I've gotten the Nav app installation problems figured out, with (of course) some help from Rod. Look for some updated scripts later today.

    Right now I need to put on the Daddy hat and go pick up a kid from preschool. Cheers!
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  15. #1695  
    Quote Originally Posted by ASASEABAN View Post
    After installing ./scripts/new-meta-sprint-pre-2.1.0, my battery is not charging (it shows it's charging but it keeps draining it's at 10% now. I didn't experience this issue before when i used ./scripts/meta-sprint-pre-2.1.0
    I have no experience with it but it sounds like the problem GuyFromNam was talking about. Something with the modem firmware. You may ask him as well.
  16. #1696  
    I'm stuck on the Auto Locate screen again during the first setup (new-meta-verizon-preplus-2.1.0). Created another new profile, and it shows 1.4.5 on the Palm site. Absolutely clueless...
  17. #1697  
    Quote Originally Posted by somline View Post
    I have no experience with it but it sounds like the problem GuyFromNam was talking about. Something with the modem firmware. You may ask him as well.
    GuyFromNam,

    Can you help, PLEASE!!!
  18. #1698  
    Can someone please attach the unmasq file for the Sprint Pre-? I uploaded and emailed myself a link to a finished Doctor (NO I WILL NOT SHARE IT!!!) but forgot to send myself the file.

    Thanks in advance.
  19. #1699  
    got 2.1 on my pre- uk o2. Did flash as well only problem i have for now is preware, just cant work, got this type of error: no permitted to send to org.webosinternals.ipkgservice. Any ideas?
  20. #1700  
    Ok so I will try 10.04 just wanna ask to make sure do I need to do all 5 steps including installing a virtual machine when using ubuntu with wubi?

Posting Permissions