Page 81 of 217 FirstFirst ... 3171767778798081828384858691131181 ... LastLast
Results 1,601 to 1,620 of 4324
Like Tree19Likes
  1. #1601  
    This is minutia, but would like to see the AT&T wallpaper included in the AT&T doctor as it's no longer there by default (I have it in my USB backup however)
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  2. #1602  
    I installed webOS 2.1.0 on my Verizon Pre last week and everything is working great. I didn't notice until today actually when I wanted to download a song that Amazon MP3 is missing. Is there anyway to install it on my phone without redoctoring it or is that the only option?
  3. #1603  
    I've had webOS 2.1 on my sprint pre- for a few days now and am loving it. The only thing I haven't done is unmask it to 2.1 so I can install patches and stuff on preware. However, whenever I try to enter the commands listed on the wiki, it gives me an error "failed to connect to server." BTW I'm running ubuntu 10.10 in virtualbox, if that has anything to do with it.

    EDIT: nvm. just refreshed the wiki page and found that step 5 has been expanded. Thanks guys

    EDIT 2: Another issue. When following the WebosQI instructions on the wiki, I get the error "file transfer failed." Help please?
    Last edited by huareu; 02/28/2011 at 06:07 PM.
  4. #1604  
    Quote Originally Posted by grappler View Post
    I've got the SIM account on Sprint also. Is it a problem to leave it there? I just re-meta-doctored yesterday, and not quite up for doing it again yet!
    Shut of the Backup app, Erase Apps and Data, restart, re-sign to profile and your SIM account should be gone.
  5. #1605  
    Quote Originally Posted by huareu View Post
    I've had webOS 2.1 on my sprint pre- for a few days now and am loving it. The only thing I haven't done is unmask it to 2.1 so I can install patches and stuff on preware. However, whenever I try to enter the commands listed on the wiki, it gives me an error "failed to connect to server." BTW I'm running ubuntu 10.10 in virtualbox, if that has anything to do with it.

    EDIT: nvm. just refreshed the wiki page and found that step 5 has been expanded. Thanks guys

    EDIT 2: Another issue. When following the WebosQI instructions on the wiki, I get the error "file transfer failed." Help please?
    IN WINDOWS
    Connect pre to computer via usb cord
    make sure on the pre it gives you option to put in usb mode, if not restart novacom in task manager/services
    open cmd
    navigate to the folder where you put the palm-build-info-unmasqed file
    type the following:
    Code:
    novacom run file://usr/sbin/rootfs_open -t
    novacom put file://etc/palm-build-info < palm-build-info-unmasqed
    novacom run file://sbin/reboot
    fixed
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  6. bobross's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #1606  
    I couldn't get unmask to work either but I have that False doctor profile issue. Its telling me to go back to 1.4.5 to fix it but when I run web OS doctor I get "your device is not compatible with this version of webOS doctor".

    I assume all my 1.4.5 and 2.1.beta contacts are gone anyhow now?
  7. bobross's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #1607  
    Quote Originally Posted by fxspec06 View Post
    IN WINDOWS
    Connect pre to computer via usb cord
    make sure on the pre it gives you option to put in usb mode, if not restart novacom in task manager/services
    open cmd
    navigate to the folder where you put the palm-build-info-unmasqed file
    type the following:
    Code:
    novacom run file://usr/sbin/rootfs_open -t
    novacom put file://etc/palm-build-info < palm-build-info-unmasqed
    novacom run file://sbin/reboot
    fixed
    I didn't seem to have this rootfs_open file. How does one get/create it?
  8. #1608  
    Quote Originally Posted by bobross View Post
    I didn't seem to have this rootfs_open file. How does one get/create it?
    You can't get/create it. It's already on your device. It's a command that opens the root file system.

    If it's not letting you run the file, make sure you have the latest version of java installed. If you're running 64 bit, you need to have both 32 bit and 64 big versions of Java installed. Also, if you haven't installed the latest novacom drivers in Windows, this command won't work. These drivers install when you run the new 2.1.0 doctor in Windows.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  9. bobross's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #1609  
    Quote Originally Posted by fxspec06 View Post
    You can't get/create it. It's already on your device. It's a command that opens the root file system.

    If it's not letting you run the file, make sure you have the latest version of java installed. If you're running 64 bit, you need to have both 32 bit and 64 big versions of Java installed. Also, if you haven't installed the latest novacom drivers in Windows, this command won't work. These drivers install when you run the new 2.1.0 doctor in Windows.
    Argh. Ok are you talking the window XP CMD or Cygwin cmd? I type that in each and it just goes to a blank line. I can't tell if anything is happening.
  10. #1610  
    Quote Originally Posted by bobross View Post
    I didn't seem to have this rootfs_open file. How does one get/create it?
    I just typed into cmd and it worked... I don't think you have to get anything.
  11. bobross's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #1611  
    Also this does not work at all, I tried in USB mode and charge mode:

    Using WebOS Quick Install

    Make sure you have the latest version of WebOS Quick Install.

    Select Tools->Send File from the menu, and enter the following values:

    File: (Select your palm-build-info-masq file)
    Destination: /etc/palm-build-info

    Then click on Send to Destination and reboot after that succeeds.

    Just get Transfer fail. And I can see the Pre attached to my PC in explorer..
  12. #1612  
    Quote Originally Posted by bobross View Post
    Just get Transfer fail. And I can see the Pre attached to my PC in explorer..
    Make sure your Pre is not in usb drive mode

    Type the commands I posted in CMD in Windows
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  13. #1613  
    Did you follow the instructions on step 5 of the Upgrade page, for the USB Partition? After you move the file while in USB mode, disconnect your Pre and re-connect it in Just Charge mode. Then from WOQI, use the command line option to run the commands for the USB Partition in Step 5.
  14. #1614  
    Quote Originally Posted by bobross View Post
    Also this does not work at all, I tried in USB mode and charge mode:

    Using WebOS Quick Install

    Make sure you have the latest version of WebOS Quick Install.

    Select Tools->Send File from the menu, and enter the following values:

    File: (Select your palm-build-info-masq file)
    Destination: /etc/palm-build-info

    Then click on Send to Destination and reboot after that succeeds.

    Just get Transfer fail. And I can see the Pre attached to my PC in explorer..
    What I did was install the newest palm SDK. then put the palm-build-info-unmasqed file into both the c:/program files (x86)/palm/SDK/bin folder (or whatever folder installs to on xp), and the pre's USB partition. Navigate to the folder in cmd by using the "cd c:/program files (x86)/palm/SDK/bin" (or whatever directory it installed to) command. Then run the novacom commands. You may or may not see any confirmation messages, but "no news is good news", so if it doesn't say anything after the commands you should be good. Just disconnect the Pre and restart it, then check device info.
    Help keep WebOS homebrew alive! Donate to WebOS Internals!

    Sprint Pre Plus - WebOS 2.1.0 - F105 Thunderchief Kernel

    Einhorn is Finkel! ... Finkel is Einhorn!

    -- Sent from my Palm Pre
  15. bobross's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #1615  
    Quote Originally Posted by gapost View Post
    Did you follow the instructions on step 5 of the Upgrade page, for the USB Partition? After you move the file while in USB mode, disconnect your Pre and re-connect it in Just Charge mode. Then from WOQI, use the command line option to run the commands for the USB Partition in Step 5.
    Again I keep getting file transfer failed.
  16. #1616  
    Did you copy the palm-build-info-unmasqed file to your usb portion on your pre??

    Copy the File to the USB Partition

    First copy the ./meta-doctor/palm-build-info-unmasqed file over to your Phone's USB Drive.

    Next, use a terminal (any mentioned in the step above, PuTTy or something similar on Windows) to run novacom and access your phone.
    cd /
    /usr/sbin/rootfs_open -t
    cp -f /media/internal/palm-build-info-unmasqed /etc/palm-build-info
    /sbin/reboot
  17. bobross's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #1617  
    Ok well something worked. I have HP webOS 2.1.0 showing.

    Now is there anyway to get my contacts back without going through all of this again? I'm showing "Dr.Skipped Firstuse". Says to go back to 1.4.5 but I'm really about to toss this thing through a window at this point. I tried to re-run doctor 1.4.5 but it said I can't use that doctor on my phone.
  18. #1618  
    Make sure your not using a pixi 145 doctor?
    Help keep WebOS homebrew alive! Donate to WebOS Internals!

    Sprint Pre Plus - WebOS 2.1.0 - F105 Thunderchief Kernel

    Einhorn is Finkel! ... Finkel is Einhorn!

    -- Sent from my Palm Pre
  19.    #1619  
    Hmm - looks like we need to create and install some sort of homebrew application onto the device which does the unmasqing, cause it seems those three commands are just too difficult for a lot of folks.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20.    #1620  
    Hmm - looks like we need to create and install some sort of homebrew application onto the device which does the unmasqing, cause it seems those three commands are just too difficult for a lot of folks.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Posting Permissions