Page 77 of 217 FirstFirst ... 2767727374757677787980818287127177 ... LastLast
Results 1,521 to 1,540 of 4324
Like Tree19Likes
  1. #1521  
    Quote Originally Posted by Dreamcatcher View Post
    Thanks, I already tried that, but with no luck. Actually I have to set the phone numer format to "other" since there is no setting for my country (Switzerland). Could this be the culprit, although I never had problems with this under 1.4.5?
    Dreamcatcher, I don't think so. I also use "other" since I am in Austria. Did not see any problems with that. All the phone numbers in Messaging are in international format anyway (+xx yyy ....).

    Max
  2. #1522  
    Quote Originally Posted by pastorrich1 View Post
    Rod, if someone is getting an activation error and has Sprint in the top left but no EV icon what should they do to fix it. I know of two who got this last night. Both phones were working and activated on Sprint prior to running the Dr. from the Sprint script. One east coast and one west coast.

    Is this a known thing or did they just miss a step somewhere?
    it's not uncommon. Just have them flash back to 1.4.5, then when it comes up to language selection, immediately flash to 2.1.0 and they should get an EV icon when it comes back up
    Not everything that counts can be counted, and not everything that can be counted, counts. - Sign on Einstein's office door
  3. netzwurm's Avatar
    Posts
    13 Posts
    Global Posts
    19 Global Posts
    #1523  
    Quote Originally Posted by pastorrich1 View Post
    Rod, if someone is getting an activation error and has Sprint in the top left but no EV icon what should they do to fix it. I know of two who got this last night. Both phones were working and activated on Sprint prior to running the Dr. from the Sprint script. One east coast and one west coast.
    Redoctoring to a clean 1.4.5 before redoing the sprint script fixed this issue for me. Before you go through all the pain to restore everything you have, you should make sure that your palm profile says your name and not Dr. Skipped First Use. If the latter is the case, go and do an Erase apps and data (not a full erase) before you unmask your palm-build-info.

    After that, everything worked as expected. And by that I mean sluggishly and slowly.
  4. #1524  
    Quote Originally Posted by pastorrich1 View Post
    FYI... Rod and the webOS Internals team have no control over whether Sprint Navigation is available for this version of webOS.

    So please make sure you donate NOW. They have done a lot for this community and will continue to do all that is within their power to aid the community. I think what they have done so far merits a donation anyway.
    Did not know that they have no control over it. Thanks! And, I suppose I could rely on Google Maps or BFGMaps.

    I have donated to webOS Internals in the past, and I will do it again very soon. Not taken the 2.1 plunge yet on my Sprint Pre (Minus), but I am going to soon.
    Last edited by SilvrDrgn; 02/28/2011 at 08:55 AM.
  5. #1525  
    Just a reminder for those of us that do have contacts in the palm profile...

    How to: Export your webOS contacts to CSV | PreCentral.net | The #1 Palm Pre and Pixi Community
  6. #1526  
    i uploaded a video of upgrading a Sprint Pre- to 2.1 using MetaDocor

    Not everything that counts can be counted, and not everything that can be counted, counts. - Sign on Einstein's office door
  7. jlupfer's Avatar
    Posts
    19 Posts
    Global Posts
    18 Global Posts
    #1527  
    I followed the instructions posted for Mac 10.6 users. Everything seems to have gone well, but the meta-doctor didn't install preware as the .txt file guide suggested it would. So my only question is, how do I get preware so I can have Save/Restore restore my apps?

    UPDATE. Never mind. Figured it out over here: http://forums.precentral.net/canuck-...v4-04-a-7.html
    Last edited by jlupfer; 02/28/2011 at 10:10 AM. Reason: update
  8. #1528  
    Quote Originally Posted by SilvrDrgn View Post
    Did not know that they have no control over it. Thanks! And, I suppose I could rely on Google Maps or BFGMaps.

    I have donated to webOS Internals in the past, and I will do it again very soon. Not taken the 2.1 plunge yet on my Sprint Pre (Minus), but I am going to soon.
    It will take some effort to get the Sprint Nav from 1.4.5 working on 2.1.0. It is on the list of things to do, because believe me we're aware that it's what people really want, but we're working on the baseline stuff first.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  9. #1529  
    Had webOS 2.1.0 running on a O2 Germany Pre-. Due to a few non-standard attempts at installing webOS 2.1 (patched to run First Use app after initially signing on without First Use...), I was "Dr. Skipped Firstuse". After talking to Rod and offering to be testing playground for meta-doctoring, Rod suggested I should downgrade to 1.4.5, remove backup from the Palm Profile and re-apply webOS 2.1.0 using stock instructions for O2 Pre- but without masquerading. In summary, this worked very well.

    Executive Summary:

    • "Dr. Skipped Firstuse" issue under webOS 2.1.0 on O2.de Pre-.
    • Flashed back to 1.4.5, logged into Palm profile, turned off / deleted backups.
    • Created new doctor without masquerading.
    • Flashed to 2.1.0, logged into Palm profile, all Apps came back.
    • "Dr. Skipped Firstuse" is gone and shows my real name.
    • Palm knows me as 2.1.0, Apps Catalog access including 2.x apps => Everything good


    Details:

    This is a Pre I bought through ebay from someone in Germany who initially activated it on the O2.de network. I am using it in Austria with an Austrian SIM, or without a SIM at all once it has been set up. I do not want to use --wifi-only as I want to retain the option of inserting a SIM and using it on a 3G network also. This is my secondary "playground" device, but maybe once 2.1.0 works well (patches, overclocking, ...) I intend to migrate to it and use as the primary.

    Initially, the Pre was running webOS 2.1.0, and I was signed into my Palm Profile showing up as:

    Phone Number: 43660xxxxxxx
    Model: Palm Pre UTMS (O2 Germany)
    Device ID: IMEI:35813902xxxxxx2
    Serial Number: P5HUGxxxxxxx
    OS Version: 2.1.0
    Primary: Yes
    On the device, I was "Dr. Skipped Firstuse". This was the only Palm Profile on the device -- verified with Impostah.

    Next, flashed with standard webOS 1.4.5 doctor as provided by HP for O2 Germany Pre-. Put in my Austrian SIM card. Logged on to the above profile & configured Wifi. I then waited for apps to restore, but was suprised to see none being restored. So I had a stock O2.de Pre- now.

    Next, made sure backup was turned on, manually made one backup, then turned backup off so the profile was reset.

    Palm profile at this stage:

    Phone Number: 43660xxxxxxx
    Model: Palm Pre UTMS (O2 Germany)
    Device ID: IMEI:35813902xxxxxx2
    Serial Number: P5HUGxxxxxxx
    OS Version: 1.40.50
    Primary: Yes
    Built a new webOS doctor using:

    Code:
    make DEVICE=preplus CARRIER=wr CUSTOM_MODEL_LIST=P100UEU clobber all
    I already had appropriate doctors downloaded from previous attempts. Makefile settings were standard as pulled from git (everything commented out).

    Flashed with this doctor, went through First Use setup and logged on to same Palm profile. Turned on Wifi after the reboot. All my previous apps came back. Perhaps the Palm profile remembers under which webOS version these were initially installed, and only syncs them back under the same or higher OS version?

    Palm profile now:

    Phone Number: 43660xxxxxxx
    Model: Palm Pre UTMS (O2 Germany)
    Device ID: IMEI:35813902xxxxxx2
    Serial Number: P5HUGxxxxxxx
    OS Version: 2.1.0
    Primary: Yes

    So now I am adding my Google & Facebook profiles, and of course install Preware etc.

    Thanks to webosinternals and especially to Rod for all the good work! Docs purchase & donation on its way!

    Max

    Update: just noticed that the contents of the USB drive got wiped during above process. No big deal for me, I have a backup on my PC, but perhaps other people care to know that their USB drive may not be safe across the procedure.
    Last edited by m-h-k; 02/28/2011 at 10:11 AM.
  10. #1530  
    Can anyone help me with this? I have been trying everything possible for the last 4 days; uninstalled java, installed java, uninstalled Cygwin, reinstalled, and nothing works. I cannot get past this first script. Screenshot attached.

    tx ahead of time

    ---
    James Nusraty@JamesNusraty-PC ~
    $ cd meta-doctor

    James Nusraty@JamesNusraty-PC ~/meta-doctor
    $ ./scripts/meta-verizon-preplus-2.1.0
    which: no java in (/usr/local/bin:/usr/bin:/bin:/cygdrive/c/android/tools/:/cygd
    rive/c/Windows/system32/WBEM:/usr/lib/lapack)
    Cannot find java. Please install it.

    James Nusraty@JamesNusraty-PC ~/meta-doctor
    $
  11. #1531  
    #3(script for O2 pre-) doctored perfectly on my pre- which I bought on ebay but it was probably initally bought from O2 and activated on E-Plus in Germany as my Palm Profile still says Model:"Palm Pre UMTS (E-Plus Germany)"). I'm now using it in Austria with Yess as carrier. Device info says wr and carrier ROW.
    Now my my Palm Profile and device info are finally stating version 2.1, which wasn't the case with the script for wr pre- and which probably also led to the weird issue of the systemupdate notification keep popping up and saying an update to 1.4.5(!) is available.

    Thanks for spending days (nights) on solving webos issues and improving the OS. The super community (especially webos internals) is what makes webOS the best
  12. #1532  
    Quote Originally Posted by jnusraty View Post
    $ ./scripts/meta-verizon-preplus-2.1.0
    which: no java in (/usr/local/bin:/usr/bin:/bin:/cygdrive/c/android/tools/:/cygdrive/c/Windows/system32/WBEM:/usr/lib/lapack)
    Cannot find java. Please install it.
    It looks like java is not in your PATH. It should contain something like C:\Program Files\Java\jre6\bin

    On my Windows, in a regular cmd (I shortened the output a bit):

    Code:
    C:\Users\max>path
    PATH=C:\Windows\system32;C:\Program Files\Java\jre6\bin;C:\Program Files\Palm\PDK\bin;C:\Program Files\Palm\SDK\bin;C:\Program Files\Palm\SDK\bin\novacom
    As you can see, Java is part of the PATH.

    In a Cygwin shell, try
    Code:
    echo $PATH
    to see the path.

    Max
  13. #1533  
    How do I change the Path? When I type "echo $PATH" in Cygwin, it gives me this:


    James Nusraty@JamesNusraty-PC ~
    $ echo $PATH
    /usr/local/bin:/usr/bin:/bin:/cygdrive/c/android/tools/:/cygdrive/c/Windows/syst
    em32/WBEM:/usr/lib/lapack

    James Nusraty@JamesNusraty-PC ~
    $
  14. #1534  
    Quote Originally Posted by jnusraty View Post
    How do I change the Path? When I type "echo $PATH" in Cygwin, it gives me this:

    $ echo $PATH
    /usr/local/bin:/usr/bin:/bin:/cygdrive/c/android/tools/:/cygdrive/c/Windows/system32/WBEM:/usr/lib/lapack
    Find out where Java is installed on your PC. It is in C:\Program Files\Java\jre6 on mine. Add \bin to that. Now, convert this into the cygwin notation with forward slashes and /cygdrive/c/ instead of C:\. I will use my Java path in this example:

    Code:
    export PATH="$PATH:/cygdrive/c/Program Files/Java/jre6/bin"
    Hope I did not include a typo here

    Check with echo $PATH, then try running your (meta-)doctor again from this same cygwin shell.

    Max
  15. #1535  
    Quote Originally Posted by lowridincrew View Post
    I will like to thank webOS Internals. I'm waiting a couple weeks until you get the bugs out of this and have proper installer but this will do me fine until the Palm 3 comes out. I will be watching this forum.
    Agreed....but Im enjoying reading along with the process.
  16. #1536  
    All,

    I've taken Rod's latest and greatest script update and modified it to provide carrier apps for Verizon. I don't have a phone with VZW service, so if someone could test this for both the normal install and the --wifi-only install, that would be super. All the caveats and restrictions from Rod's original post should be applied to this script as well.

    It should be considered an alpha testing version, just like the Sprint script.

    UPDATE: This script has been added to Meta-Doctor. The latest and best version will always be in the git repository from now on.

    To test it out, just drop it into your meta-doctor/scripts/ directory and rename it without the .patch extension. Just in case that's not clear enough, the final product should be
    Code:
    meta-doctor/scripts/new-meta-verizon-preplus-2.1.0


    Let us know which of the carrier apps actually work, please. Or which ones make your phone spontaneously combust. (j/k)

    Thanks.Attachment 56038
    Last edited by EdCates; 02/28/2011 at 08:42 PM. Reason: Script now in meta-doctor, deleted attachment
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  17. jurias's Avatar
    Posts
    159 Posts
    Global Posts
    161 Global Posts
    #1537  
    i installed the doctor but preware didnt install...and wosqi wont install it. it says error
  18. #1538  
    Quote Originally Posted by jurias View Post
    i installed the doctor but preware didnt install...and wosqi wont install it. it says error
    You are using the old version of WoSQI... reboot your phone and Preware should be there.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  19. jurias's Avatar
    Posts
    159 Posts
    Global Posts
    161 Global Posts
    #1539  
    can you guide me thru the last step of the installation? please..i cannt do the unsmaqe part
  20. #1540  
    Quote Originally Posted by EdCates View Post
    All,

    I've taken Rod's latest and greatest script update and modified it to work (I think) for Verizon. I don't have a phone with VZW service, so if someone could test this for both the normal install and the --wifi-only install, that would be super. All the caveats and restrictions from Rod's original post should be applied to this script as well.

    It should be considered an alpha testing version, just like the Sprint script.

    To test it out, just drop it into your meta-doctor/scripts/ directory and rename it without the .patch extension. Just in case that's not clear enough, the final product should be
    Code:
    meta-doctor/scripts/new-meta-verizon-preplus-2.1.0
    .

    Thanks.
    Ed, thanks for your work. What changes did you make? I could try this, but probably not until this evening.

Posting Permissions