Page 7 of 217 FirstFirst ... 234567891011121757107 ... LastLast
Results 121 to 140 of 4324
Like Tree19Likes
  1. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
    #121  
    Quote Originally Posted by copystring View Post
    Got it running on a German Pre Minus on o2 not tested much but it is booting perfectly fine.
    What (if any) modification you have done to the firmware file?
  2. #122  
    Quote Originally Posted by pman_lt View Post
    What (if any) modification you have done to the firmware file?
    I used the following to compile the meta-doctor:
    Code:
    make DEVICE=preplus CARRIER=wr REMOVE_MODEL_CHECK=1 clobber all
  3. #123  
    For all not on twitter. This was posted on twitter and our facebook page by Jonas
    German:
    http://www.facebook.com/l.php?u=http...ine%2F&h=35480
    English from google:
    http://www.facebook.com/l.php?u=http...FruxvQ&h=35480
    Seems they released the wrong doctor. Therefor we have the version/profile problem 9.9.9.
    Last edited by somline; 02/22/2011 at 11:59 AM.
  4. #124  
    any word on save/restore functionality for reurrecting personal data? also, any specific instructions on running meta-doctor on a mac?
    edit: wrong doctor? epic fail xD
  5. #125  
    Quote Originally Posted by innocentbystander View Post
    ...also, any specific instructions on running meta-doctor on a mac?
    Application:MetaDoctor - WebOS Internals - Mac_OS_X_10.6
  6. #126  
    Quote Originally Posted by somline View Post
    For all not on twitter. This was posted on twitter and our facebook page:
    German:
    http://www.facebook.com/l.php?u=http...ine%2F&h=35480
    English from google:
    http://www.facebook.com/l.php?u=http...FruxvQ&h=35480
    Seems they released the wrong doctor. Therefor we have the version/profile problem 9.9.9.
    Haha figures I'd find this out right as I'm in the middle of flashing another 2.1 MetaDoctor with Sprint tokens.
  7. #127  
    Quote Originally Posted by SirataXero View Post
    Wow... GPS fix is pretty good on the Verizon Pre Plus. It's as good as my Pre 2... pretty quick too.


    *update*: Interesting... it had my location spot on (through GPS) and then reverted back to aGPS (to my local verizon tower)... that's interesting... none of my phones before this have done that... (Sprint Pre Minus/Sprint Pre Plus (ATT)/Sprint Pre 2)...


    ATT Doctor at: 58%...
    I think you mean AFLT if it's falling back to tower location. aGPS is *still* GPS and relies on satellite signal for it to work, the only difference between aGPS and GPS is that with aGPS it downloads the current position of the satellites over the cell data network so that the GPS chip can lock in faster.
  8. #128  
    Quote Originally Posted by Dieter Bohn View Post
    No worries at all, man. Appreciate the info!

    I'm rebooting AT&T now and looking at the HP logo!
    FYI: you can replace that if you want. :-) I just combined the old palm logo with the new hp one. This is for the INITIAL image on boot, and can be replaced during a metadoctor, or by the instructions on Bootie Themes - WebOS Internals
    palm lineage: VzPre+ to Pre2 to Pre3, now using a AT&T Pre3 on wifi and Panda Touchpad.
    DU unlock codes available (Veers, Pres, etc, Oh my!)
    Has Pre3s & tpFauxG for sale!
    (Sales prices always less than ebay)
  9. #129  
    Quote Originally Posted by SirataXero View Post
    Wow... GPS fix is pretty good on the Verizon Pre Plus. It's as good as my Pre 2... pretty quick too.


    *update*: Interesting... it had my location spot on (through GPS) and then reverted back to aGPS (to my local verizon tower)... that's interesting... none of my phones before this have done that... (Sprint Pre Minus/Sprint Pre Plus (ATT)/Sprint Pre 2)...


    ATT Doctor at: 58%...
    I think you mean AFLT if it's falling back to tower location. aGPS is *still* GPS and relies on satellite signal for it to work, the only difference between aGPS and GPS is that with aGPS it downloads the current position of the satellites over the cell data network so that the GPS chip can lock in faster.
  10. #130  
    Quote Originally Posted by pman_lt View Post
    What (if any) modification you have done to the firmware file?
    If you are Dr'ing an O2 Pre minus, you won't require any tweaks regarding firmware, it is still a GSM radio and the firmware is already included with the Dr.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  11. #131  
    Quote Originally Posted by fxspec06 View Post
    Up and running on Verizon Pre Plus in Massachusetts I can make phone calls and browse the internet over ev-do! 3g isn't working

    will try to log into profile in a minute
    i'll get some pics up too
    thanks, looking forward to hearing what you did. I have a spare PrePlus that I would be fine to test.
  12. #132  
    i can't wait to see how everyone comes along with this. unfortunately, i only have one (primary) pre minus, so i'm a little gun shy at the moment. once this gets all fleshed out and fully baked, i would love to do this on my sprint pre minus!

    great job to all those involved!
    you can also follow me on twitter: http://twitter.com/coveredwagonkid
  13. #133  
    Quote Originally Posted by fxspec06 View Post
    Up and running on Verizon Pre Plus in Massachusetts I can make phone calls and browse the internet over ev-do! 3g isn't working

    will try to log into profile in a minute
    i'll get some pics up too
    A bit lost there... you say 3G isn't working but Internet over EV-DO is working?

    EV-DO is 3G. Do you mean it only works on 1x?
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  14. #134  
    I'm wondering, for the Pre-'s out there now running 2.1. How does it run? Does the hardware acceleration allow the UI to operate smoothly? Going through lists like text messages, does it stutter as it does on 1.4.5? These are my main concerns.

    Note: this does prove that 2.1 runs fine on "older" devices and that it is not singularly a hardware issue.
  15. #135  
    Quote Originally Posted by coveredwagonkid View Post
    i can't wait to see how everyone comes along with this. unfortunately, i only have one (primary) pre minus, so i'm a little gun shy at the moment. once this gets all fleshed out and fully baked, i would love to do this on my sprint pre minus!

    great job to all those involved!
    +1 on this. all of this is so exciting to follow. My Pre- is dying for some 2.1 goodness. Great Job Everyone!!! Def, Donation to WOI guys coming for this one.
  16. #136  
    If this is true I definitely would wait.
  17. #137  
    Quote Originally Posted by Kuasi View Post
    I'm wondering, for the Pre-'s out there now running 2.1. How does it run? Does the hardware acceleration allow the UI to operate smoothly? Going through lists like text messages, does it stutter as it does on 1.4.5? These are my main concerns.

    Note: this does prove that 2.1 runs fine on "older" devices and that it is not singularly a hardware issue.
    It seems to run a fair deal faster than the pre-release "leaked" 2.0.1, but I couldn't say if it runs better than 1.4.5 because I've never really ran it without being overclocked.
  18. #138  
    Quote Originally Posted by ToniCipriani View Post
    A bit lost there... you say 3G isn't working but Internet over EV-DO is working?

    EV-DO is 3G. Do you mean it only works on 1x?
    With 1.4.5 there was always a '3G' icon in the top right. Now there is a 'EV' icon instead of '3G. I wasn't really sure if it was the same or not. But it was quick to load pages in the browser. But it wasn't letting me access anything from the App Catalog. I disabled the first use app, and I couldn't figure out how to either create a profile or try to log in to an existing one.

    Anyways I screwed it up messing with the phone app. So I rebuilt another doctor and enabled first use app.. we'll see if it lets me create a profile or log in with an existing one. Currently @ 40%...
  19. #139  
    Quote Originally Posted by fxspec06 View Post
    With 1.4.5 there was always a '3G' icon in the top right. Now there is a 'EV' icon instead of '3G. I wasn't really sure if it was the same or not. But it was quick to load pages in the browser. But it wasn't letting me access anything from the App Catalog. I disabled the first use app, and I couldn't figure out how to either create a profile or try to log in to an existing one.

    Anyways I screwed it up messing with the phone app. So I rebuilt another doctor and enabled first use app.. we'll see if it lets me create a profile or log in with an existing one. Currently @ 40%...
    The 3G was there from a patch that you installed.
  20. #140  
    Quote Originally Posted by Leathal View Post
    The 3G was there from a patch that you installed.
    Hmm interesting. Alright well it finished doctoring again, the 'EV' icon is back. It's not letting me sign into my palm profile, probably because it's the wrong doctor version lol. So now on Palm website it says my version is 9.9.9.

    It's letting me create a new profile though.
    'Verizon Wireless' is showing in top left.
    First use app just froze on GPS settings screen. Blah. rebooting

Posting Permissions