Page 69 of 217 FirstFirst ... 1959646566676869707172737479119169 ... LastLast
Results 1,361 to 1,380 of 4324
Like Tree19Likes
  1. #1361  
    Ok. I'll try it.
  2.    #1362  
    My time has run out tonight.

    I'll look forward to seeing the results from GuyFromNam and Zedbrave tomorrow.

    I'm starting to think that using CUSTOM_MODEL_LIST and CUSTOM_CARRIER_LIST will allow 2.1.0 un-masqed on any GSM Pre or Pre+ ... but GuyFromNam could easily dash that theory.

    We also need someone brave with a P101UNA AT&T device to do a token write to make it think it is a P101UEU ROW device and then do the above 2.1.0 doctor too ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3.    #1363  
    Quote Originally Posted by GuyFromNam View Post
    I have results in 5 min.
    OK, waiting to see those first then.

    You are using a public 2.1.0 doctor, right?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #1364  
    Quote Originally Posted by rwhitby View Post
    If you use the --wifi-only option to the meta-scripts, you do not need any other patches. Period.

    -- Rod
    Doesn't work for me

    I. method I
    1. Doct back to 1.45 and used palm bypass tool
    entered password for wifi
    installed 1.45 bypass activation patch
    signed in with a profile for this verizon phone
    2. Doctored to 2.1 made fresh from verizon script (nice easter egg!)
    ##cdma#
    stuck at dev mode on
    turned dev mode off and restarted
    ##cdma# turned dev mode on and restarted
    entered password for wifi
    ran gesture tutorial
    result: black screen

    II.MethodII
    --doctored back to 1.45
    did not sign into any profile or enter dev mode
    but rather
    --went straight from 1.45 doctor to 2.1
    ##cdma#
    stuck at dev mode on
    turned dev mode off and restarted
    ##cdma# turned dev mode on and restarted
    entered password for wifi
    ran gesture tutorial
    gesture tutorial ran OK but did not have any option for profile, it just ran the video to teach the gestures
  5.    #1365  
    Quote Originally Posted by bluenote View Post
    Doesn't work for me

    I. method I
    1. Doct back to 1.45 and used palm bypass tool
    entered password for wifi
    installed 1.45 bypass activation patch
    signed in with a profile for this verizon phone
    2. Doctored to 2.1 made fresh from verizon script (nice easter egg!)
    ##cdma#
    stuck at dev mode on
    turned dev mode off and restarted
    ##cdma# turned dev mode on and restarted
    entered password for wifi
    ran gesture tutorial
    result: black screen

    II.MethodII
    --doctored back to 1.45
    did not sign into any profile or enter dev mode
    but rather
    --went straight from 1.45 doctor to 2.1
    ##cdma#
    stuck at dev mode on
    turned dev mode off and restarted
    ##cdma# turned dev mode on and restarted
    entered password for wifi
    ran gesture tutorial
    gesture tutorial ran OK but did not have any option for profile, it just ran the video to teach the gestures
    Method 1 is not expected to work.

    Method 2 doesn't look anything like the wiki procedure.

    Sorry, but you didn't test what I was looking for.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6.    #1366  
    Quote Originally Posted by GuyFromNam View Post
    A public doctor?
    I'm using the one I found in the tmp files when it came out:
    http://palm.cdnetworks.net/rom/prepl...01ueude-wr.jar

    Logged in, rebooting.
    Yep, that's the right one.

    Wonder why you get funny languages ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7.    #1367  
    Quote Originally Posted by GuyFromNam View Post
    (15 minutes ago) I have results in 5 min.
    ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8.    #1368  
    Quote Originally Posted by GuyFromNam View Post
    Palm Pre UMTS (O2 Germany) IMEI:xxx 9.9.9 Yes
    Device Info says 2.1.0, P100UEU, ROW
    No paid apps.

    Sorry Rod. Let me know if I can test anything in the morning.
    Good zZz's.
    The pseudoland and chinese makes me think your device is *special* ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #1369  
    Hey Rod -- I've already seen that you posted the --wifi-only option details to the wiki, but I just read through the last 4 or 5 pages and saw in post 1306 that you mentioned there had only been 1 confirmation that it worked. I think my post 1260 was confirmation #2 - you might have just missed it and wanted to let you know there is at least one more out there.

    Also, while I've been able to log in to my profile Ok using this method, it does end with the infinite spinning circle problem. After an Alt-Sym-R I notice that it has not downloaded my apps for this profile (for this profile only Preware Homebrew Documentation).... PHD however, is available in the App Cat as a "Free Download" (i.e. Palm knows I've paid for it already).

    Is this a known issue with this approach? I had previously been fully successful with the 2.1 update to this profile using the wifi profiles approach and subsequently unmasked ok as well. It's only these follow-on re-doctoring tests using --wifi-only that seems to have this problem.
  10. #1370  
    Quote Originally Posted by rwhitby View Post
    My time has run out tonight.

    I'll look forward to seeing the results from GuyFromNam and Zedbrave tomorrow.

    I'm starting to think that using CUSTOM_MODEL_LIST and CUSTOM_CARRIER_LIST will allow 2.1.0 un-masqed on any GSM Pre or Pre+ ... but GuyFromNam could easily dash that theory.

    We also need someone brave with a P101UNA AT&T device to do a token write to make it think it is a P101UEU ROW device and then do the above 2.1.0 doctor too ...

    -- Rod

    Still got a 9.9.9 in my Palm Profile. Device Info says 2.1.0
    and no access to paid Apps
  11. #1371  
    Quote Originally Posted by joebel View Post
    I seem to be in the same situation as some metntioned earlier in the this thread:

    - doctored with the scipt for a German pre -, using the provided meta-doctor scripts, after disabling backups for the 1.4.5 profile.
    - after doctoring and choosing languages, I logged in with my Palm profile, which was accepted. my old apps were installed again.
    - overwrote /etc/file (step 5).

    I have access to apps, and preware is working, but the profile info seems mixed:
    - Device info shows the correct Palm profile, with version 2.1.0
    - The Palm profile online shows 1.4.5
    - Accounts shows Dr. Skipped Firstuse
    - Impostah only shows the Dr. Skipped Firstuse profile.

    Redoctoring it with the Meta-doctor gave the exact same results. I wonder where accounts and impostah get their info, compared to Device info...
    I believe the first two items are to be expected (Device info showing 2.1.0, palm profile online showing 1.4.5)

    I'm in the same boat for the Profile as well, only one and says it's Dr. First Use..

    ATT PrePlus
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  12. #1372  
    I think I have literally read through every page of this thread. My operating system is Ubuntu 10.10, the device I am trying to "2.x" is Sprint Pre-. I have run the scripts for both no Sprint service and for with Sprint service. Each time it runs through the language confirmation, checking system and then connect device. I have tried to connect in recovery mode to no avail. I too am one of the many who was sold on the OTA Updates to come soon, so I'm very anxious to rock and roll. Thanks so much for all that has been and will be done here!
  13. #1373  
    I had the same problem on my mac, reinstalling novacom drivers fixed it.
  14. #1374  
    Quote Originally Posted by jonas916 View Post
    I think I have literally read through every page of this thread. My operating system is Ubuntu 10.10, the device I am trying to "2.x" is Sprint Pre-. I have run the scripts for both no Sprint service and for with Sprint service. Each time it runs through the language confirmation, checking system and then connect device. I have tried to connect in recovery mode to no avail. I too am one of the many who was sold on the OTA Updates to come soon, so I'm very anxious to rock and roll. Thanks so much for all that has been and will be done here!
    Do you have Novacom installed on your PC?
  15. #1375  
    @ASASEABAN: we can see your serial and phone number...
  16. #1376  
    Quote Originally Posted by cyberprashant View Post
    after metadoctor, I login into my profile, then at the "setup complete" - it seems to hang with a spinning wheel. If I reboot here, I seem to come back to dr. skipped firstuse in the accounts.

    9.9.9'd my new install on palm.com/palmprofile
    so looks like will need to doctor back to 1.4.5 sprint pre and login
    now shows 1.40.50 on palm website

    now will delete the profile there by turning off backup
    then will try metadoctor install again using wifi option

    so do I login first then copy the palm-build-info masq (which is what it sounds like on wiki) - or does that filecopy need to be before login. I think the 9.9.9 occurred when I forgot this step entirely on attempt #2.

    Attempt #1 worked great for 2 days (had paid apps and all but blank gesture first use) so working on subsequent attempts to get this just right.
    SUCCESS! FINALLY. Hopefully this will help someone
    ======
    1. Originally I deleted my profile in 1.4.5 in teh backup application prior to metadoctoring, but I'm thinking I must not have or this procedure may need to be done twice. So when I originally metadoctored and logged in it was complaining about data not restored. Using the devicetool.jar (not compatible w/2.0) prob only made the situation worse by having a Dr. Skipped Firstuse false profile WHICH I BELIEVE then became part of my new 2.1 profile.
    2. Although this 2.1 installation worked great, and apps installed, in teh accounts app, a false Dr. SKipped first use profile showed and the gesture apps went blank and icon positions wouldn't save
    3. RE-doctoring with the metadoctor 2.1 even with wifionly switch didn't do anything as the Dr. SKipped firstuse was part of the profile now. THIS is where I kept going wrong.
    4. NOTE: at this point I did a "full erase" from device info. Bad move, as this now set palm.com/palmprofile to 9.9.9
    5. Now I went back and redoctored using sprint 1.4.5 doctor. and login Now palmprofile on website back to 1.40.50.
    6. Logged into 1.4.5 profile, deleted backup (did this twice over a wifi connection to be sure).
    7. REdoctored w/ 2.1 Metadoctor wiht sprint script and wifi only switch
    8. Turn wifi on
    9. COnfirm in accounts app that there is no dr skipped first use profile
    10.Run gesture first use
    11.Log into profile and let it reboot
    12.Went to sleep - overnight all my existing 1.4.5 apps downloaded..awesome.
    13.NOW here is where I performed the the palm-build-info-unmasq file transfer and I think the wiki needs correction with steps 11,12,13 for noobs if you agree
    14.For the total noob, hook it up into USB mode, and put the palm-build-info-unmasq file in the main folder.
    15.Use WOSQI 3.x (not 4.x which is missing Linux commandline) and issue the commands from the webos 2.0 wiki to transfer the file (not the novaterm ones)
    16.Let it reboot as it will afterwards
    17.Verify device info is 2.1.0 accounts app still shows only your profile and no dr. skipped first use. CHECK!

    I think the lesson learned here for me is, if it screws up for some reason with Dr. SKipped first use, you have to doctor to 1.4.5, delete profile and only then will a 2.0 metadoctor with wifi switch work!

    A big thanks to Rod and webosinternals!!!

    EDIT: I just put some of my lessons learned in the wiki = feel free to review/delete/adjust as needed.
  17. #1377  
    Quote Originally Posted by Zedbrave View Post
    Still got a 9.9.9 in my Palm Profile. Device Info says 2.1.0
    and no access to paid Apps
    9.9.9? doctor back to 1.4.5 for your carrier and login in, then delete backup info in backup app and then 2.1.0 metadoctor it.
  18. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #1378  
    So now that my phone is on 2.1, and the Palm Profile sees 1.4.5, what does the Backup app do? Are the launcher prefs and icon arrangement saved?

    If I were to doctor again, would I need to disable the backup and erase the Palm Profile again?
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  19. #1379  
    Quote Originally Posted by schlk21 View Post
    So now that my phone is on 2.1, and the Palm Profile sees 1.4.5, what does the Backup app do? Are the launcher prefs and icon arrangement saved?

    If I were to doctor again, would I need to disable the backup and erase the Palm Profile again?
    For me, backup *worked* but none of my applications installed. I had to delete my backup and run the doctor again. After that, the applications installed but obviously launcher pages, locations, accounts and settings were not restored. If there was a patch to *force* download applications it could be done.
  20. netzwurm's Avatar
    Posts
    13 Posts
    Global Posts
    19 Global Posts
    #1380  
    Just to post another success story, I also used the script for Sprint and the phone doctored fine. Like others I also had to do a clean 1.4.5 doctor for activation to work before.

    My profile works although it does say Dr. Skipped First Use in some screens (Impostah says that's the only available profile). I wonder if this is going to lead to any problems down the road.

    Everything else works fine. If I enable the palm-catalog feed in Preware, sometimes Preware fails to load (it says "Complete" but the waiting wheel keeps spinning infinitely). I wonder if that is the phone running out of memory.

    All in all, on the Pre-, once you actually start using things (all of which have worked fine for me so far), it is pretty sluggish. I am curious if a new Ueberkernel is going to fix that or if the phone simply doesn't have enough memory to run 2.1 smoothly. I hope that also settles the nonsense about HP lying whether the OS should and can be released to Sprint Pres. Without overclocking, this is not production ready.

    Of course, that is not to say that I am not going to keep using it, I love it. But this could not conceivably be released to customers. Many thanks to Webos Internals.

Posting Permissions