Page 64 of 217 FirstFirst ... 1454596061626364656667686974114164 ... LastLast
Results 1,261 to 1,280 of 4324
Like Tree19Likes
  1. #1261  
    Quote Originally Posted by suburban_war View Post
    The Palm servers, seeing a Sprint Palm Pre running 2.1, would call shenanigans. At that point you'd see 9.9.9 as your version on the palm profile web site and you'd have no app catalog access at all.
    So how can we fix it if they call shenanigans?
    The Developer is the Customer - Richard Kerris

    John Kneeland | Community & Developer Relations | Palm GBU | Hewlett-Packard Company

    Feel free to reach out to me! john.kneeland (at) palm
  2. #1262  
    I just wanted to add my success story. My Sprint Pre- Doctored fine. No issues really at all. Just issues with Cygwin installing required add-ons. Love 2.1...just need Sprint Nat, but I trust we'll be seeing that soon.

    Thanks a million guys!

    -Dan
  3. NitOxYs's Avatar
    Posts
    191 Posts
    Global Posts
    215 Global Posts
    #1263  
    Quote Originally Posted by greenawayj View Post
    Rod -- one more question about the resulting WebOS doctor jar files that come out of this process.... Can these files serve as the base Dr file for a subsequent Meta-doctor process?

    The reason I'm asking is because the way I did my Sprint Pre+ conversion, I ended up overwriting the New shell (old VZ phone) with the Wifi and BT tokens from my original sprint Pre-.... so I now have two devices that have the exact same MAC addresses for Wifi and BT.... Obviously, my wifi router doesn't like this and can only handle one of these devices at a time.

    I figured I could use meta-doctor to just change the wifi and bt tokens by changing 1 digit and all would be well. In the process, I'd like to use the new sprint webos 2.0 as a base rather than going back to 1.4.5 to do this. Would this work?
    Those tokens I believe were only to reprogram firmware on the actual phone itself. You only needed to do it once if I'm not mistaken. You should be able to reprogram it again, but I would use the 1.4.5 before you do that.
    Last edited by NitOxYs; 02/26/2011 at 08:28 PM. Reason: Edited for reading too fast.
    Sprint Palm 2 - Developer Mode - 2.1.0
  4. #1264  
    Quote Originally Posted by jp22382 View Post
    Flashed my Sprint Pre to 2.1 without issue.

    But, my profile still shows as 1.4.5 despite my device being unmasqed (shows 2.1.0 in device info).

    This is a spare profile, but is not brand new.

    Do I need to re-doctor and use a new profile to get around this?
    That's how it works, you mask your version for the Palm servers only, for the apps on your phone you're on 2.1.0.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  5. #1265  
    everythings working great = can redownload purchased apps...device info shows me signed into my profile.

    BUT
    1. can't run gesture first use = blank screen
    2. accounts shows dr. first use

    I skipped first use by using devicetool.jar (which apparently isn't 2.1 compatible). Seems only way to fix will be to redoctor with metadoctor using the wifi only switch

    Short of this any quick fix? I had everything all set - hate to redoctor.
  6. #1266  
    Quote Originally Posted by cyberprashant View Post
    everythings working great = can redownload purchased apps...device info shows me signed into my profile.

    BUT
    1. can't run gesture first use = blank screen
    2. accounts shows dr. first use

    I skipped first use by using devicetool.jar (which apparently isn't 2.1 compatible). Seems only way to fix will be to redoctor with metadoctor using the wifi only switch

    Short of this any quick fix? I had everything all set - hate to redoctor.
    Well, the page from you should have downloaded the devicetool.jar says that you should redoctor
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  7.    #1267  
    Quote Originally Posted by cyberprashant View Post
    everythings working great = can redownload purchased apps...device info shows me signed into my profile.

    BUT
    1. can't run gesture first use = blank screen
    2. accounts shows dr. first use

    I skipped first use by using devicetool.jar (which apparently isn't 2.1 compatible). Seems only way to fix will be to redoctor with metadoctor using the wifi only switch

    Short of this any quick fix? I had everything all set - hate to redoctor.
    The risk of being an early adopter of new techniques is that we expect you to just re-doctor if something changes. We're not going to spend time doing incremental fix techniques.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #1268  
    I am on a Bell Palm Pre, and have done the metadoctor to 2.10.

    I unmasked and in the device info it says that I am using HP WebOS 2.10.

    In the app catalog I cannot access WebOS 2.0 apps. For example, Music Player Remix 2.0 wont show up.

    It shows up in the Preware feed, but when I select it it says something along the lines of

    "This app is not available for your WebOS Version"

    Did I do something wrong? Or are WebOS 2.0 apps not working yet.
  9. #1269  
    Quote Originally Posted by rwhitby View Post
    The risk of being an early adopter of new techniques is that we expect you to just re-doctor if something changes. We're not going to spend time doing incremental fix techniques.

    -- Rod
    no prob - I'll get right on that right now and post results.
  10.    #1270  
    Quote Originally Posted by rmausser View Post
    I am on a Bell Palm Pre, and have done the metadoctor to 2.10.

    I unmasked and in the device info it says that I am using HP WebOS 2.10.

    In the app catalog I cannot access WebOS 2.0 apps. For example, Music Player Remix 2.0 wont show up.

    It shows up in the Preware feed, but when I select it it says something along the lines of

    "This app is not available for your WebOS Version"

    Did I do something wrong? Or are WebOS 2.0 apps not working yet.
    WebOS 2 Upgrade - WebOS Internals

    Please improve the wiki page if that is not clear enough.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. #1271  
    First,
    Thanks for making palm and webos devices fun to have. Hp is smart to let you guys hack these devices. I am hooked on webos because I can get under the hood and make it mine. The pre is a bit flimsy but the Os and the community are helping me hold on til the new devices come.
    I'm typing this on my pre plus with webos 2.1 on it that I doctored today. I'm sure verizon will never do it so I went for it. I bought a pixi plus and switched my service to that so my profile would be safe and I would still have a phone and also this pre plus is beat and the keyboard is awful.
    I'm thinking I will create a new profile for this phone and maybe turn it back on. Or maybe I'll just keep it wifi only for a while. Anyway, 2.1 is great so far and thanks again for all the hard work on it.
  12. #1272  
    Success!

    At least, I was finally able to get the modified doctor file to connect to my Pre and run... I'm currently looking at a glowing HP boot logo.

    I was able to get the Dr to run finally by running the meta-doctor script and waiting for the doctor to get to the final "connect your device" stage before forcing the Pre into recovery mode and connecting. That finally did the trick.

    I'll report back as to the state of 2.1 on my device.
    Follow me on teh Twitterz
  13. nethan's Avatar
    Posts
    96 Posts
    Global Posts
    97 Global Posts
    #1273  
    I've been running 2.1 on my Pre- for a day now and for the most part have everything back up and running. Two things however seem to be problematic...

    First, the GPS is spotty now. There will be times where when I load an app (google maps, foursquare etc) it nails my position within a few seconds (more accurately than with 1.4.5). Other times I never get a fix and the app just sits there or errors out. This happens in the same location where it previously worked so the signal shouldn't be a problem.

    The second issue pertains to speed dial contacts. I had a copy of Photo Dial (I think that's what it was called?) on my pre running 1.4.5 and while it was still there after the upgrade, it lost all the contacts. Not a big deal but when I attempted to add them in again, it wouldn't take them. I'd click the "add contact button" and it would give me a list of my contacts, but as soon as I click on a contact it would just take me back to the main Photo Dial screen (instead of giving me a chance to select which number I'd like to use). I figured maybe this was just an issue with this program so I downloaded LaunchPad speed dial and had the same problems.

    Anybody got any idea about either of these issues?
  14. #1274  
    Quote Originally Posted by nethan View Post
    I've been running 2.1 on my Pre- for a day now and for the most part have everything back up and running. Two things however seem to be problematic...

    First, the GPS is spotty now. There will be times where when I load an app (google maps, foursquare etc) it nails my position within a few seconds (more accurately than with 1.4.5). Other times I never get a fix and the app just sits there or errors out. This happens in the same location where it previously worked so the signal shouldn't be a problem.

    The second issue pertains to speed dial contacts. I had a copy of Photo Dial (I think that's what it was called?) on my pre running 1.4.5 and while it was still there after the upgrade, it lost all the contacts. Not a big deal but when I attempted to add them in again, it wouldn't take them. I'd click the "add contact button" and it would give me a list of my contacts, but as soon as I click on a contact it would just take me back to the main Photo Dial screen (instead of giving me a chance to select which number I'd like to use). I figured maybe this was just an issue with this program so I downloaded LaunchPad speed dial and had the same problems.

    Anybody got any idea about either of these issues?
    Maybe the problem is that some APIs for contacts changed?
    Remember, you're using 1.4.x apps in 2.x, don't expect everything to work as before
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  15. #1275  
    How is Flash working fine for everyone? I works really good for me for most things but I can't seem to full screen videos unless I am missing a way to do it.
    ------------------------------------------------------
    (\__/)
    (='.'=) This is Bunny. Copy and paste bunny into your
    ('')_('') signature to help him gain world domination
  16. #1276  
    Quote Originally Posted by Malkozaine View Post
    How is Flash working fine for everyone? I works really good for me for most things but I can't seem to full screen videos unless I am missing a way to do it.
    Probably the video driver doesn't support it
  17. #1277  
    Maybe, most of the vids have a full screen button but if I hit it it doesn't seem to work.....I just may not be giving it enough time to process though. Everything other flash thing seems to work fine though, its awesome.
    ------------------------------------------------------
    (\__/)
    (='.'=) This is Bunny. Copy and paste bunny into your
    ('')_('') signature to help him gain world domination
  18.    #1278  
    Just pushed a little easter egg for those who use our meta-scripts to flash #webOS 2.1 …. who'll be first to notice?

    You need to get the latest meta-doctor to enable it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. Tigrao's Avatar
    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #1279  
    Quote Originally Posted by rwhitby View Post
    Just pushed a little easter egg for those who use our meta-scripts to flash #webOS 2.1 . who'll be first to notice?

    You need to get the latest meta-doctor to enable it.

    -- Rod
    Nice boot logo!
  20. #1280  
    Quote Originally Posted by tigrao View Post
    Nice boot logo!
    Excellent idea, nothing intrusive yet completely identifiable.

    You could add a small "webOS Internals" legend
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg

Posting Permissions