Page 63 of 217 FirstFirst ... 1353585960616263646566676873113163 ... LastLast
Results 1,241 to 1,260 of 4324
Like Tree19Likes
  1.    #1241  
    Morning folks.

    Any repeatable issues with the meta-doctor or meta-scripts still?

    From my point of view, the base webOS install should be pretty solid now, and the next step is to collate the outcomes of everyone's carrier app experiments and encode that into the scripts ...

    -- Rod
  2. #1242  
    Quote Originally Posted by BearFace712 View Post
    If you are on a Windows 7 (64 bit) machine follow the steps kostka spelled out for me last night.

    You shouldn't need to use Ubuntu for this, just use the cmd terminal on Windows and navigate to this directory

    C:\Program Files (x86)\Palm\SDK\bin
    (assuming you installed the SDK and this is where it is located)

    At this point you need to have the palm-build-info-unmasqed file on your USB partition and I also put a copy of that file in the Palm\SDK\bin folder along with the palm-build-info file. (both of these files are found in the same location the meta-doctor is)

    From here just make sure your computer recognizes your Pre (and you are in dev mode) and then run the commands (novacom run file... etc) as they are on the webOS-internals page and you should be good to go.

    Reboot the phone and you should be unmasqued
    Thank you so much for 'splainin that to me. It worked without a hitch. You rock!
    Help keep WebOS homebrew alive! Donate to WebOS Internals!

    Sprint Pre Plus - WebOS 2.1.0 - F105 Thunderchief Kernel

    Einhorn is Finkel! ... Finkel is Einhorn!

    -- Sent from my Palm Pre
  3.    #1243  
    Quote Originally Posted by spy2520 View Post
    I noticed that. I added filters in virtualbox for both but it didn't remedy the problem. I think it really just times out the connection though because my remedy was to pause the vm and disconnect/reconnect the phone.
    The doctor waits long enough that you can just disconnect/reconnect the phone at that point.

    -- Rod
  4. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #1244  
    So now that my phone is on 2.1, and the Palm Profile sees 1.4.5, what does the Backup app do? Are the launcher prefs and icon arrangement saved?

    If I were to doctor again, would I need to disable the backup and erase the Palm Profile again?
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  5. #1245  
    I have Bell Palm Pre P100EWW modem 1.6 (535) and the script exist but the build that is created is P101 like the Pre Plus, but there is not any Pre Plus on Bell network, only Pre minus like mine!! Is this OK, I have launch the scripts meta-bellmo-pre-2.1.0 and it works well but when the HP WebOS Doctor appears on the screen, I just stop

    May I redo it by launching the script meta-bellmo-pre-2.1.0 ?

    Did someone had done the upgrade with a Pre for Bell ???

    How ot works and how is the phone?

    Thank's

    Alain
    ----------------------------------
    Alain (abellemare44)
    HP Pre3 2.2.4 (ATT 4G 16 Gigs) with BELL in Canada

    HP TouchPad 16 Gigs Wifi
    With UberKernel 3.0.4 1,8 Ghz
    Cyanogenmod 7 Alpha 3,5 Android 2.3.7


    PS: sorry for the bad english, it's not my native language
  6. amueller's Avatar
    Posts
    5 Posts
    Global Posts
    18 Global Posts
    #1246  
    Update:

    I did get my Palm Pre (original) on Sprint updated It took some doing and here are the 'extra' steps I took - in case it helps anyone out:

    Initial Details: I used VirtualBox with UBuntu loaded on a Windows 7 64-bit host.

    1. I had to download Sprint's WebOS Dr. to get the Pre to it's 'virgin' 1.4.5 state.

    2. I followed the exact procedure given , but when the WebosDr in Ubuntu was in the 'charging' phase - I had to right-click on the USB connector in Virtualbox to enable 'bootie pre' so that the Doctor could continue


    that was pretty much all there was to it for me... took me a bit to figure that out, but once I did - it was easy as pie.
  7. amueller's Avatar
    Posts
    5 Posts
    Global Posts
    18 Global Posts
    #1247  
    Maybe this is 'outside the scope' of this thread... unsure, please move thread if it is (thank you):

    I had all my contacts syncd to Google using a gmail account as my default profile. I have the phone set up the same way, but it doesn't appear to want to sync my 400+ contacts.

    I can't figure out why or how to get it to do so

    When I look at the accounts I have:

    Palm Profile (says Dr. Skipped Firstuse)
    Google Account
    Exchange Account

    I have contacts in the second 2, but they refuse to sync when setting them default and clicking sync. Any help with this? Thanks and WebOS Internals will be getting a donation from me!
  8. #1248  
    Quote Originally Posted by mjkjr View Post
    Hi ya,

    Should have posted earlier that I tried this and it did not work then..

    sorry.

    --addendum---
    Was poking around further and found in backup the profile to log in, but can't add a name, just a password. Now in the info section there is no entry for profile, nor is it editable in anyway.

    ok


    --addendum part---
    Decided after poking around bit more to delete all apps and user info even though there was none downloaded as could not access the store. (knew that preware would be deleted as well and can reinstall with quickinstall).

    Atleast now on reboot there is a new profile that I can set up which just did. just went to the apps so can download the best one (so can contribute) but there is no paid apps.

    So next stop quick install to put back preware and hopefully that will work, and if you can point me in the right direction to get the paid for apps it would be great.

    Thanks
    Last edited by stargod; 02/26/2011 at 06:02 PM. Reason: in backup found pal profile.
  9. dsei's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
    #1249  
    Quote Originally Posted by amueller View Post
    Maybe this is 'outside the scope' of this thread... unsure, please move thread if it is (thank you):

    I had all my contacts syncd to Google using a gmail account as my default profile. I have the phone set up the same way, but it doesn't appear to want to sync my 400+ contacts.

    I can't figure out why or how to get it to do so

    When I look at the accounts I have:

    Palm Profile (says Dr. Skipped Firstuse)
    Google Account
    Exchange Account

    I have contacts in the second 2, but they refuse to sync when setting them default and clicking sync. Any help with this? Thanks and WebOS Internals will be getting a donation from me!
    Sometimes it takes a while to sync your Google stuff. How long has it been since you doctored?
  10. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
    #1250  
    Once we figure out how to get the carrier apps on would it be legal to mix match them? like putting skype in the sprint pre?
  11. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #1251  
    Quote Originally Posted by abellemare44 View Post
    I have Bell Palm Pre P100EWW modem 1.6 (535) and the script exist but the build that is created is P101 like the Pre Plus, but there is not any Pre Plus on Bell network, only Pre minus like mine!! Is this OK, I have launch the scripts meta-bellmo-pre-2.1.0 and it works well but when the HP WebOS Doctor appears on the screen, I just stop

    May I redo it by launching the script meta-bellmo-pre-2.1.0 ?

    Did someone had done the upgrade with a Pre for Bell ???

    How ot works and how is the phone?

    Thank's

    Alain
    I'm replying to you right now on my bell pre with 2.1, and it works great there some sluggish moments from time to time. I think that will be all resolved when the uber kernal is released.
  12. #1252  
    aw sh!t, everything was going awesome, well a bit slow (no over clock ggrr ), until I just got the dreaded TMC! with nothing open! guess its up to internals once again to fix HP's code....
    Life moves fast, don't miss a thing
  13. #1253  
    Quote Originally Posted by NpManny View Post
    Once we figure out how to get the carrier apps on would it be legal to mix match them? like putting skype in the sprint pre?
    I don't know for sure, but I'd bet that the Skype Mobile on Verizon phones isn't actually using VOIP, but instead is through your minutes using some Verizon magic at the backend, and wouldn't work on other devices.
  14. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #1254  
    Flashed my Sprint Pre to 2.1 without issue.

    But, my profile still shows as 1.4.5 despite my device being unmasqed (shows 2.1.0 in device info).

    This is a spare profile, but is not brand new.

    Do I need to re-doctor and use a new profile to get around this?

    EDIT: my fault, this is clearly explained in the wiki and I neglected to read that part...

    http://www.webos-internals.org/wiki/...de#App_Catalog
    Last edited by jp22382; 02/27/2011 at 03:19 AM. Reason: Im blind
  15. #1255  
    I'm using CYGwin to run the sprint 2.1 script and everything is building fine (on Win Vista Home basic) but the Doctor is timing out on the "charging" screen.

    I have tried digging through this thread, but most refer to doing something in the VMbox, which I'm not using.

    Any ideas on how to get the Dr to see the Pre and continue?
  16. Ayoras's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #1256  
    I have a Movistar Pre-
    Can i upgrade my Pre to webOS2.1 too?
    Thanks
  17. #1257  
    Quote Originally Posted by Spader View Post
    I'm using CYGwin to run the sprint 2.1 script and everything is building fine (on Win Vista Home basic) but the Doctor is timing out on the "charging" screen.

    I have tried digging through this thread, but most refer to doing something in the VMbox, which I'm not using.

    Any ideas on how to get the Dr to see the Pre and continue?
    Similar issue in this post, i would try that approach.
  18. #1258  
    For my reverse FrankenPre (the leftovers from a Sprint Pre+ conversion with a sprint Pre- shell and useless / Bad ESN VZ Comms board), I have had success with the --wifi-only version of the script. I wasn't exactly sure whether to do that device as a VZ or Sprint script (I'm sure it doesn't matter since both are CDMA and the radio will never be on), but I ended up going with the Sprint script --wifi-only. All worked perfectly.

    Last night I had multiple failed attempts to bypass activation with ##Devmode#, Palm's devicetool.jar, the gesture app, and the patch. Never worked once to let me establish a profile. After trying all of that, I finally grabbed my wifi profiles from my primary Sprint Pre+ device and I was successful with the wifi profiles db loaded by the meta-doctor. But since this is my test device (and kid entertainment unit), I figured I'd contribute by re-doctoring and providing another confirmation for the wifi-only script mod that Rod made today.

    Thanks all. I was way overdue to buy Rod's app for some time now, but did so last night as my first app cat purchase on my webos 2 device!!
  19. #1259  
    Rod -- one more question about the resulting WebOS doctor jar files that come out of this process.... Can these files serve as the base Dr file for a subsequent Meta-doctor process?

    The reason I'm asking is because the way I did my Sprint Pre+ conversion, I ended up overwriting the New shell (old VZ phone) with the Wifi and BT tokens from my original sprint Pre-.... so I now have two devices that have the exact same MAC addresses for Wifi and BT.... Obviously, my wifi router doesn't like this and can only handle one of these devices at a time.

    I figured I could use meta-doctor to just change the wifi and bt tokens by changing 1 digit and all would be well. In the process, I'd like to use the new sprint webos 2.0 as a base rather than going back to 1.4.5 to do this. Would this work?
  20. #1260  
    Quote Originally Posted by NickVTPre View Post
    Similar issue in this post, i would try that approach.
    That seems to be dealing with replacing the build info files after doctoring. I haven't gotten that far yet. Haha

Posting Permissions