Page 57 of 217 FirstFirst ... 747525354555657585960616267107157 ... LastLast
Results 1,121 to 1,140 of 4324
Like Tree19Likes
  1.    #1121  
    Quote Originally Posted by EdCates View Post
    Rod,

    Is there any legal reason to not include the carrier software from the VZW Pre2 in the Doctor for the VZW Pre+?

    I was toying with that this afternoon, and could send you a .diff, such as it is.
    Sure, send it over.

    Since if you have a VZW Pre+, then you're assumed to have (or that device has had) a contract with Verizon, so I can see no glaring legal issues.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #1122  
    If one needs to the have "DISABLE_MODEM_UPDATE = 1" enabled (meid was repaired on a friend's Sprint Pre phone), would editing the makefile be the place to do it before running the meta-sprint-pre-2.1.0?
  3.    #1123  
    Quote Originally Posted by opacityzero View Post
    If one needs to the have "DISABLE_MODEM_UPDATE = 1" enabled (meid was repaired on a friend's Sprint Pre phone), would editing the makefile be the place to do it before running the meta-sprint-pre-2.1.0?
    Yes.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #1124  
    OK, so here are the summary of what I did, Using Windows 7 home premium 64-bit and cygwin

    1st attempt:
    1. download O2 Pre Plus 2.1.0 jar and do git
    2. metadoctor-ing manually with: make DEVICE=preplus CARRIER=wr REMOVE_MODEL_CHECK=1 clobber all
    3. login using my 1.4.5 profile
    4. shows HP webOS 2.1.0 on Pre
    5. Palm Profile on Pre shows: "Dr. Skipped Firstuse" (although I didn't skip firstuse on my metadoctor.. strange..)
    6. shows version 2.1.0 on palm.com/palmprofile
    7. shows Voice Memos and Music Player Remix on App Catalog

    2nd attempt: (following steps from wiki)
    1. git
    2. run scripts (download jar and metadoctor automatically)
    3. login by create brand new profile
    4. copy palm-build-info-unmasquerade to /etc/palm-build-info
    5. shows HP webOS 2.1.0 on Pre
    6. Palm Profile on Pre shows: [My Name]
    7. shows version 1.40.50 on palm.com/palmprofile
    8. NO Voice Memos and Music Player Remix on App Catalog
    9. found Voice Memos and Music Player Remix on Preware, try install it and App Catalog shows up but it says "This application cannot run on your current operating system. Use the Updates app to install the system update and try again"

    *just found my first TMC error on webOS 2.1.0 )

    Is anyone already found any way to solve that? show 2.1.0 on Pre, version 2.1.0 on palm.com/palmprofile, show Voice Memos and/ or any marked 2.x apps on App Catalog and able to buy and install them?

    Please share.. thanks!

    Oh.. and I just put small amount of donation for webosinternals development, keep rocking guys!
  5. daaknes's Avatar
    Posts
    53 Posts
    Global Posts
    56 Global Posts
    #1125  
    Darn it Rod, you always have a way of saying things in away that completely ruins other people's argument. So off to the doctor I go.
  6. #1126  
    Quote Originally Posted by rwhitby View Post
    I wonder why no-one has ever sent me an email, private message or tweet that they have a patch which should replace the bypass-activation patch in the meta-doctor ... if people only post stuff in the middle of forum threads, I'm bound not to see it.

    I'll take a look at it.

    -- Rod
    umm, i've been posting the appropriate link to the pre-existing thread, orignated by your friend arthurthornton months ago. People kept missing my reference to it, so I finally just posted the patch. I don't understand why even though I kept reposting the reference and even mentioned adding to the wiki, no one noticed. I have been active in this thread posting lots of helpful info to people. No thanks, just ignored. It's fine. I read all the pages of the thread and kept attempting to help others.
  7. #1127  
    Quote Originally Posted by jemojc View Post
    umm, i've been posting the appropriate link to the pre-existing thread, orignated by your friend arthurthornton months ago. People kept missing my reference to it, so I finally just posted the patch. I don't understand why even though I kept reposting the reference and even mentioned adding to the wiki, no one noticed. I have been active in this thread posting lots of helpful info to people. No thanks, just ignored. It's fine. I read all the pages of the thread and kept attempting to help others.
    I don't think it was meant as a slight to you, or your help, more a suggestion that you PM folks with the information instead so it doesn't get lost and can be incorporated into the official process.
  8. Tigrao's Avatar
    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #1128  
    Has anyone got Skype Mobile working on their Verizon Pre Plus on 2.1? The ipks from the Pre 2 doctor install fine. There's another thread where people are trying, but no one has had success. However, in the comments on the front page post, a couple of people said that they had it working. Anyone have any insight on this?
  9. #1129  
    I even put the correct link in the wiki. I don't know how much more notice I have to give than like 6 posts all in the last day. I didn't PM anyone because I don't know mr all important, and figured with as much attention this thread was getting it would get noticed. plus that patch was in a fairly well trafficed thread started when the pre2 came out.
  10. #1130  
    Quote Originally Posted by jemojc View Post
    So i got my Sprint Pre minus working on 2.1, with activation/first use bypass. Facebook contacts work on mine. app cat is good and so is preware. At first I was unable to bypass first use with ##devmode# and using the devicetool.jar, so I re-doctored with bypass first use uncommented in the makefile. Then I was able to log onto my wifi and use the enable-first-use-profile-creation patch using WebOsQuickInstall. After reboot I was able to log into my profile and everything. Apps redownloaded. I don't know why people are having a problem with the patch I linked to earlier in the thread. I have had it on my hard drive for a long time now, and my version works. I also did this same procedure on a verizon pre plus. If you guys want me to (if it's allowed) I will attach the version of all.patch I have. I can also update the wiki with this info, if needs be.
    Can you make a youtube video of this? Im reading enough of these that its starting to make sense to me or at a minimum yours is spot on. This is the first post Ive read that mentions doing something with WOSQI.
  11. #1131  
    i may... i have class im the morning so it makes tonight not possible need sleep. but the wiki page was updated. i also dont know if i cam find mu camera.

    Quote Originally Posted by dtichanski View Post
    Can you make a youtube video of this? Im reading enough of these that its starting to make sense to me or at a minimum yours is spot on. This is the first post Ive read that mentions doing something with WOSQI.
  12.    #1132  
    Quote Originally Posted by jemojc View Post
    umm, i've been posting the appropriate link to the pre-existing thread, orignated by your friend arthurthornton months ago. People kept missing my reference to it, so I finally just posted the patch. I don't understand why even though I kept reposting the reference and even mentioned adding to the wiki, no one noticed. I have been active in this thread posting lots of helpful info to people. No thanks, just ignored. It's fine. I read all the pages of the thread and kept attempting to help others.
    No worries, mate. I simply didn't recognise it as a possible replacement patch for what's currently in meta-doctor, cause I hadn't looked at it in detail until now. Thanks for persisting until it got noticed.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #1133  
    Quote Originally Posted by kostka View Post
    Is anyone already found any way to solve that? show 2.1.0 on Pre, version 2.1.0 on palm.com/palmprofile, show Voice Memos and/ or any marked 2.x apps on App Catalog and able to buy and install them?
    Not yet. I think the people that are clever enough to do it are focused on getting installs working reliably first.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  14. #1134  
    Quote Originally Posted by jemojc View Post
    Also, I tried installing all of the sprint carrier apps. The only one that successfully installs is SprintTV. In order to get the others, especially SprintNav it will probably have to be edited as per http://forums.precentral.net/palm-pr...0-pre-2-a.html
    If you want the amazon app you can get it from the Verizon Pre 2 tarball.
    Thanks for testing it.

    I'm going to give them all a run through after I get the dependencies updated.

    I've tried getting SprintNav from 1.4.5 working by adding the "ls2" service scripts, but either I'm an ***** or it's just not that simple. In a rare fit of self-esteem, I'm going with the second option.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  15. #1135  
    Quote Originally Posted by IamMedina View Post
    I have 2.1 installed but in device info it shows; Palm webOS version: 1.4.5, Firmware: RC1.7(557)

    Is it suppose to show HP webOS 2.1? If so, how do I do that?
    Code:
    Step 5: Restore /etc/palm-build-info
    
    If the meta-script left a palm-build-info-unmasqed file in your working directory, then after you log into your profile you need to copy this file back onto your device. Open up a terminal and cd back to the meta-doctor directory, then type in the following:
    novacom run file://usr/sbin/rootfs_open -t
    novacom put file://etc/palm-build-info < palm-build-info-unmasqed 
    novacom run file://sbin/reboot
    If you are accessing through Putty or some other terminal on Windows, use these commands to copy the palm-build info. This is assuming that you have copied the palm-build-info-unmasqed file to your USB portion.
    cd /
    /usr/sbin/rootfs_open -t
    cp -f /media/internal/palm-build-info-unmasqed /etc/palm-build-info
    /sbin/reboot
    ᛖᚲ ᚹᛁᛏᚲᛁ ᚱᛁᛊᛏ ᚱᚢᚾᚠᚱ
  16.    #1136  
    Quote Originally Posted by kostka View Post
    Is anyone already found any way to solve that? show 2.1.0 on Pre, version 2.1.0 on palm.com/palmprofile, show Voice Memos and/ or any marked 2.x apps on App Catalog and able to buy and install them?
    Not yet. I'm currently focusing on getting all device types up to the point where they can have a base webOS 2.1.0 install (including wifi-only devices, which is what I am working on right now), and then start moving them all forward together from there.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #1137  
    Quote Originally Posted by IamMedina View Post
    I have 2.1 installed but in device info it shows; Palm webOS version: 1.4.5, Firmware: RC1.7(557)

    Is it suppose to show HP webOS 2.1? If so, how do I do that?
    Yep, first time login after successful doctoring would show that version on device info. Make sure you check the version also at palm.com/palmprofile

    To show HP webOS 2.1.0 on Device Info, please refer to Step 5 on Wiki here: WebOS 2 Upgrade - WebOS Internals

    I was able to do Step 5 using novaterm from Cygwin. Details steps here: Portal:Accessing Linux - WebOS Internals

    Hope that helps
  18. #1138  
    I have webOS 2.1 up and running on my Sprint Pre but I am having trouble with the unmasq step. I used cygwin to setup the meta doctor and I fould the palm-build-info-unmaqed file but I don't know where to go from here.
    I've tried using both the commands found on the webos-internals page through cygwin and using cmd on windows 7

    on cygwin it returns:
    bash: novacom: command not found

    in the cmd terminal it returns
    system cannot find the path specified.

    If it isn't obvious, I'm not great with this stuff and I tried searching for the answer but didn't find anything I could make sense of.

    Any help is appreciated.
  19. #1139  
    Quote Originally Posted by BearFace712 View Post
    I have webOS 2.1 up and running on my Sprint Pre but I am having trouble with the unmasq step. I used cygwin to setup the meta doctor and I fould the palm-build-info-unmaqed file but I don't know where to go from here.
    I've tried using both the commands found on the webos-internals page through cygwin and using cmd on windows 7

    on cygwin it returns:
    bash: novacom: command not found

    in the cmd terminal it returns
    system cannot find the path specified.

    If it isn't obvious, I'm not great with this stuff and I tried searching for the answer but didn't find anything I could make sense of.

    Any help is appreciated.
    You might need to provide Windows with the path to the novacom executable. If, for example, "novacom.exe" is in C:\Program Files\Palm, Inc\Novacom, you want to type in:
    Code:
    C:\Program Files\Palm, Inc\Novacom\novacom run file://usr/sbin/rootfs_open -t
    etc.
    Curious about upgrading your Legacy Pre to webOS 2.1? READ THE WIKI
  20.    #1140  
    Quote Originally Posted by jemojc View Post
    If I can get the ok to attach the patch I used to get mine to work, you will have no problems. I'm not sure why the link I put up before didn't work for you. also make sure wosqi is the latest version.

    what the hell if you don't like it, then erase this, it's arthurthornton's patch that works for me to accomplish this same thing
    OK, so I tested this method of bypassing activation and creating a profile, but the problem is that the Dr. Skipped Firstuse profile is also created, and having *two* palm profiles on a single device causes subtle problems down the track.

    So I won't be incorporating this method as-is into the meta-doctor until this issue is solved or a different bypass-activation patch is created which doesn't have this problem.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Posting Permissions