Page 55 of 217 FirstFirst ... 545505152535455565758596065105155 ... LastLast
Results 1,081 to 1,100 of 4324
Like Tree19Likes
  1. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #1081  
    Quote Originally Posted by EdCates View Post
    Delete meta-doctor and run git clone.... again.
    Thanks that worked
  2. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #1082  
    Holy crap booting with HP Logo!
  3. #1083  
    Quote Originally Posted by jemojc View Post
    So i got my Sprint Pre minus working on 2.1, with activation/first use bypass...
    Does the Navigation app still work on your Sprint Pre?
  4. #1084  
    Quote Originally Posted by jemojc View Post
    Trying sprint apps now.... but I have a sinking feeling there's no legal way to do it... we'll see.
    A lot of them don't even install off the bat. Packages have been renamed since the 1.4.5 release, and ipkg thinks dependencies aren't met.
  5. #1085  
    Quote Originally Posted by scottymomo View Post
    Trying to run the att pre plus script and Cygwin is choking on me. Big fat error with run.exe

    Error: could not start C:\cygwin\home\Scott\meta-doctor\scripts\meta-att-preplus-2.1.0

    Go easy on me
    You should be running Cygwin Bash Shell from the Program menu. Once there, go to meta-doctor folder (cd meta-doctor) from there, look at this link and follow the instructions under Step 3:

    WebOS 2 Upgrade - WebOS Internals
  6. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #1086  
    So just rebooting, I did the profile masquerade and I checked my profile and its 1.40.50 so this is correct I believe, I will try to buy a app now.
  7. #1087  
    PS - I just donated to webos-internals by purchasing Preware Homebrew Documentation app in the app catalog. It's a good way to check your 2.1 profile is able to buy paid apps, and a good way to say thanks. We should all strive to be as helpful as them.
  8. #1088  
    Quote Originally Posted by alan7467 View Post
    Where are you finding the enable-first-use-profile-creation patch?
    Did my link to all.patch work for you alan7467?
  9. #1089  
    I am running the scripts now in Cygwin, once done where will it end up, or will it simply launch? And yes Ubuntu is bad in VirtualBox.
    - Jeff
    Palm Pre- and a 32 GB TouchPad.
  10. #1090  
    Quote Originally Posted by Meltedwire View Post
    I am running the scripts now in Cygwin, once done where will it end up, or will it simply launch? And yes Ubuntu is bad in VirtualBox.
    It should launch automatically, but if not, it will be in the build folder of meta-doctor. If it doesn't launch, you can run it just like any other doctor. (Can't remember if you have to copy it out of the Build folder)
  11. #1091  
    So...I use windows 7. I've installed meta doc and all that via virtualmachine ubuntu. Do I need to install the sdk in ubuntu? what is it used for exactly?
  12. #1092  
    Quote Originally Posted by gapost View Post
    You should be running Cygwin Bash Shell from the Program menu. Once there, go to meta-doctor folder (cd meta-doctor) from there, look at this link and follow the instructions under Step 3:

    WebOS 2 Upgrade - WebOS Internals
    Yep, that's what I'm doing. In the cygwin terminal window I'm typing

    run ./scripts/meta-att-preplus-2.1.0

    it tries to pop open a new terminal window then throws an error Error: could not start...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  13. #1093  
    Quote Originally Posted by scottymomo View Post
    Yep, that's what I'm doing. In the cygwin terminal window I'm typing

    run ./scripts/meta-att-preplus-2.1.0

    it tries to pop open a new terminal window then throws an error Error: could not start...
    run is not needed
  14. #1094  
    Quote Originally Posted by drvon View Post
    So the doctor that was created wouldn't open on my mac, so I moved it over to my PC and it opens, and is currently doctoring my device. Thats weird, but I'm currently at 26% and counting so hopefully this works. Can someone else cross there fingers for me that would be great.
    fingers crossed... Good Luck!
    Help keep WebOS homebrew alive! Donate to WebOS Internals!

    Sprint Pre Plus - WebOS 2.1.0 - F105 Thunderchief Kernel

    Einhorn is Finkel! ... Finkel is Einhorn!

    -- Sent from my Palm Pre
  15. #1095  
    I now have HP webOS 2.1.0 on my Sprint Palm Pre-. Quick question: After my Palm Profile restored, it tried to download all my previous apps. I deleted the apps I didn't want restored in the Software Manager but the faded app icons are still littered everywhere on my Applications page. I've already tried resetting the phone but they are still there when I reboot. Is there any way to get rid of these ghost apps?
  16.    #1096  
    Morning folks. Good to see everyone helping everyone else, giving me time to do things like fixing the Telcel script and processing patches for 2.1.0 for you to use.

    Are there any repeatable failures with any of the scripts that I need to look at? Not one-off problems please, repeatable problems that a number of people have verified.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #1097  
    Rod,

    A few of us can't establish a profile over wifi after running the scripts (we don't have carrier service so we need wifi). I've gotten into devmode on Verizon PrePlus either via ##devmode# or by Palm's activation bypass tool. I then installed bypass activation patch but gesture tutorials is a black screen.

    Is there a script that can incorporate a workaround for this or what do you suggest?

    Thanks!
  18. #1098  
    Quote Originally Posted by gapost View Post
    run is not needed
    Well, shiite, you're right.. running now

    Thanks!
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  19.    #1099  
    Quote Originally Posted by bluenote View Post
    Rod,

    A few of us can't establish a profile over wifi after running the scripts (we don't have carrier service so we need wifi). I've gotten into devmode on Verizon PrePlus either via ##devmode# or by Palm's activation bypass tool. I then installed bypass activation patch but gesture tutorials is a black screen.

    Is there a script that can incorporate a workaround for this or what do you suggest?

    Thanks!
    Probably. Give me the full context of which device, which carrier, which doctors, what you've done previously, and whether anyone has made it work manually before ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #1100  
    Rod, what about the Sim Toolkit that shows up on the cdma pre's like my Verizon one. Any way to remove that?

Posting Permissions