Page 52 of 217 FirstFirst ... 242474849505152535455565762102152 ... LastLast
Results 1,021 to 1,040 of 4324
Like Tree19Likes
  1. #1021  
    im not sure if this has been tested or just assumed. as far as the profile and using a sprint pre- on 2.1. do we know the profile will not revert back to 1.4.5 after a dr back?
  2. #1022  
    Quote Originally Posted by GHT View Post
    I don't have a Pre2, I was just wondering what would happen inthe case of an OTA update for them. Would the update try to apply itself to other webOS devices using 2.x. (You answered the question.)

    Now, another question. I've seen it asked, but not answered. Is there a way to mask the Pre Plus on VZW as the Pre2, to allow purchasing of 2.0-only apps?
    If you use any of the scripts in this thread, the update deamon should be turned off by default.
  3. #1023  
    Well I've managed to get Sprint nav functioning (finally), Network Settings and PRL to show up (not functional, permissions error), and Flash installed and functional (not exactly blazing saddles but flash). Other then the fact that I can't view os 2.x apps in the catalog. This is sweett!

    Is there a downside to not having the Network Settings Update and PRL working? I've gone through that spotify post and im unable to get it working myself. I just don't have the knowledge. It looks as thoe its something quite simple to fix.
  4. #1024  
    Does the Verizon Meta Doc script allow a VZ Navigator subscriber to continue using this app after conversion to 2.1?
  5. #1025  
    Quote Originally Posted by Klownicle View Post
    Is there a downside to not having the Network Settings Update and PRL working?
    Your phone will never be able to get fresh lists of towers in any area you go to, so you may get stuck in roam zones, no signal, or be constantly searching for a signal. All results in HUGE battery drains and poor reception, or no reception at all for that matter.


    M.
    Last edited by Xanadu73; 02/25/2011 at 01:08 PM.
  6. #1026  
    Quote Originally Posted by theXfactor2011 View Post
    So I got it working. Basically the phone cant activate because it has no connection. The ev icon is missing. I bit the dust and doctored back to 1.4.5. The phone activated fine. Now with a fresh clean install of the OS, no patches, no downloads, nothing. I doctored again the the meta-generated Doctor 2.1. This time the phone loaded and worked perfectly. I selected the language, the phone activated and boom. Everything works.

    I am not sure if this can be fixed by keeping the wifi profiles or not. Why the EV connection disappeared I will never know. Maybe patches. I always enjoyed a fresh clean install anyway.

    Minor Things:
    -PRL list is missing (its only one version off)
    -Carrier apps are left off. (Ill probably start to dig into this one)
    -Preware was installed but not on launcher. (fixed by downloading the ipk and manual install using WOSQI.)

    So far I love the new OS and I'm sure if there are any flaws the homebrew community will make it the best as possible just like previous versions.

    Thanks everyone!

    When I get home I will be make a donation for all the round the clock hard work.
    yep, I had the same experience as you (as did GLAzedFAith and vincentrawrr). The only difference for me is I used meta-sprint before Ed/Rod removed AUTOINSTALL_PREWARE=1, so it showed up for me (and works properly, no 'ghost' icon-effect).
    Not everything that counts can be counted, and not everything that can be counted, counts. - Sign on Einstein's office door
  7. #1027  
    Since the PRL update on Verizon is done with *228 option 2 or *22890 does the PRL update missing from Sprint phones mean that there are problems keeping the PRL info up to date on Verizon phones converted to 2.1?
  8. #1028  
    Quote Originally Posted by Unclevanya View Post
    Does the Verizon Meta Doc script allow a VZ Navigator subscriber to continue using this app after conversion to 2.1?
    WebOS 2 Upgrade - WebOS Internals
  9. #1029  
    Quote Originally Posted by Unclevanya View Post
    Does the Verizon Meta Doc script allow a VZ Navigator subscriber to continue using this app after conversion to 2.1?
    Sorry I don't know, I never used it.

    But I've just received a SMS from vodafone italy, it informs the users that Vodafone navigator will cease it's service starting from 1/04/2011 (and is not an april fool).

    Obviously they are talking about the service in Italy, but there's a chance that is an higher level decision that will affect the customers around the wolrd...
    -------------------------------------------------

    Ericsson/Sonyericsson SH 668 > SH868 > SH888 > R320 >T39m > T65 >T68mc > R380 > P800 > Z600 > Z1010 > K608i
    Siemens ME45 > S55 > SL55
    Motorola 6200 > C333 > C350 > V547 > E1000 > A1000
    Nokia 7110 > 6230 > 6630 > 6230i> E60 > N80
    Panasonic G500 > GD90 > VS3
    Philips Fisio 820 > 825
    Palm Treo 650 > Treo 750V
    Samsung ZV40 > SGH-Z560
    NEC 338 > 616
  10. #1030  
    Bah! I think I'm in over my head with this Sprint PRL stuff.
    Code:
    2011-02-25T19:17:42.775909Z [616] palm-webos user.info provisioner: Got interface XXX.XXX.XXX.XXX
    2011-02-25T19:17:42.791900Z [616] palm-webos user.info provisioner: [IpcSendStatus: 441]: 
    2011-02-25T19:17:42.792327Z [616] palm-webos user.info provisioner: Session status: {"status":"Busy","trigger":"PRL","displayAlert":false,"cancelable":true} 
    2011-02-25T19:17:43.487915Z [617] palm-webos user.err OmaDm: [RdmInitLibraryProvisioning 755]: 
    2011-02-25T19:17:43.488494Z [617] palm-webos user.err OmaDm: RdmInitLibraryProvisioning error 
    2011-02-25T19:17:43.544982Z [617] palm-webos user.err provisioner: [ImplementState: 180]: 
    2011-02-25T19:17:43.545410Z [617] palm-webos user.err provisioner: Error E0080003, state 4 
    2011-02-25T19:17:43.545654Z [617] palm-webos user.err provisioner: [IpcSendStatus: 416]: 
    2011-02-25T19:17:43.545867Z [617] palm-webos user.err provisioner: Error 1012 
    2011-02-25T19:17:43.546051Z [617] palm-webos user.info provisioner: [IpcSendStatus: 441]: 
    2011-02-25T19:17:43.546234Z [617] palm-webos user.info provisioner: Session status: {"status":"Failure","errorCode":"1012","trigger":"PRL","displayAlert":false,"cancelable":true} 
    2011-02-25T19:17:43.546417Z [617] palm-webos user.info provisioner: [IpcDisconnectWAN: 589]: 
    2011-02-25T19:17:43.546600Z [617] palm-webos user.info provisioner: Disconnecting 
    2011-02-25T19:17:43.546813Z [617] palm-webos user.err provisioner: [UnlockFile: 183]: 
    2011-02-25T19:17:43.547027Z [617] palm-webos user.err provisioner: sem_post unlocked
  11. #1031  
    Quote Originally Posted by Xanadu73 View Post
    Your phone will never be able to get fresh lists of towers in any area you go to, so you may get stuck in roam zones, no signal, or be constantly searching for a signal. All results in HUGE battery drains and poor reception, or no reception at all for that matter.


    M.
    That sounds like a huge downside lol.

    Quote Originally Posted by EdCates View Post
    Bah! I think I'm in over my head with this Sprint PRL stuff.
    Likewise, I been fiddling with it most of the day with virtually no progress. Earlier in this post is sounded like Leathal had solved it, but then stated he couldn't post the information due to the resources not being publically available. Which in term led me to fix Sprint Nav lol.
    Last edited by Klownicle; 02/25/2011 at 01:30 PM.
  12. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
    #1032  
    This may sound like an old timer who doesn't know what's going on, but I know with old Treos, the PRL was updated when you called Customer Support and there was an automated option to refresh PRL. Then when you called back the first thing it did was update your PRL. Does this not work on the Pre? I've never touched the PRL Settings on my Pre nor done the service method either.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  13. #1033  
    Quote Originally Posted by Kaerey View Post
    This may sound like an old timer who doesn't know what's going on, but I know with old Treos, the PRL was updated when you called Customer Support and there was an automated option to refresh PRL. Then when you called back the first thing it did was update your PRL. Does this not work on the Pre? I've never touched the PRL Settings on my Pre nor done the service method either.
    The PRL option has been in the Phone Preferences menu, thats what the sprint techs would use when I went there to try and solve anything.
  14. #1034  
    Allright, I have a question. Would this method work for my Spanish Movistar Pre? And would I be able to go back to 1.4.5 in case is not working properly?
    Thanks a lot for the hard work!
  15. #1035  
    Quote Originally Posted by Zuko View Post
    Allright, I have a question. Would this method work for my Spanish Movistar Pre? And would I be able to go back to 1.4.5 in case is not working properly?
    Thanks a lot for the hard work!
    As long as the phone isn't bricked in the process to 2.0. There is always the capability to doctor to a older version without issues.
  16. #1036  
    Question? I know they say that some patches dont work on 2.0 & up. Since this method still uses the older "legacy" devices and not the new Kernel/CPU that in the Pre 2, has any one tried any older patches on their device? Just asking since the devices still show as being on 1.4.5, wondered if that would allow some of the 1.4.5 patches to work possibly.

    After all the app catalog thinks its a 1.4.5 device, not allowing access to 2.x apps. forgive me if its a stupid suggestion. Figured whats the harm in asking. If I had another device I'd try it my self and report back, but i dont.
    Sprint Pre Plus - Black Silver White Theme 2.1 w/Sconix advanced patches, F102B & SWW
  17. #1037  
    Quote Originally Posted by Klownicle View Post
    That sounds like a huge downside lol.



    Likewise, I been fiddling with it most of the day with virtually no progress. Earlier in this post is sounded like Leathal had solved it, but then stated he couldn't post the information due to the resources not being publically available. Which in term led me to fix Sprint Nav lol.
    You fixed Nav?
  18. #1038  
    Quote Originally Posted by bodyshop View Post
    Question? I know they say that some patches dont work on 2.0 & up. Since this method still uses the older "legacy" devices and not the new Kernel/CPU that in the Pre 2, has any one tried any older patches on their device? Just asking since the devices still show as being on 1.4.5, wondered if that would allow some of the 1.4.5 patches to work possibly.

    After all the app catalog thinks its a 1.4.5 device, not allowing access to 2.x apps. forgive me if its a stupid suggestion. Figured whats the harm in asking. If I had another device I'd try it my self and report back, but i dont.
    No, for the patches all that matters is the software that is actually running on the device, not how the device presents itself, or the hardware involved. So if, for example, we're running v2.1.0 of the mail app, we need patches that are sure to work with it, as some things have changed quite a bit since 1.4.5.
  19. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #1039  
    Quote Originally Posted by EdCates View Post
    That depends on whether or not you want to fully complete your installation.

    If 2.7 is what git wants, then I'd recommend rolling with it.
    Thanks, I did install, now currently running the script. Fingers crossed, I hope all goes well!
  20. #1040  
    ok finally got 2.1 to work on my sprint pre. Some things I noticed:

    I'm having issues with adding a payment method because apparently the profile move to 2.1 lost it. Where can I add the pay info again? (can't purchase homebrew documentation app)

    the jstop app reports 35-45 javascript resource usage. MUCH Higher than the 18-28 I'm used to with 1.4.5- Is this a normal aspect of 2.1 on a pre-?

    do not try and view the temperature in govnah, as it locks the app up. Temp is showing as N/A. Also getting some graphical glitching/flashing in the advanced settings section of govnah.

    GPS is working great.

    overall it looks beautiful / feels a bit rough performance-wise. I really hope Palm releases the kernel source code soon! Also: can't wait for 2.1 patches!
    Last edited by smknutson; 02/25/2011 at 02:38 PM.
    Help keep WebOS homebrew alive! Donate to WebOS Internals!

    Sprint Pre Plus - WebOS 2.1.0 - F105 Thunderchief Kernel

    Einhorn is Finkel! ... Finkel is Einhorn!

    -- Sent from my Palm Pre

Posting Permissions