Page 50 of 217 FirstFirst ... 40454647484950515253545560100150 ... LastLast
Results 981 to 1,000 of 4324
Like Tree19Likes
  1. #981  
    Quote Originally Posted by fxspec06 View Post
    I'm about to doctor again. For the sole reason of Preware greying out. So for clarification my profile *is* backed up and I don't have to delete it, correct? After I insert the unmasqed file and reboot everything should load correctly, including profiles, accounts, and applications? Just to make sure before I run it.

    VZW Pre Plus here.
    My winning combo (On an ATT Pre Plus) was to
    1.-Back up data and saves (using save/restore)
    2.-Turn off and delete server-side backups
    3.-Use meta-att-2.1.0 script to create doctor
    4.-Run doctor (this took several tries. Doctor was stuck at "charging battery" with a connection error timeout. Restarting the Novacom service did the trick.)
    5.-Boot 2.1.0 and go through account set up-logging into old 1.4.5 account
    6.-Reboot and install Preware using Preware installer or WebOS Quick Install
    7.-(Optional) Install Flash using Webos Quick Install (http://forums.precentral.net/canuck-...s-2-1-0-a.html)

    After taking much too long due to issues with the Novacom service on my end, everything is running great with App store access, (most of) my old apps, and my phone reporting as 2.1.0.

    I hope this helps someone and if anyone needs any clarification feel free to ask
    Last edited by sqmaster1234; 02/25/2011 at 07:49 AM. Reason: clarification
  2. #982  
    Quote Originally Posted by rockandchelle View Post
    For me it was happening after a complete restart of the phone.
    It was happening for me after a restart of the phone and after a luna restart.

    Also, I think there was a bug where the phone was somehow erasing my ipod control folder.

    Well it just let me sign into my profile, I inserted the build-info file and am rebooting. We'll see if my applications load. It let me sign into my accounts correctly.
  3. #983  
    Quote Originally Posted by sqmaster1234
    4.-Run doctor (this took several tries. Doctor was stuck at "charging battery" with a connection error timeout. Restarting the Novacom service did the trick.)
    Quote Originally Posted by sqmaster1234
    After taking much too long due to issues with the Novacom service on my end
    I'd like to highlight this quote because I've been restarting the Novacom service quite a bit. It helps when the phone is not being recognized by WOSQI, and WOSD.
  4. #984  
    Quote Originally Posted by smknutson View Post
    finally made a successful dr... I think. I wasn't able to get my pre to be visible in recovery mode to my doctor I made in ubuntu vm, the next button in the doctor that comes on when it detects a pre in recovery mode would not activate, idk why, so can anyone tell me how to copy from vm guest to host, in this case from ubuntu virtualbox to windows 7?? I am so close... And will be donating soon. Thanks
    Or you can just use dropbox . Its so much simpler.
  5. shloime's Avatar
    Posts
    117 Posts
    Global Posts
    160 Global Posts
    #985  
    is any of the great profesionals in here willing to upgrade my pre plus to webos 2.1? if i do it myself i might screw up something. ill pay, or even better: i'll make an extra donation to the homebrew developers
  6. #986  
    Quote Originally Posted by GuyFromNam View Post
    Is this correct?

    If you run a normal Meta-Doctor and disable the carrier and model check, there is no Voice Dial.
    If you use the script, there is Voice Dial.
    I can speak for the fact that I have voice dial after using the meta-att script on my Pre Plus.
  7. #987  
    When I signed in without deleting my backup, it loaded my accounts but not my applications. It also kept my launcher pages, but it was pointless because the apps didn't load. So I deleted the backup and doctored again, and this time it loaded my applications but not my accounts. It also removed my launcher pages. just FYI.

    And I have voice dial here.. used VZW script. Can't vouch for ATT script.
  8. #988  
    Sprint Pre-

    Long time homebrewer, first time poster...

    The morning of hearing about the 2.1 Pre Plus drop, I immediately donated to webosi knowing that the guys over there would come through...and they did!

    Got 2.1 working perfectly with meta-doctor and the script with a few minor hitches. Wanted to contribute my experience:

    1. Backed up phone (pics/music to computer, emailed all contacts and memos, used save/restore homebrew app)
    2. Turned off and deleted palm profile backup.
    3. Installed VirtualBox, with Ubuntu 10.10.
    3a. Opened terminal and ran the following lines (stay within your home directory, or you may have rights issues):
    sudo apt-get install git-core
    git clone git://git.webos-internals.org/tools/meta-doctor.git
    cd meta-doctor
    ./scripts/meta-sprint-pre-2.1.0
    note: there was a problem building the meta-doctor. It seems that there was an issue downloading all three official hp doctors for whatever reason. I ended up deleting the 'build' folder, and had to use firefox to manually download the correct sprint doctor to the 'meta-doctor/downloads' directory. I had to change the name to:
    webosdoctorp100ewwsprint-1.4.5.jar
    webosdoctorp101ueude-wr-2.1.0.jar
    webosdoctorp102verizonwireless-2.0.1.jar
    3b. Opened terminal and re-ran these lines:
    cd meta-doctor
    ./scripts/meta-sprint-pre-2.1.0
    After several minutes, and a bunch of code flashing on the screen, the meta-doctor was built.
    3c. Uploaded the meta-doctor, and the palm-build-info-unmasqed to MediaFire, then downloaded files to my Windows 7 machine.
    4. Ran the doctor and everything worked perfectly, including activation with my original profile. All my apps started to download automatically.
    5. Used older version of WebOS QuickInstall 3.14 (I was having novacom driver issues with 4.03 but hear 4.04 has resolved this issue) to replace palm-build-info file using Tools->Send File command.
    6. Rebooted, and everything worked!

    The 'WebOS 2 Upgrade' Wiki was a great reference.

    Thanks to the Internals crew for making 2.1 a reality! When I was down, and disillusioned about the recent events and the future of webos, here comes Internals to restore my faith.

    Thanks for being my shepherd during this shaky transition period in the webos evolution. I am now officially psyched about the Pre3 and have no problem patiently waiting for this and future devices!

    Tusar
  9. #989  
    Quote Originally Posted by NuttyBunny View Post
    What issue are you having? Where does it say it's an unsupported phone? When running the Doctor? Right now I'm backing up the data on a Telcel Pre to try

    I really think Telcel should use MODEL=P100UNA DEVICE=pre , this will be the first test.

    The script didn't work, and when I used the default values, I also got the incompatible device error...

    INFO: WARNING: modelList on the webOS Dr is : p100eww and modelToken on the device is : p100una prodID token is : p100una
    Hey thanks for the help... do you think that editing the script to match the model should be enough? Currenly I'm at work and my internet connection is not that good... once I'm at home I will try to edit the script to this specs----
  10. #990  
    Quote Originally Posted by GuyFromNam View Post
    Finally received a new Pre in the mail today (30 euro ).
    EU GSM Pre
    What carrier/country is listet in the profile?
  11. SashoDikov
    SashoDikov's Avatar
    #991  
    Quote Originally Posted by kostka View Post
    Hi SashoDikov,

    Already tried to do full erase, but no luck. Also already tried to create new doctor using script (the first one I create manually using cygwin), still no luck.. it still say Dr. Skipped Firstuse

    This is confusing me since I'm never do any metadoctor tell it so skip FirstUse. I can login to my 1.4.5 Palm Profile, but in Account apps it never display my name.

    Should I wait for "show first use" patch? Or is there any workaround for this? Thanks.
    Since you obviously know how to meta yourself, check the build file and put "#" in front of the line

    BYPASS_FIRST_USE_APP = 1

    Then rebuild the doctor and doctor again using new file and it should prompt you for profile. Or I have seen somebody refer to the "Gesture Guide" as a first use app, so start it and try it before you recook and redoctor. (I can't confirm that as I am through with doctoring and already fine tuning my device with patches )
  12. #992  
    Quote Originally Posted by huareu View Post
    Or you can just use dropbox . Its so much simpler.
    I've never used dropbox.. Is it simple and how is it done?
    Help keep WebOS homebrew alive! Donate to WebOS Internals!

    Sprint Pre Plus - WebOS 2.1.0 - F105 Thunderchief Kernel

    Einhorn is Finkel! ... Finkel is Einhorn!

    -- Sent from my Palm Pre
  13. #993  
    Quote Originally Posted by smknutson View Post
    I've never used dropbox.. Is it simple and how is it done?
    I think someone who posted earlier had a link in his signature to sign up, it would also give him a referral and more storage.

    From @NachoB
    "If you found my post useful then please sign up for a Dropbox Account http://bit.ly/aEKyzN
    I could use the extra 250mb of storage."

    There it is
    Last edited by sqmaster1234; 02/25/2011 at 09:50 AM. Reason: Additions
  14. #994  
    Quote Originally Posted by gmfer View Post
    Hey thanks for the help... do you think that editing the script to match the model should be enough? Currenly I'm at work and my internet connection is not that good... once I'm at home I will try to edit the script to this specs----
    The script didn't work by just changing the model, maybe meta doctor doesn't know the model of the Telcel Pre

    I'm trying to look into meta doctor to see if we can make this work (at least until Rod shows up)
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  15. #995  
    Success on UK O2 Pre minus

    1. Deleted the profile backup as suggested
    2. Didn't install the Palm SDK
    3. used the "WR" devices meta doctor script via cygwin on Win7 32bit
    4. New metadoctor kept failing after the charge battery part
    5. Moved new metadoctor on a WinXP machine. - success
    6. Select language - English in my case
    7. Signed into my old profile.
    8. All my apps started to download.
    9. Started to add my yahoo/gmail accounts.
    10. Think I now have Flash installed(Jasons method) - need to test it.
    11. Awesome stuff. Donation will be forthcoming soon.

    Non-WR people remember you've got the masquerade shenanigans to include in this.

    Thanks guys :-))
  16. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #996  
    Does anyone know what will happen if the carriers (only ATT and VZW at this point) release an update for the Pre2? Will all devices running 2.x try to update (assuming a higher version than 2.1 is pushed)?
  17. #997  
    Quote Originally Posted by GHT View Post
    Does anyone know what will happen if the carriers (only ATT and VZW at this point) release an update for the Pre2? Will all devices running 2.x try to update (assuming a higher version than 2.1 is pushed)?
    Well, that's a REAL possibility... as the servers have us registered with 1.4.5, it they publish any 2.x version, they'll try to update our devices OTA

    So, it should be safe to disable the update daemon in the meta doctors

    (nevermind, it's disabled on the script)
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  18. #998  
    Quote Originally Posted by fxspec06 View Post
    When I signed in without deleting my backup, it loaded my accounts but not my applications. It also kept my launcher pages, but it was pointless because the apps didn't load. So I deleted the backup and doctored again, and this time it loaded my applications but not my accounts. It also removed my launcher pages. just FYI.

    And I have voice dial here.. used VZW script. Can't vouch for ATT script.
    Sorry I didn't reply sooner, but it looks like exactly what happened to you happened to me last night, and I followed your exact procedures. Oh, and I can also confirm that I have Voice Dial. Verizon Pre Plus.
  19. #999  
    Quote Originally Posted by GHT View Post
    Does anyone know what will happen if the carriers (only ATT and VZW at this point) release an update for the Pre2? Will all devices running 2.x try to update (assuming a higher version than 2.1 is pushed)?
    The meta-scripts disable the update daemon, so nothing would happen OTA. You would have to get your carrier's webOS Doctor and use that. Which is, granted, much more straightforward than the MetaDoctor tricks we are using now.
  20. #1000  
    Quote Originally Posted by NuttyBunny View Post
    What issue are you having? Where does it say it's an unsupported phone? When running the Doctor? Right now I'm backing up the data on a Telcel Pre to try

    I really think Telcel should use MODEL=P100UNA DEVICE=pre , this will be the first test.

    The script didn't work, and when I used the default values, I also got the incompatible device error...

    INFO: WARNING: modelList on the webOS Dr is : p100eww and modelToken on the device is : p100una prodID token is : p100una
    I also tried:
    make ENABLE_DEVELOPER_MODE=1 DISABLE_UPLOAD_DAEMON=1 DISABLE_UPDATE_DAEMON=1 CUSTOM_MODEL_LIST=P100UNA CUSTOM_CARRIER_LIST=Telcel CUSTOM_WEBOS_DMSET=667 CUSTOM_CARRIER_DMSET=671 CUSTOM_BUILD_INFO=palm-build-info DEVICE=preplus CARRIER=wr all

    and got:
    [ -f hashes/P100UNA ]
    make[1]: *** [build/preplus-p101ueude-wr-2.1.0/.patched] Error 1
    make[1]: Leaving directory `/home/cnegrete/Downloads/Pre/meta-doctor'
    make: *** [all] Error 2
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg

Posting Permissions