Page 40 of 217 FirstFirst ... 3035363738394041424344455090140 ... LastLast
Results 781 to 800 of 4324
Like Tree19Likes
  1. #781  
    Any foreseeable problems with doctoring back to 1.4.5 if need be? I'm not quite ready to commit my profile to 2.1.0, so I'll be making a new one when the Meta-Doctor finishes cooking up my Doctor, but if I have trouble I'd like to be able to come back to 1.4.5. I've literally been reading this thread all day.
  2. #782  
    Okay so i decided to go ahead doctor my pre- on sprint i managed to get it to boot (with the hp logo) but it's stuck after it loads the language. like it'll just tell me "Activation error" but if i open the emergency call option erase "911" and enter any other number my calls so it is activated. but i cant get throught the activation? help? |:
  3. #783  
    Thanks to Edcates and Rod for the script, meta-doctor, and the super fast way they've cranked these things out.

    I've upgraded two Sprint Pre's to 2.1 now with virtually no problem at all (that wasn't of my own making*) and I did it without ever attempting anything like this before.

    Both of them seem rather snappy - faster than 1.4.5 running the included apps, I think... so far.

    *One problem, I didn't turn off Backup on one of my Profiles before updating to 2.1 and then I couldn't login with that one after the fact (had to make a new profile). I had no paid apps under that particular profile, so I don't guess I'll lose anything longterm BUT...

    I was wondering if there were a similar script for meta-doctor to take me back to 1.4.5 if I should change my mind and try to salvage that Profile? I'd need to use it as I must install wifi profiles to get me through the initial first use app (or bypass it altogether, I guess).

    Thanks again!
  4. #784  
    I've tried recovery mode to start the doctor, but either way, with a full battery, it sits on 0%, Battery Charging...

    EDIT: It's worse than that, somehow. After spending an hour or so backing all of my contacts and such off the device, and the failed attempts at connecting to the doctor, I've rebooted the phone, and it doesn't seem to be connecting via usb at all now. It charges, and that is all. *** happened?

    EDIT/EDIT: After a reboot of the PC, I can now connect it again, but I'm still stuck in this "Charging..." loop. Any suggestions?

    EDIT/EDIT/EDIT: I would be the person to have old problems when learning new tricks. I restarted the novacom driver service as directed Here and I'm currently at 12%. We'll see what happens!

    EDIT/EDIT/EDIT/UPDATE: I've completed the doctor, Booting the hp logo now. Fingers crossed.
    Last edited by GLAzedFAith; 02/24/2011 at 02:51 AM.
  5. #785  
    Quote Originally Posted by smknutson View Post
    this is so frustrating. I cannot seem to get java to install on my ubuntu 9.1 VMbox. I've tried various iterations of sudo apt-get install sun-java6-xxx to no avail. I also don't think ubuntu is installed correctly in vmbox. Can someone pm me and help me out? Please don't flame me this'll be my only help a newb post
    I would definitely recommend the Cygwin route, as until now I've had zero problems.
  6. #786  
    Hi
    I am trying to run the script for Telcel, but I've ran into trouble. I am using Ubuntu 10.10 on a Virtual Machine. I ran the script and downloaded the two corresponding .jar files, but couldn't finish. Since I ran the script the first time from the file manager and not the terminal window, I couldn't see what the error was.
    I edited the script to avoid the download, the script did not work until I manually copied the .jar files to ./meta-doctor/donwloads after doing this, the script ran OK, and began the modification. However, it stops and send this:

    juanpa@juanpa-VirtualBox:~/meta-doctor$ ./scripts/meta-telcel-jpb-pre-2.1.0
    rm -rf build
    rm -rf build/pre-p100eww-telcel-1.4.0
    mkdir -p build/pre-p100eww-telcel-1.4.0
    cp downloads/webosdoctorp100ewwtelcel-1.4.0.jar build/pre-p100eww-telcel-1.4.0/webosdoctorp100ewwtelcel-1.4.0.jar
    ( cd build/pre-p100eww-telcel-1.4.0 ; \
    unzip -q webosdoctorp100ewwtelcel-1.4.0.jar META-INF/MANIFEST.MF com/* \
    resources/webOS.tar resources/recoverytool.config )
    mkdir -p build/pre-p100eww-telcel-1.4.0/webOS
    tar -C build/pre-p100eww-telcel-1.4.0/webOS \
    -f build/pre-p100eww-telcel-1.4.0/resources/webOS.tar \
    -x ./nova-cust-image-castle.rootfs.tar.gz ./nova-installer-image-castle.uImage ./boot-castle.bin ./castle.xml ./installer.xml
    gunzip -f build/pre-p100eww-telcel-1.4.0/webOS/nova-cust-image-castle.rootfs.tar.gz
    mkdir -p build/pre-p100eww-telcel-1.4.0/rootfs
    tar -C build/pre-p100eww-telcel-1.4.0/rootfs --wildcards \
    -f build/pre-p100eww-telcel-1.4.0/webOS/nova-cust-image-castle.rootfs.tar \
    -x ./usr/palm/applications/com.palm.app.firstuse ./usr/lib/ipkg/info ./etc/ssl ./usr/bin ./boot ./lib/modules ./etc/palm-build-info ./md5sums*
    touch build/pre-p100eww-telcel-1.4.0/.unpacked
    rm -rf build/preplus-p101ueude-wr-2.1.0
    mkdir -p build/preplus-p101ueude-wr-2.1.0
    cp downloads/webosdoctorp101ueude-wr-2.1.0.jar build/preplus-p101ueude-wr-2.1.0/webosdoctorp101ueude-wr-2.1.0.jar
    ( cd build/preplus-p101ueude-wr-2.1.0 ; \
    unzip -q webosdoctorp101ueude-wr-2.1.0.jar META-INF/MANIFEST.MF com/* \
    resources/webOS.tar resources/recoverytool.config )
    mkdir -p build/preplus-p101ueude-wr-2.1.0/webOS
    tar -C build/preplus-p101ueude-wr-2.1.0/webOS \
    -f build/preplus-p101ueude-wr-2.1.0/resources/webOS.tar \
    -x ./nova-cust-image-castle.rootfs.tar.gz ./nova-installer-image-castle.uImage ./boot-castle.bin ./castle.xml ./installer.xml
    gunzip -f build/preplus-p101ueude-wr-2.1.0/webOS/nova-cust-image-castle.rootfs.tar.gz
    mkdir -p build/preplus-p101ueude-wr-2.1.0/rootfs
    tar -C build/preplus-p101ueude-wr-2.1.0/rootfs --wildcards \
    -f build/preplus-p101ueude-wr-2.1.0/webOS/nova-cust-image-castle.rootfs.tar \
    -x ./usr/palm/applications/com.palm.app.firstuse ./usr/lib/ipkg/info ./etc/ssl ./usr/bin ./boot ./lib/modules ./etc/palm-build-info ./md5sums*
    touch build/preplus-p101ueude-wr-2.1.0/.unpacked
    rm -rf build
    [: 3: p101ueude: unexpected operator
    [: 3: 2.1.0: unexpected operator
    make unpack patch pack
    make[1]: Entering directory `/home/juanpa/meta-doctor'
    rm -rf build/preplus-p101ueude-wr-2.1.0
    mkdir -p build/preplus-p101ueude-wr-2.1.0
    cp downloads/webosdoctorp101ueude-wr-2.1.0.jar build/preplus-p101ueude-wr-2.1.0/webosdoctorp101ueude-wr-2.1.0.jar
    ( cd build/preplus-p101ueude-wr-2.1.0 ; \
    unzip -q webosdoctorp101ueude-wr-2.1.0.jar META-INF/MANIFEST.MF com/* \
    resources/webOS.tar resources/recoverytool.config )
    mkdir -p build/preplus-p101ueude-wr-2.1.0/webOS
    tar -C build/preplus-p101ueude-wr-2.1.0/webOS \
    -f build/preplus-p101ueude-wr-2.1.0/resources/webOS.tar \
    -x ./nova-cust-image-castle.rootfs.tar.gz ./nova-installer-image-castle.uImage ./boot-castle.bin ./castle.xml ./installer.xml
    gunzip -f build/preplus-p101ueude-wr-2.1.0/webOS/nova-cust-image-castle.rootfs.tar.gz
    mkdir -p build/preplus-p101ueude-wr-2.1.0/rootfs
    tar -C build/preplus-p101ueude-wr-2.1.0/rootfs --wildcards \
    -f build/preplus-p101ueude-wr-2.1.0/webOS/nova-cust-image-castle.rootfs.tar \
    -x ./usr/palm/applications/com.palm.app.firstuse ./usr/lib/ipkg/info ./etc/ssl ./usr/bin ./boot ./lib/modules ./etc/palm-build-info ./md5sums*
    cp palm-build-info build/preplus-p101ueude-wr-2.1.0/rootfs/etc/palm-build-info
    touch build/preplus-p101ueude-wr-2.1.0/.unpacked
    rm -f build/preplus-p101ueude-wr-2.1.0/.patched
    [ -d patches/webos-2.1.0 ]
    if [ -f build/preplus-p101ueude-wr-2.1.0/rootfs/md5sums.gz ] ; then \
    gunzip -c < build/preplus-p101ueude-wr-2.1.0/rootfs/md5sums.gz > build/preplus-p101ueude-wr-2.1.0/rootfs/md5sums ; \
    fi
    mv build/preplus-p101ueude-wr-2.1.0/rootfs/md5sums build/preplus-p101ueude-wr-2.1.0/rootfs/md5sums.old
    ( cd patches/webos-2.1.0 ; cat bypass-activation.patch ) | \
    ( cd build/preplus-p101ueude-wr-2.1.0/rootfs ; patch -p0 --no-backup-if-mismatch )
    patching file usr/palm/applications/com.palm.app.firstuse/app/controllers/app-assistant.jsjsjs
    mkdir -p build/preplus-p101ueude-wr-2.1.0/rootfs/var/gadget
    touch build/preplus-p101ueude-wr-2.1.0/rootfs/var/gadget/novacom_enabled
    mkdir -p build/preplus-p101ueude-wr-2.1.0/rootfs/var/preferences/org.webosinternals.preware
    touch build/preplus-p101ueude-wr-2.1.0/rootfs/var/preferences/org.webosinternals.preware/enable-testing-feeds
    chmod -x build/preplus-p101ueude-wr-2.1.0/rootfs/usr/bin/UpdateDaemon
    chmod -x build/preplus-p101ueude-wr-2.1.0/rootfs/usr/bin/uploadd
    chmod -x build/preplus-p101ueude-wr-2.1.0/rootfs/usr/bin/contextupload
    chmod -x build/preplus-p101ueude-wr-2.1.0/rootfs/usr/bin/rdxd
    mkdir -p build/preplus-p101ueude-wr-2.1.0/rootfs/var/home/root/.ssh
    cp: cannot stat `/home/juanpa/.ssh/authorized_keys': No such file or directory
    make[1]: *** [build/preplus-p101ueude-wr-2.1.0/.patched] Error 1
    make[1]: Leaving directory `/home/juanpa/meta-doctor'
    make: *** [all] Error 2
    juanpa@juanpa-VirtualBox:~/meta-doctor$
    what am i missing? do I need to install secureshell beforehand?

    hope anyone can help

    cheers

    jp
    Last edited by juanpaito; 02/24/2011 at 02:34 AM.
  7. #787  
    it surely does look like you need ssh

    sudo apt-get install openssh-server
    or sudo aptitude install openssh-server

    I like aptitude but it might not be installed with 10.10 The result for you is the same so use what ever you prefer
  8. PreRunr's Avatar
    Posts
    344 Posts
    Global Posts
    345 Global Posts
    #788  
    Quote Originally Posted by smknutson View Post
    this is so frustrating. I cannot seem to get java to install on my ubuntu 9.1 VMbox. I've tried various iterations of sudo apt-get install sun-java6-xxx to no avail. I also don't think ubuntu is installed correctly in vmbox. Can someone pm me and help me out? Please don't flame me this'll be my only help a newb post
    I had the same problem. Its something to do with security, so I followed the advice and did a $ sudo get-apps upgrade. Then I did the $sudo apt-get install openjdk-6-jre which worked.
  9.    #789  
    Quote Originally Posted by juanpaito View Post
    Hi
    I am trying to run the script for Telcel, but I've ran into trouble. I am using Ubuntu 10.10 on a Virtual Machine. I ran the script and downloaded the two corresponding .jar files, but couldn't finish. Since I ran the script the first time from the file manager and not the terminal window, I couldn't see what the error was.
    I edited the script to avoid the download, the script did not work until I manually copied the .jar files to ./meta-doctor/donwloads after doing this, the script ran OK, and began the modification. However, it stops and send this:



    what am i missing? do I need to install secureshell beforehand?

    hope anyone can help

    cheers

    jp
    1: you're not running the latest version of meta-doctor

    2: you've turned on installation of ssh keys without reading the documentation of that option in the Makefile.

    3: it's likely you were running the scripts from inside the scripts directory instead of from the meta-doctor directory using the commands on the Wiki page.

    -- Rod
  10.    #790  
    Quote Originally Posted by Holliefant View Post
    it surely does look like you need ssh

    sudo apt-get install openssh-server
    or sudo aptitude install openssh-server

    I like aptitude but it might not be installed with 10.10 The result for you is the same so use what ever you prefer
    Unfortunately, this answer is not related to the problem presented.

    -- Rod
  11. #791  
    Quote Originally Posted by vincentrawrr View Post
    Okay so i decided to go ahead doctor my pre- on sprint i managed to get it to boot (with the hp logo) but it's stuck after it loads the language. like it'll just tell me "Activation error" but if i open the emergency call option erase "911" and enter any other number my calls so it is activated. but i cant get throught the activation? help? |:
    The good news is, you aren't alone. I just got that same error, with the same ability to make calls from "Emergency Call".

    The bad news is, I think everybody in the know is asleep now.

    Perhaps if I shout.

    HELP! ACTIVATION ERROR with plenty of signal!

    Help me, rod...I beg of you!
  12. #792  
    I'm awake but just cant help. Still trying to figure out how to move files around in Ubuntu
  13.    #793  
    Quote Originally Posted by GLAzedFAith View Post
    The good news is, you aren't alone. I just got that same error, with the same ability to make calls from "Emergency Call".

    The bad news is, I think everybody in the know is asleep now.

    Perhaps if I shout.

    HELP! ACTIVATION ERROR with plenty of signal!

    Help me, rod...I beg of you!
    You're asking for CDMA activation help from someone who lives in a country with no CDMA carriers ...

    -- Rod
  14. #794  
    Actually, I'm looking for CDMA activation help. You were closest. I was hoping the issue had been addressed and rectified recently. I thumbed through the 40 page thread, but to my dismay, I see no resolution.
  15. jtran51's Avatar
    Posts
    50 Posts
    Global Posts
    65 Global Posts
    #795  
    Got it working on an unlocked Pre Plus from AT&T.

    Performance is slow-ish. (I'm used to running an overclock kernel.)

    GPS is done and gone. Can't get it working, no matter what I try.
  16. #796  
    For the time being, I'm going to re-doctor to 1.4.5 to see what happens and go to bed. I'll update tomorrow before I leave for the weekend.
  17.    #797  
    Quote Originally Posted by jtran51 View Post
    Got it working on an unlocked Pre Plus from AT&T.

    Performance is slow-ish. (I'm used to running an overclock kernel.)

    GPS is done and gone. Can't get it working, no matter what I try.
    Hopefully the person who found the solution to that earlier has updated the Wiki page with the solution ...

    -- Rod
  18. #798  
    Quote Originally Posted by the13th View Post
    can someone with a sprint pre make a youtube video of how to install webos 2.1?
    Has anyone done this yet? I think I may need to wait another few days until all the techies work all the bugs out of this. But it sounds great!
  19. #799  
    After a doctor back to 1.4.5 i didn't get the activation error, so I'm going to start another meta-doctor back to 2.1.0 to see if maybe it was some sort of configuration thing that was persistent through the doctor. When I ran the meta the first time, it appeared to keep my wifi settings, but there was no Ev, which has been required for me to activate in the past. The generic doctor seems to have reset those settings, so let's see what happens. I'll check it when I wake up in the morning.
  20. #800  
    Insomnia is your friend. After a clean 1.4.5 doctor, the 2.1.0 meta-doctor went off without a hitch on my sprint pre-. Seriously now, good night.

Posting Permissions