Page 39 of 217 FirstFirst ... 2934353637383940414243444989139 ... LastLast
Results 761 to 780 of 4324
Like Tree19Likes
  1. #761  
    Quote Originally Posted by itchy92 View Post
    Hey all,
    First off, thank you all immensely for all your hard work tinkering with this stuff and making it easy so us n00bs can enjoy the fruits of your labors.

    Second, I just finished getting 2.1.0 on my Sprint Pre thanks to Rod's script. All seems well except for GPS. Neither Google Maps nor the ##477# utility that Leathal posted (thanks, by the way; never knew about that!) seem to get a location lock. I checked the "Location Services" settings, and confirmed that they were enabled; the utility just tries for about a minute, then fails with an "error occurred" message. Google Maps actually doesn't even triangulate my position. I tried simple things like rebooting and pulling the battery, to no avail.

    Any ideas would be greatly appreciated.

    As an aside, my data throughput seems to be significantly faster. Don't know if that's coincidence or placebo or what...
    Ugh. I just noticed that I have the same problem. I have a Sprint FrankenPre+, but can't get a GPS fix.
  2. #762  
    Quote Originally Posted by EdCates View Post
    Ugh. I just noticed that I have the same problem. I have a Sprint FrankenPre+, but can't get a GPS fix.
    I was able to get a fix, I just can't get sprint nav installed and functioning for the life of me.

    Wether or not it matters, I have modified my gps settings internally to provide faster fixes etc via the guides on this site.
  3. #763  
    Huh. Okay, so quick update. I just discovered in the "Location Services" preferences menu the option to use GPS and/or Google Services. Only GPS was checked initially, but I checked Google Services and accepted the ToS. As soon as I did that, Google Maps was able to locate me using GPS pretty quickly. The GPS utility failed the first couple times, and then apparently worked!

    So, I suppose the problem is fixed. Disregard my post, and thanks again for all your work!
  4. lvalen91's Avatar
    Posts
    15 Posts
    Global Posts
    60 Global Posts
    #764  
    On my Pre+ (AT&T) if the First Use App and activation are left intact It will connect to AT&T but if i disable them and start up the phone it'll say Phone Offline... Since I don't have a data plan i cant use the First Use app
  5. #765  
    Quote Originally Posted by itchy92 View Post
    Huh. Okay, so quick update. I just discovered in the "Location Services" preferences menu the option to use GPS and/or Google Services. Only GPS was checked initially, but I checked Google Services and accepted the ToS. As soon as I did that, Google Maps was able to locate me using GPS pretty quickly. The GPS utility failed the first couple times, and then apparently worked!

    So, I suppose the problem is fixed. Disregard my post, and thanks again for all your work!
    Haha. That seemed to be my problem as well. The first time I used google maps, it thought I was in another state about 300 miles away! Turned on google services and it showed me the proper place.
  6. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #766  
    So I apparently lost my terminal app for my mac, so now having to extract from the install disc. This may be a long night...
  7. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #767  
    A few questions: (forgive me, nearly 40 pages to read through)

    Is it OK to sign into an existing Palm profile? Wiki says I need to wipe it first?
    What about paid apps?

    Is SysToolManager ready yet? LED flashlight would be nice
    What about Device Menu Megamix patch? Gotta have my quick actions!

    Overclocking: is the current Pre+ kernel still functional?

    TIA
  8. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #768  
    So I only have Xcode 3.0 so I get stuck at:

    sudo port install git-core

    on terminal, so I guess I'm SOL. cause I can't update xcode. I think I might just stay at 1.4.5, this is too much for me.
  9.    #769  
    Quote Originally Posted by Klownicle View Post
    Can anyone help me out with sprint nav? (webOS 2.1, Palm Pre)

    I installed with preware the two ipk's from the sprint.tar file, the app showed up but I get a exception callservice error. I tried to uninstall the app's with preware and it just sits there doing nothing. So I tried reinstalling with WOSQI and the app installs but the service tells me a dependancy isn't installed.

    They also won't uninstall with WOSQI.



    From what im reading, sprint nav that is currently available will not work on webOS 2.0 due to luna-service being changed to luna-service2?
    You can never use WOSQI or palm-install or Preware to install carrier apps.

    They can only be installed on the Linux command-line on the device. How to do that is left as an exercise for the reader (I'm not going to give the command line here, cause people will try and run it for other things and destroy their root partition as a result).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10.    #770  
    Quote Originally Posted by schlk21 View Post
    A few questions: (forgive me, nearly 40 pages to read through)

    Is it OK to sign into an existing Palm profile? Wiki says I need to wipe it first?
    What about paid apps?

    Is SysToolManager ready yet? LED flashlight would be nice
    What about Device Menu Megamix patch? Gotta have my quick actions!

    Overclocking: is the current Pre+ kernel still functional?

    TIA
    Wiki says *MAY* need to wipe it first.

    Ask about application readiness in the application threads.

    Overclocking is not possible until Palm releases the kernel source code.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11.    #771  
    Quote Originally Posted by drvon View Post
    I think I might just stay at 1.4.5, this is too much for me.
    We expect that a significant percentage of people will choose that alternative.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12.    #772  
    Quote Originally Posted by itchy92 View Post
    Huh. Okay, so quick update. I just discovered in the "Location Services" preferences menu the option to use GPS and/or Google Services. Only GPS was checked initially, but I checked Google Services and accepted the ToS. As soon as I did that, Google Maps was able to locate me using GPS pretty quickly. The GPS utility failed the first couple times, and then apparently worked!

    So, I suppose the problem is fixed. Disregard my post, and thanks again for all your work!
    Did you update the Wiki page so that others after you will know that?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #773  
    Last try, If I use Cygwin will I have to deal with this issue?

    "I used a WinXP box with cygwin and everything worked fine, except I had to add the switch --no-same-owner in line 802 of the Makefile. That's because I'm as root in cygwin and without this switch the tar-command failed.
    Code:
    mkdir -p build/${PATIENT}/webOS
    ${TAR} --no-same-owner -C build/${PATIENT}/webOS \
    -f build/${PATIENT}/resources/webOS.tar \
    -x ./${CUSTIMAGEOLD}.rootfs.tar.gz ./${INSTIMAGEOLD}.uImage ./${BOOTLOADEROLD}.bin ./${CODENAMEOLD}.xml ./installer.xml"

    Or will the meta doctor / script take care of that for me?
  14.    #774  
    Seriously. Use Ubuntu in VirtualBox.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #775  
    Quote Originally Posted by rwhitby View Post
    Wiki says *MAY* need to wipe it first.

    -- Rod
    You definitely need to wipe it. I didn't and I couldn't restore my data. I redoctored to 1.4.5, wiped, came back and worked like a charm.
  16.    #776  
    Quote Originally Posted by SirataXero View Post
    You definitely need to wipe it. I didn't and I couldn't restore my data. I redoctored to 1.4.5, wiped, came back and worked like a charm.
    *YOU* may definitely need to wipe it. Others didn't. I've personally experienced one of each.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #777  
    I admit this is tempting but I only have one working Sprint+ and seems like this should be a test and only a test. Seems like a lot of fun and great reading so far. Extremely impressive and exciting!
  18. #778  
    Quote Originally Posted by rwhitby View Post
    *YOU* may definitely need to wipe it. Others didn't. I've personally experienced one of each.

    -- Rod
    I see... so I guess MAY it is then.
  19. #779  
    this is so frustrating. I cannot seem to get java to install on my ubuntu 9.1 VMbox. I've tried various iterations of sudo apt-get install sun-java6-xxx to no avail. I also don't think ubuntu is installed correctly in vmbox. Can someone pm me and help me out? Please don't flame me this'll be my only help a newb post
    Help keep WebOS homebrew alive! Donate to WebOS Internals!

    Sprint Pre Plus - WebOS 2.1.0 - F105 Thunderchief Kernel

    Einhorn is Finkel! ... Finkel is Einhorn!

    -- Sent from my Palm Pre
  20. #780  
    Quote Originally Posted by mandaman2k View Post
    Hi all

    I think i'm in deep deep trouble, when I first ran the update to 2.1 yesterday I didn't knew about the profile issues, I used a testing profile I had and now it is version 9.9.9 (lets call it ProfileB)

    then I did a new doctor with the script to masquerade, everything went well up to the point I got to the first use app (I didn't by pass, no need) and tried to login with ProfileB and I couldn't, so I tried to create a new profile and no luck

    (My palm-info is correct it says Palm Webos 1.4.5)

    so I read in the forum I had to go back to 1.4.5 and delete my backup so that I could login later.

    so I did go back to 1.4.5 and in the first use app I tried first to login to my ProfileB and gave me an error, tried to login with ProfileA and fail. Tried to create a new profile in 1.4.5 and fail.

    so basically I think i'm f###d and dont know what to do to get any profile in my pre any version.

    I'm desperate, please help

    P.D. I think my pre got backlisted
    Ok, I finally figured it out.

    I talked to palm support and what happend is that my pre and serial number where in a security lockdown, like if it was stolen, no one could use it or login with thier own profile, I just asked them to remove the lock down and now finally i'm running a clean 2.1.0 webos.

    evreything working as it should App Catalog, GPS, SMS, etc..

    thanks everyone for there support and a donation is going to @webos-internals.

Posting Permissions