Page 38 of 217 FirstFirst ... 2833343536373839404142434888138 ... LastLast
Results 741 to 760 of 4324
Like Tree19Likes
  1. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #741  
    So I decided to use the Mac osX method. I installed Macports and xcode. The next step in the wiki says:
    Install md5sum:
    Where do we type this in? In xCode or in a terminal session?
  2. #742  
    Quote Originally Posted by merrit View Post
    Confirmed. The build succeeds. I'll let you know if I'm able to get 2.1 on my Pre.
    I was able to successfully get 2.1 on my Bell Pre. Everything is working great including GPS.
  3. #743  
    Drvon,
    For mac, use the terminal
  4. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #744  
    Quote Originally Posted by bluenote View Post
    Drvon,
    For mac, use the terminal
    Thanks a bunch, I'm very noobish when it comes to this stuff.
  5. #745  
    Just to report, I used Rod's script to create an AT&T Pre Plus 2.1 Doctor, works like a charm, I've already downloaded my 1.4.5 apps and I can see paid apps (of course, no 2.x specific ones)

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  6. #746  
    Okay, well, I am done with the video, just have to get it uploaded to Youtube. I have a slow connection, so it'll take a while.
    screwdestiny
    PSN Twitter Last.FM
  7. #747  
    I just noticed that the help app doesn't work on my sprint pre- using 2.1. Can anyone else confirm this?
  8. #748  
    If I have a MacBook on 10.6.6 (also have XP in Boot Camp and a Parallels VM with Win 7 32bit), and a Pre Plus on AT&T (dev mode enabled)...and have nothing more advanced than webOSDoctor and webOSQuickInstall on my hard drive...can someone create instructions from step 1 to step 38?

    Or if anyone is in San Francisco...want to do it for me? I will shower you with beer, and love.
    The Developer is the Customer - Richard Kerris

    John Kneeland | Community & Developer Relations | Palm GBU | Hewlett-Packard Company

    Feel free to reach out to me! john.kneeland (at) palm
  9. #749  
    Quote Originally Posted by KJBlauw View Post
    I just noticed that the help app doesn't work on my sprint pre- using 2.1. Can anyone else confirm this?
    Nice find. Help app isn't working for me either. It shows the intro page, but no other pages load. Probably an easy .ipk fix.
  10. #750  
    Quote Originally Posted by zealster View Post
    It seems to me all you need to do is create a meta doctor of 1.4.5 that disables the first use app on startup and then connect to wifi and then run it? That way you can download your info via wifi instead, because it might have messed up your network settings.
    Thanks for the reply

    Already tried that and nothing, I just found in my old files a 1.0.3 version of the doctor, I'm flashing it right now hope that restores everything as it was or at least lets me create a new profile.

    ----- EDIT

    Nop it didn't work, nor with 3G or Wifi or any version of WebOS, what else can I do to get a profile??
    Last edited by mandaman2k; 02/23/2011 at 10:02 PM.
  11. #751  
    Quote Originally Posted by ivyleagueschmuck View Post
    If I have a MacBook on 10.6.6 (also have XP in Boot Camp and a Parallels VM with Win 7 32bit), and a Pre Plus on AT&T (dev mode enabled)...and have nothing more advanced than webOSDoctor and webOSQuickInstall on my hard drive...can someone create instructions from step 1 to step 38?

    Or if anyone is in San Francisco...want to do it for me? I will shower you with beer, and love.
    Hey I,
    There are instructions in the Wiki for the Mac and Rod and some others have done the hard part by creating a script to run after the first part. You will need, though, to put some software on the Mac in order to run the commands.
    WebOS 2 Upgrade - WebOS Internals
  12. #752  
    Quote Originally Posted by drvon View Post
    So I decided to use the Mac osX method. I installed Macports and xcode. The next step in the wiki says:
    Install md5sum:
    Where do we type this in? In xCode or in a terminal session?
    If you haven't read how yet, with macports you use

    Code:
    sudo port install [package name]
  13. #753  
    When doctoring, I get to 8% then I'm hit with an error stating: Your device is not compatible with this version of webOS Doctor.

    Any advice?
  14. #754  
    I've really tried figuring this out on my own, but I need just a little help at the end.

    Sprint Pre- using the script provided. Everything works great. All my apps were reinstalled. Now I'm looking to restore palm-build-info.

    I have the SDK installed, developer mode enabled, so I open up a windows terminal and navigate to "C:\program files\palm\sdk\bin\" and enter in the first novacom command with no response and no further prompt.

    Am I missing an obvious step?
  15. #755  
    Quote Originally Posted by mrjcarter View Post
    When doctoring, I get to 8% then I'm hit with an error stating: Your device is not compatible with this version of webOS Doctor.

    Any advice?
    +1 keeps saying webos doctor not compatible. anyone know how to fix that?

    tried script from ./scripts/meta-sprint-pre-2.1.0

    and the code from rods post #12
    Last edited by badjokes; 02/23/2011 at 10:38 PM.
  16. #756  
    Quote Originally Posted by Croathlete View Post
    I've really tried figuring this out on my own, but I need just a little help at the end.

    Sprint Pre- using the script provided. Everything works great. All my apps were reinstalled. Now I'm looking to restore palm-build-info.

    I have the SDK installed, developer mode enabled, so I open up a windows terminal and navigate to "C:\program files\palm\sdk\bin\" and enter in the first novacom command with no response and no further prompt.

    Am I missing an obvious step?
    If you are having problems with novacom, you can try these steps:

    download novaterm
    32bit
    http://tkgeisel.com/stuff/novaterm-1.zip
    64bit
    http://vocshop.com/stuff/novaterm64.zip

    put files in zip into palm/sdk/bin directory
    make sure your palm-build-info-unmasqed is on the pre in main directory and pre is not in usb mode
    run cmd and type novaterm
    you'll get novaterm window, press connect then type these commands (without the $)
    Code:
    $ mount -o rw,remount / 
    $ mv /media/internal/palm-build-info-unmasqed /etc/palm-build-info 
    $ reboot
  17. #757  
    Can anyone help me out with sprint nav? (webOS 2.1, Palm Pre)

    I installed with preware the two ipk's from the sprint.tar file, the app showed up but I get a exception callservice error. I tried to uninstall the app's with preware and it just sits there doing nothing. So I tried reinstalling with WOSQI and the app installs but the service tells me a dependancy isn't installed.

    They also won't uninstall with WOSQI.

    ipkg -o /media/cryptofs/apps/ install /media/in
    ternal/downloads/service.ipk
    Begin installation of com.telenav.sprintnavigation
    Installing com.telenav.sprintnavigation (1.0.0-76) to root...
    An error ocurred, return value: 1.
    Collected errors:
    ERROR: Cannot satisfy the following dependencies for com.telenav.sprintnavigation:
    codesourcery-arm (>= 2007q3) glib-2.0 luna-service mjson mjson (>= 1.0)
    From what im reading, sprint nav that is currently available will not work on webOS 2.0 due to luna-service being changed to luna-service2?
    Last edited by Klownicle; 02/23/2011 at 11:20 PM.
  18. #758  
    Quote Originally Posted by fxspec06 View Post
    If you are having problems with novacom, you can try these steps:

    download novaterm
    32bit
    http://tkgeisel.com/stuff/novaterm-1.zip
    64bit
    http://vocshop.com/stuff/novaterm64.zip

    put files in zip into palm/sdk/bin directory
    make sure your palm-build-info-unmasqed is on the pre in main directory and pre is not in usb mode
    run cmd and type novaterm
    you'll get novaterm window, press connect then type these commands (without the $)
    Code:
    $ mount -o rw,remount / 
    $ mv /media/internal/palm-build-info-unmasqed /etc/palm-build-info 
    $ reboot
    Worked like a charm!

    Thanks again for all your help!
  19. #759  
    Hey all,
    First off, thank you all immensely for all your hard work tinkering with this stuff and making it easy so us n00bs can enjoy the fruits of your labors.

    Second, I just finished getting 2.1.0 on my Sprint Pre thanks to Rod's script. All seems well except for GPS. Neither Google Maps nor the ##477# utility that Leathal posted (thanks, by the way; never knew about that!) seem to get a location lock. I checked the "Location Services" settings, and confirmed that they were enabled; the utility just tries for about a minute, then fails with an "error occurred" message. Google Maps actually doesn't even triangulate my position. I tried simple things like rebooting and pulling the battery, to no avail.

    Any ideas would be greatly appreciated.

    As an aside, my data throughput seems to be significantly faster. Don't know if that's coincidence or placebo or what...
  20. #760  
    If anyone else is having troubles with the novacom like I was. I used quick install to move the file. Seemed to work fine for me on AT&T Pre+

Posting Permissions