Page 37 of 217 FirstFirst ... 2732333435363738394041424787137 ... LastLast
Results 721 to 740 of 4324
Like Tree19Likes
  1. #721  
    Should have rad further, my apologies, thanks though!
  2. #722  
    Quote Originally Posted by rwhitby View Post
    Don't skip first use.

    -- Rod
    Rod,

    What if I don't skip first use? I'm using this:

    make DEVICE=preplus CARRIER=wr REMOVE_CARRIER_CHECK=1 clobber all

    on my O2 Pre minus. And no First Use apps. what should I do to fix this? TIA
  3. #723  
    Quick request for all the Sprint Pre- people on 2.1:

    Go to the phone app, type "##477#", and hit Get Fix.

    I'm trying to see if anyone on Sprint Pre- with 2.1 has working GPS.
  4. #724  
    GPS not working here on a Sprint Pre-.
  5. #725  
    Quote Originally Posted by rwhitby View Post
    Fixed.

    -- Rod
    Confirmed. The build succeeds. I'll let you know if I'm able to get 2.1 on my Pre.
  6. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #726  
    So just getting my pc ready for the big flash. Some questions...

    1)What line do I type in to apply the Bell Mobility script when in virtual machine?

    2)What program can I use to move the palm build info back onto my device. I have read about a novaterm, but I don't know what that is.

    I know these are kinda noob questions, but I'm just trying to be very careful.
  7. #727  
    Quote Originally Posted by aurrun View Post
    GPS not working here on a Sprint Pre-.
    Incorrect, I have a Pre - on Sprint... Go to the location services icon and enable GPS then go run the GPS fix. IT works perfectly fine after enabling.

    Its just not enabled by default
  8. #728  
    Hmmm... no GPS on my sprint pre-

    EDIT: It's working now. GPS just needs to be enabled as said by ghostinator
  9. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #729  
    Quote Originally Posted by malpha View Post
    I can post a Youtube video for a sprint pre on Ubuntu. Where do you think I should start...I was going to start with pulling down the meta-doctor folder from git, assuming that one has novaterm and the Palm SDK already installed.

    That would be the greatest!
  10. #730  
    I can't find a specific post with all the instructions for VZW Pre Plus.... Anybody know which or who the post was buy? I saw it earlier today and I literally went through the entire thread but now I cannot find it .
  11. #731  
    I'm still having issues with the sprint nav pre minus with webos 2.1. Its installed and will start when I do the first registration of the app it says exception callservice etc and won't let me continue.

    I installed it with preware, I checked and gps is checked as on.

    I also confirmed that I had a gps fix. And I've tried reinstalling the service.
    Last edited by Klownicle; 02/23/2011 at 07:37 PM.
  12. #732  
    Quote Originally Posted by mandaman2k View Post
    Hi all

    I think i'm in deep deep trouble, when I first ran the update to 2.1 yesterday I didn't knew about the profile issues, I used a testing profile I had and now it is version 9.9.9 (lets call it ProfileB)

    then I did a new doctor with the script to masquerade, everything went well up to the point I got to the first use app (I didn't by pass, no need) and tried to login with ProfileB and I couldn't, so I tried to create a new profile and no luck

    (My palm-info is correct it says Palm Webos 1.4.5)

    so I read in the forum I had to go back to 1.4.5 and delete my backup so that I could login later.

    so I did go back to 1.4.5 and in the first use app I tried first to login to my ProfileB and gave me an error, tried to login with ProfileA and fail. Tried to create a new profile in 1.4.5 and fail.

    so basically I think i'm f###d and dont know what to do to get any profile in my pre any version.

    I'm desperate, please help

    P.D. I think my pre got backlisted
    It seems to me all you need to do is create a meta doctor of 1.4.5 that disables the first use app on startup and then connect to wifi and then run it? That way you can download your info via wifi instead, because it might have messed up your network settings.
  13. #733  
    Quote Originally Posted by aurrun View Post
    Finally got it working. Here is what I did:

    1. Run 1.4.5 Doctor
    2. Reinstalled meta-doctor (not sure if necessary)
    3. Re-run script
    Worked for me too, weird. Guess if anyone runs into Activation Errors they should re-doctor back to 1.4.5 first..
  14. #734  
    So can we re-enable the backup once all up and running or must it stay off permanently now?
  15. #735  
    Flashed 2.0.1 on my O2 german Pre - and there are lots of bugs that I dont know if they happen on other phones too:

    - If I receive an SMS from a number that I have in my contacts but without the international indicative the message app doesn't associate the sms to that person.

    - can't delete SMS's one by one.

    - Preware does not recognize that I'm not using 1.4.5 and shows only patches for that version.

    - This one is very very bad: in my contact app, if I have a contact named, for example, John Michael Mendonza it will be listed not in J for John but in M for Michael even if I opt for displaying by First Name.
  16. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #736  
    Quote Originally Posted by rwhitby View Post
    Yes, but your profile data may not be able to be reverted to 1.4.5.

    -- Rod
    Oh, so even if the Pre is masquerading as 1.4.5, it will still compromise the integrity of your profile? I assumed the reason behind the masquerade was to prevent this - the Plagued 9.9.9 version problem.

    I just want to know if I can waltz into my regular profile and download all my paid apps. I don't wish to invalidate my purchases by corrupting my profile.
  17. #737  
    @volcom45: as soon as you sign into your profile, backup is enabled by default. At least it always has for me, I haven't taken the plunge with my only AT&T Pre+ yet.
  18. #738  
    Quote Originally Posted by Kujila View Post
    Oh, so even if the Pre is masquerading as 1.4.5, it will still compromise the integrity of your profile? I assumed the reason behind the masquerade was to prevent this - the Plagued 9.9.9 version problem.

    I just want to know if I can waltz into my regular profile and download all my paid apps. I don't wish to invalidate my purchases by corrupting my profile.
    It's not that, it's just once your profile is used on webOS 2.0, you can't use it on 1.4.5 again. Even on official webOS 2.0 devices. You can download all your paid apps, though.
    screwdestiny
    PSN Twitter Last.FM
  19. #739  
    Quote Originally Posted by ursula View Post
    I can't find a specific post with all the instructions for VZW Pre Plus.... Anybody know which or who the post was buy? I saw it earlier today and I literally went through the entire thread but now I cannot find it .
    That was me. I made the post, here's the lazy link.
  20. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #740  
    So I decided to use the Mac osX method. I installed Macports and xcode. The next step in the wiki says:
    Install md5sum:
    Where do we type this in? In xCode or in a terminal session?

Posting Permissions