Page 35 of 217 FirstFirst ... 2530313233343536373839404585135 ... LastLast
Results 681 to 700 of 4324
Like Tree19Likes
  1.    #681  
    Quote Originally Posted by rwhitby View Post
    I may be able to create one on the bus to work this morning.

    -- Rod
    Telcel and BellMo scripts are ready for alpha testing.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2.    #682  
    Quote Originally Posted by Fuu View Post
    doesnt work to fix preware installation.
    @rod
    AUTO_INSTALL_PREWARE=1 didnt work, now after every reboot Preware installation is corrupt.
    is it possible to remove Preware or to fix installation?
    it is not listed at /media/cryptofs/apps/usr/palm/applications
    but icon still exists..
    Try using palm-install -r to remove it, then palm-install to reinstall it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3.    #683  
    Quote Originally Posted by Croathlete View Post
    This is probably a dumb question, but is there no way to use save/restore to get back some of the things lost when Backup is turned off?
    Yes, just run it as normally, before and after.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #684  
    Quote Originally Posted by aurrun View Post
    No luck after retrying the Sprint Palm Pre script as I am still getting stuck at the Activation screen. Anyone know what is wrong (ran the script twice)?
    Yea, sorry I was trying to reply to save you some grief before I left work but the forums were being slow. I tried it four times, rm -rf'd the whole meta-doctor dir each time and pulled it from github again, downloading the webOS doctors again each time, don't know what's wrong..

    I don't think it's a service problem now, tried it at work and home, same results.
  5. #685  
    ran the verizon script. Everything is fine so far except it's much slower/larger than an OC'd Pre Plus. Here's to hoping they release the kernel source soon! :-) Calls and txts work fine. No extra mods on my part after downloading and running script. Used my same Palm Profile with no problems. Restored all my apps, including paid ones. Device info shows my version as 1.4.5 still. Do I need to change this? It is working fine as is.
    ᛖᚲ ᚹᛁᛏᚲᛁ ᚱᛁᛊᛏ ᚱᚢᚾᚠᚱ
  6. #686  
    Would a mod please ban _ARTEM_ from this forum?
  7.    #687  
    Quote Originally Posted by woodmaster View Post
    ran the verizon script. Everything is fine so far except it's much slower/larger than an OC'd Pre Plus. Here's to hoping they release the kernel source soon! :-) Calls and txts work fine. No extra mods on my part after downloading and running script. Used my same Palm Profile with no problems. Restored all my apps, including paid ones. Device info shows my version as 1.4.5 still. Do I need to change this? It is working fine as is.
    Yes, you need to copy over the palm-build-info-unmasqed or Preware and other apps will think you have 1.4.5 installed and that will cause you no end of problems.

    Please folks, we write the instructions for a reason. Please follow them exactly.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #688  
    I did the Sprint script and seem to be up and running. I created a new profile because I really didn't have any paid apps I couldn't live without. The only Sprint program I'd like to have back is the navigation app. I tried grabbing the two .ipk from the Sprint.tar but it gives me an error that it's missing needed prerequisites. Any ideas?
  9. #689  
    I am willing to try this on my Sprint Pre- since it's not my primary phone (at least all the times, since I do switch back and forth), but was wondering... Say something goes wrong or I just can't get it to work... Can I always safely doctor it with 1.4.5 again?
  10.    #690  
    Quote Originally Posted by Razor1973 View Post
    I am willing to try this on my Sprint Pre- since it's not my primary phone (at least all the times, since I do switch back and forth), but was wondering... Say something goes wrong or I just can't get it to work... Can I always safely doctor it with 1.4.5 again?
    Yes, but your profile data may not be able to be reverted to 1.4.5.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. #691  
    Last edited by Leathal; 02/23/2011 at 05:23 PM.
  12.    #692  
    Quote Originally Posted by jhoff80 View Post
    Just wondering, is there any specific reason that the scripts won't pull the entire contents from your carrier tarball?

    I mean, are there any issues (legal or otherwise) with the scripts for example pulling all of the apps from my Sprint.tar, and then taking the newer Verizon modem firmware, and combining the two?
    Many webOS 1.4.5 carrier apps won't work as-is on webOS 2.1.0

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13.    #693  
    Quote Originally Posted by Leathal View Post
    Thanks Leathal.

    Folks, please discuss flash support in the http://forums.precentral.net/webos-i...etadoctor.html thread.

    Yes, at some point in the future we will incorporate that manual procedure into these scripts. Until then, please keep the discussion in a separate thread.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #694  
    Quote Originally Posted by rwhitby View Post
    Morning folks, glad to see some success with the meta-scripts.

    We now have a documentation wiki page at WebOS 2 Upgrade - WebOS Internals - please flesh it out for all the device combinations, and add new information there rather than in posts that get lost in this thread.

    -- Rod
    Good morning.

    You might want to add that for a german O2 Pre-, you do not need to turn off backup/masquerade or anything. You can just run the meta-doctor with
    Code:
    make DEVICE=preplus CARRIER=wr REMOVE_MODEL_CHECK=1 clobber all
    , log in with your regular profile and the phone will start restoring your settings/accounts/apps.

    I can confirm this personally (just did it, no problems/errors anywhere, worked just like a regular doctor) and it was also confirmed by several others in this thread.
  15. #695  
    oki after reading a lot of this thread but not all i sat down and went ahead and i have questions. as said i didnt read every page but a lot still excuse me if i disturb the high level of hackery here:

    i use cygwin and feel pretty confy with it.

    i have a german pre minus here. so building a doctor from the german pre plus should be pretty next door for me... but that would be the first question...

    1) am i right that the most issues discussed here apply to region/carrier/radio shift for usa users? for a german pre- there are no major issues like activation, modem or profile (since the official doctor was updated or palm fixed it on the server side)?

    2) on the meta-doctor wiki page there is a note saying for an eu o2 pre (source or target platform?) the following should be used: "make DEVICE=palm_smartphone_type all-wr" does this still apply?

    3) i think no because as i understand the Makefile the make arguments are used to define the name of the source doctor file and there is no "palm_smartphone_type" in the file name. do i understand this correct?

    4) do i also understand correct that the CARRIER and DEVICE arguments are ONLY for defining the source but NOT the target?

    finally:

    5) should i stop right here and wait a few days for someone will post a tutorial for dummies when all issues are pretty much solved?

    6) being into software a lot but not into gnu make i d prefer someone telling me: how exactly must the doctor source name read and what arguments do i have to use exactly given i have the very next device to the plus the official doctor aim at: a german unlocked o2 pre- (which runs on a different carrier in germany which is possible by design of the devices)

    short answers are absolutely sufficient as i well know how to

    1) wait when adviced so
    2) do a git update
    3) doctor
    4) doctor back

    5) shut up when this post is completely misplaced within the current evolutions

    or

    6) report issues back here to help solving them for others (but as i understand for me there shouldnt be any?)

    thanks a lot
  16. #696  
    Quote Originally Posted by rwhitby View Post
    We now have a documentation wiki page at [url= 2 Upgrade - WebOS Internals[/url] - please flesh it out for all the device combinations, and add new information there rather than in posts that get lost in this thread.

    -- Rod

    Thank you very much Ron.




    er... Rod



    M.
  17. #697  
    Quote Originally Posted by rwhitby View Post
    Morning folks, glad to see some success with the meta-scripts.

    We now have a documentation wiki page at WebOS 2 Upgrade - WebOS Internals - please flesh it out for all the device combinations, and add new information there rather than in posts that get lost in this thread.

    -- Rod
    oups missed that one. oki thanks and i ll check there.
  18. #698  
    Quote Originally Posted by Xanadu73 View Post
    Thank you very much Ron.




    er... Rod



    M.
    LOL. Hey, I screwed up. Sorry Rod!
  19. the13th's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #699  
    can someone with a sprint pre make a youtube video of how to install webos 2.1?
  20. #700  
    Quote Originally Posted by rwhitby View Post
    Telcel and BellMo scripts are ready for alpha testing.

    -- Rod
    I will test the telcel one in the next hours... I will let you know how it went... first need to prepare my profile.

    Thanks for the script Rod!

Posting Permissions