Page 31 of 217 FirstFirst ... 2126272829303132333435364181131 ... LastLast
Results 601 to 620 of 4324
Like Tree19Likes
  1. #601  
    Quote Originally Posted by suburban_war View Post
    If you're willing to play around, you can check out the palm-build-info file from the pre2 webOS doctor, compare it to the O2 Pre+ 2.1 doctor and the 1.4.5 doctors. If you've run the meta-verizon-preplus-2.1.0 script, you'll see a couple palm-build-info files in the root of your meta-doctor folder. One is the 1.4.5 version, one is the WR 2.1.0. That should help as a starting point.
    I am extremely anxious to try this out, but just don't have the time right now. Man...I wish I wasn't at work and didn't have anything planned for tonight. Thinking I should use some sick leave to work on this...
  2. #602  
    So let me understand this. We can install 2.1 on a sprint pre. We can mask it as 1.4.5 instead of 9.9.9. But we still can't get 2.0 apps on a 2.1 sprint pre?

    How does that get resolved?
  3. robnhl's Avatar
    Posts
    63 Posts
    Global Posts
    536 Global Posts
    #603  
    Quote Originally Posted by Zoombirrrsch View Post
    I definitely need your help. I did the following steps and tried to doctor my german o2 pre- but it didn't work. The created jar file can be executed and my pre is recogniced properly but after pressing "next" it just says "loading battery" for about 10 minutes. Then the program stops and a message tells me that my pre can't be doctored without any concrete issue.. :/
    Try restarting the Palm Novacom services while the Dr. is "charging" your Pre.
  4. #604  
    Quote Originally Posted by suburban_war View Post
    HEY EVERYBODY:

    first off, it's Rod not Ron. Get it right, he is the one true god here

    In other news, I made a page on the webOS internals wiki detailing the process. Everyone check it out, correct my errors, and help flesh it out: [url= 2 Upgrade - WebOS Internals[/url]. As I've only done this on Sprint devices so far, I'm probably missing stuff. I figure having a wiki page will cut down on the need for people to kill this web server hunting around on the 31+ pages of this thread looking for the steps, and should drastically cut down on the repeat questions.

    thanks!
    That is an EXCELLENT start, and thank you. I have some suggestions, but they'll wait until im at a computer/not in a meeting.
  5. #605  
    It gets resolved by asking the makers of the less than 5 2.0-only apps to mark it as 1.4.5 or release it to the web feeds with it marked as 1.4.5.

    Or by having your carrier release an official doctor for your device.

    I don't really think there's going to be a bumrush of 2.0-only apps you will be blocked from accessing. As of now there is only one I want: Koto. Which is marked for 1.4.5. Which means you can buy it. If you want Voice Memos/Music Remix, talk to those devs.
    screwdestiny
    PSN Twitter Last.FM
  6. #606  
    Quote Originally Posted by EdCates View Post
    That is an EXCELLENT start, and thank you. I have some suggestions, but they'll wait until im at a computer/not in a meeting.
    I happen to have been in a meeting when I wrote it. I was furious "taking notes"
  7. #607  
    Quote Originally Posted by malpha View Post
    It gets resolved by asking the makers of the less than 5 2.0-only apps to mark it as 1.4.5 or release it to the web feeds with it marked as 1.4.5.

    Or by having your carrier release an official doctor for your device.

    I don't really think there's going to be a bumrush of 2.0-only apps you will be blocked from accessing. As of now there is only one I want: Koto. Which is marked for 1.4.5. Which means you can buy it.
    Well the reason MPR and others have moved to "2.x only" app catalog access is because of people with 1.4.5 seeing the apps, ignoring the all caps warnings in the app descriptions, buying them, and then demanding refunds. If I was them I definitely wouldn't want to go back just to gain the support of the alpha testers.

    +1 for Koto though.. changed my life.
  8. #608  
    Quote Originally Posted by malpha View Post
    It gets resolved by asking the makers of the less than 5 2.0-only apps to mark it as 1.4.5 or release it to the web feeds with it marked as 1.4.5.

    Or by having your carrier release an official doctor for your device.

    I don't really think there's going to be a bumrush of 2.0-only apps you will be blocked from accessing. As of now there is only one I want: Koto. Which is marked for 1.4.5. Which means you can buy it. If you want Voice Memos/Music Remix, talk to those devs.
    Im assuming since my new hpalm profile shows 1.4.5 then the masq was done by the sprint script. So I won't need to do that.

    Why can't we just mask our os as 2.x instead of 1.4.5? If were replacing a file can't we just use another file? Whats so special that won't allow us to do this on our own. Im just curious as the reasons. I've gone this far to doctor the phone sucessfully, I like learnin new
  9. #609  
    I've tried doing this on an Ubuntu machine and it downloads the 3 jar files and then gives me two errors.

    make: *** No rule to make target 'clobber'. Stop.
    make: *** No rule to make target 'unpack'. Stop.

    What program did I forget to install?
  10. #610  
    Quote Originally Posted by Klownicle View Post
    Why can't we just mask our os as 2.x instead of 1.4.5? If were replacing a file can't we just use another file? Whats so special that won't allow us to do this on our own. Im just curious as the reasons. I've gone this far to doctor the phone sucessfully, I like learnin new
    The Palm servers, seeing a Sprint Palm Pre running 2.1, would call shenanigans. At that point you'd see 9.9.9 as your version on the palm profile web site and you'd have no app catalog access at all.
  11. #611  
    You cannot mask it to 2.X because the Palm server decides what version your profile (not your webOS) is and this is what Palm catalog access depends on. If you're running a combination of webOS version and a device that the Palm server does not recognize as valid (as in, officially released to), you will end up with a profile version that's 9.9.9, which is going to get you a crapped up catalog.

    The masq works because the server knows the combination of 1.4.5 and a Sprint Pre is valid. However, the combination of a 2.1.0 and a Sprint Pre is not valid and you will get a 9.9.9 profile.
    screwdestiny
    PSN Twitter Last.FM
  12. robnhl's Avatar
    Posts
    63 Posts
    Global Posts
    536 Global Posts
    #612  
    Quote Originally Posted by cdbillups View Post
    I've tried doing this on an Ubuntu machine and it downloads the 3 jar files and then gives me two errors.

    make: *** No rule to make target 'clobber'. Stop.
    make: *** No rule to make target 'unpack'. Stop.

    What program did I forget to install?
    Sounds like you aren't in the meta-doctor directory, but maybe a subdirectory.
  13. #613  
    Quote Originally Posted by robnhl View Post
    Sounds like you aren't in the meta-doctor directory, but maybe a subdirectory.
    I think you're right. I changed directory down to run the script when I should have ran it from the meta-doctor directory. Trying it again from the meta-doctor directory.
  14. #614  
    Quote Originally Posted by _artem_ View Post
    i guess because there is no 2.x device on your carrier
    i have no problems with 2.1.0 in palm.com/profile bacause i'm on o2-de but with pre-.
    since o2-de has 2.1.0 devices (pre+) there is no problem for me (pre-) to be there... so it's all up to carrier, and not just device itself
    So our phones report to the sky people saying we are this meid number which corresponds to a sprint pre, then sends its build info to the sky people which says yes, 1.4.5 on a sprint pre is ok? So short its not as easy as replacing a file becuase its not sending file information to determine the phone carrier and model. Its sending hardware id's? So most of the work is done on the server side vs the client side.

    So at this stage in life, no 2.0 apps EVER offically through the app catalog.

    I'm wondering due to the lack of flash in this 2.1, that hp will release a flash'less doctor for our sprint pres. Funny if so, that all this started with flash. Rubby was looking at Scotty saying GIVE ME MORE POWER. And Scotty the programmer says, IM GIVEN HER ALL SHES GOT! I JUST DONT HAVE THE POWER! Heh.
  15. #615  
    Could someone please post the un-masqueraded palm-build-info config?


    Thanks
  16. #616  
    Quote Originally Posted by robnhl View Post
    Try restarting the Palm Novacom services while the Dr. is "charging" your Pre.
    THANK YOU You don't know how much I love you for your lovely words
  17. #617  
    Alright. I mentioned earlier that texts are not working. My CDMA firmware is currently 1.7, but I know there is 1.8 out there somewhere. Can anyone tell me which officially released doctor 1.8 CDMA firmware is on, so I can flash it? Thanks in advance.
  18. #618  
    Quote Originally Posted by Klownicle View Post
    So let me understand this. We can install 2.1 on a sprint pre. We can mask it as 1.4.5 instead of 9.9.9. But we still can't get 2.0 apps on a 2.1 sprint pre?

    How does that get resolved?
    By the really smart people.
  19. robnhl's Avatar
    Posts
    63 Posts
    Global Posts
    536 Global Posts
    #619  
    Can someone point me to instructions for moving the palm-build-info-unmasqed file to /etc/ on my Pre+? Should I just edit the existing file?
  20. Fuu
    Fuu is offline
    Fuu's Avatar
    Posts
    43 Posts
    #620  
    anyone else has some weird Preware behaviour?
    it didnt Auto_install although i used that option. so i used wosqi to install it, used it once some hours ago, now the icon is kind of greyed out, when tapping Software Manager starts and shows my apps..

Posting Permissions